Previous 1 7 8 9 10 11 Next 160 Replies Latest reply: Apr 1, 2013 5:49 AM by escottr Go to original post
  • Sentrex Level 1 Level 1

    Wow - all these people reporting the same problem and it's not an Apple SW issue?


    This is total BS!


    I work in the boondocks and my company is not going to reconfigure their routers for my phone.


    So what?


    My iPhone is useless at work - can't stay connected to inetenet, can't receive / send calls.


    I guess that the only way that this will be recognized as an issue is if the news media gets a hold of it and runs tests????

  • heatherfromvi Level 1 Level 1



    Thanks a million!!!  I've been trying to figure this out for awhile. 


    Your fix worked and I can now connect my Iphone4 wirelessly at home and everywhere!!


    Your the best!


    Go to Settings > WiFi and turn it OFF.

    Next go to General > Cellular > Cellular Data and turn it OFF

    Next go back to Settings > WiFi and turn it ON, (wait a few seconds for it to sync with your network)

    Finally go back to General > Cellular > Cellular Data and turn it ON.

  • JustTyson Level 1 Level 1

    Just me again, it turned out it was my router. I just powered it down and back up and everything started working again. I used my AppleTV to test it and it did the same thing.


    Sorry to have blamed it on Apple it's just with all the other issues I assumed, oops.



  • watermargin Level 1 Level 1

    THIS WORKS!!! (Not so the iPhone but hey) The iPad connected to the corporate wifi successfully. I'm using the 3rd gen iPad with IO6..0.1.


    Thank You

  • Bourne without the iGene Level 1 Level 1



    A lad at work just told me about the greyed out wifi toggle yesterday.


    He took his to the local fruit shop where upon he was handed a new phone. 


    Apparently this connection problem in ios6 is not only restricting access but on some models it is actually burning out electronic components. It may have been coincidence that a component failed during a firmware fiasco but, if it was, then several people in the queue in front of him all had the same coincidence.


    So, miles away or not, if the toggle is greyed out then you may have no choice but to return the phone from whence it came.


    Personally, I may give ios 6.7 or so a chance but I think the first couple have prooved themselves worthless and untrustworthy so I'll give them a miss.




  • damage04 Level 1 Level 1

    I had the same issue. Fixed mine by changing my DNS settings to or anything other than what my internet (comcast) was giving me via DHCP. I then edited my wireless routers DHCP settings to send my iOS devices and another DNS address I can remember right now.

  • MDSOFKY Level 1 Level 1

    All of this is absolutely ridiculous.  I have wasted SO MUCH time in trying to get this crazy thing resolved.  I have 5 iMacs in the house, 1 MacBook Pro, 1 Windows 8 PC, 1 Apple TV, one Samsung Smart TV, 1 Nook. ALL of which are having no problem with my new router (Netgear R6300) or my old router (Linksys WRT 610N).  Since I've updated IOS 6 on three iPads, 2 iPhones (4 and 4s), they have had odd behavior.  Strange, my iPhone 4 was working okay (a little slow on wifi but worked) and I was trying to get my wife's iPhone 4s to work.  Playing around with the router (Netgear R6300) and updating the firmware, things started working on my wife's phone and the iPads.  But then MY phone started acting odd.  I've swapped router back to Linksys, and still have same problem.  Tried all problems on my phone.  Problem is hit or miss on iPads.  Wife's phone I think is working pretty well (at least shows up in route table on router).  My iPhone 4 did connect to basic Linksys when I just pulled it out of the closet and plugged the power in (didn't even hook up to Cable modem or anything).  It had like 1 bar connection being two feet away, but at least it connected.  I went ahead and swapped the new Netgear router with the old Linksys router and now I can't connect anymore on my iPhone.  I did all the other stuff two (reset in tons of different ways, tried connecting manually, removing security on router, etc.).  EVEN IF ANY OF THESE THINGS WORKED (AND THEY DON'T), WHY SHOULD I BE DOING THIS FOR A PHONE WHEN EVERY OTHER NON-IOS DEVICE WORKS.  Why am I messing with all these settings on my stupid iPhone when I NEVER had to do with with IOS 5 and earlier (or any of my network devices)??  IT IS SOMETHING WITH IOS 6.  I don't care if you "got it to work", why did you have to jump through so many hoops to have to??  Something is wrong with IOS 6.0.1.  APPLE...ARE YOU LISTENING????  DID YOU NOT SEE ALL THE APPLE PRODUCTS I LISTED ABOVE??  Windows 8 / Phone 8 is looking better all the time.  Granted, I'm having zero problem with my iMacs/MacBook Pro/AppleTV.  But all this crap I'm going through wiht my iPads and iPhones is ridiculous (and tarnishing the overall positive experience I've had with Apple products).  I wonder if this issue would exist if Steve Jobs was still alive.  Seems like the Apple is getting bruised.  Will Apple reimburse me from all the data going through my cellular network since I can't connect with any wifi's??  I'm wondering if something is even wrong with my wireless adapter in the phone.  It's 4:30am and I'm SICK of dealing with this.  Going to bed.  Hope and pray a "6.0.2" will be out that solves these issues.  Just repackage IOS 5 as "6.0.2" and I would be happy.  So frustrating!!  By the way, here's a screenshot of my wireless settings.  None ever show up that I can even choose (so I can't choose "Auto" on Proxy settings or any of the others suggestions people talk about).  IMG_4527.PNG


    This is an OS issue, NOT a router issue, etc. (again, even if fudging with your router is a work-around, you shouldn't HAVE to do this!).  Thanks for letting me rant (Good night / er / good morning, but going to bed nonetheless).

  • Bourne without the iGene Level 1 Level 1

    "I wonder if this issue would exist if Steve Jobs was still alive".


      I'm shocked, how could you speak such herecy?


    Haha, only joking.  Your "rant" really cheered me up. 


    Yes, of course this issue would exist if Steve Jobs was still alive!


    When Steve Jobs was alive Apple built a handheld device (the iphone 4) that (alegedly) wouldn't work correctly if you held it in your hand.  The fix was to wrap it in plaka and owners said thank you.


    When people said the iphone was deaf, the signal was too low,  Apple (alegedly) turned up the meter reading.  They (alegedly) didn't improve the reception at all they just (alegedly) made 2 read 4 even though it was still really 2 and owners said thank you.


    What I find even more astounding though is that I bought one.  I fell for it. I actually paid around twice the price of its nearest rival for a product I knew to be flawed. 


    Exactly how did they make me do that?

  • WiseSec Level 1 Level 1

    I want to confirm that there STILL exist some problems with WiFI.


    My app is sending packages to a server every now and then.

    Inspecting with Network Activity tool shows NO PACKAGES BEING SENT, BUT BYTES BEING SENT with WiFi in costrast to doing the same while on 3G. This was checked with iPad 3 3G running iOS 6.0.1.


    The same was NOT noticed when doing the same on iPhone 4S running iOS 5.0.1.

  • Level 1 Level 1

    wi-fi doesn't work, please help! I have try hard reset, reset network and on/off airplane mode, but it was vain (


    iPhone 4s iOS 6.0.1


  • icallea Level 1 Level 1

    I am getting frustrated with Apple...........I can connect to my wifi at home no problems on my 4s and 4 but when I try and connect to my work will just not connect and it just sits there.....I have tried all manor of ways but still no joy...............can someone advise if there is a bug in the ISO6....All my other work colleagues have the same issue after updating to IOS6 on their Iphones

  • Mike0533 Level 1 Level 1

    I fixed it as advised by heating the phone with a hair dryer for about 1 minute, get it pretty warm but not hot. Don,t ask me how but it worked for me?

  • hillcountryoriginal Level 1 Level 1

    I was experiencing this problem on my iPhone 4.  Based on reading it appeared to be an issue with 803.11N setting on my Access Point which I had recently changed.


    I "downgraded" the Access Point (meaning I set it back to "mixed"), saved the AP settings and was immediately able to sign back into WIFI.


    From my perspective it would appear to be an iPhone/IOS6 issue with 802.11N.

  • Sids911 Level 1 Level 1

    I have EXACTLY the same issue. Nothing ever shows up in my WiFi setting EXCEPT when I am very near to the WIfi AP. I have changed Access point setting to every protocol it offered, and then even changed the AP itself! Resetted the whole phone - nothing works, absolutely nothing!


    I never had such issue in any of my smartphones since 2004. Not on HTC, not on Nokia not on Samsung. Not on Symbian, not on Windows Mobile not and certainly not on android. Only on iOS 6 on iPhone 4S!

  • MDSOFKY Level 1 Level 1

    I  had posted earlier on my trouble with my 4 and wifi.  I went to Apple Store and they couldn't get it to work either (wiping the device, etc...everything I had already tried).  They said I was eligible for an upgrade but I said I didn't want an upgrade, that my phone worked fine with 5 and when I upgraded to IOS 6, wifi went screwy.  Genius helper went and talked to manager and came back with a replacement iPhone 4 (I'm guessing it was a refurb, but works great).  He tested it in store and it worked fine.  I noticed when I got home that it had IOS 5 on it (and it worked fine in my house).  I went ahead and saved my SHSH blob before upgrading to 6 (hadn't done that previously, so was not able to downgrade back to 5 on my old phone).  I did upgrade to 6 and it seems to still be doing okay. On occassion I have to "reset" network settings, but at least it works afterwards and I always at least can "see" my available wifi networks, where before zero networks showed available on my old phone after upgrading to 6.  The guy at the store did say he had seen other issues with 3G networks with IOS 6 being problematic (but it sounds like from other posts, it goes beyond 3G as 4s' are having problems too).