Previous 1 2 3 4 5 6 Next 160 Replies Latest reply: Apr 1, 2013 5:49 AM by escottr Go to original post
  • simpd Level 1 Level 1 (0 points)

    I'm on an iPhone 4s.  Had the same issue as others (got the dodgy apple page dead end after logging in to my network).


    I tried what was suggested previously - Go to Settings>General>Reset>Reset Network Settings


    This worked for me!!


    Suggest all iPhone 4s users at least try this before delving into their router settings.



  • Mr.peter Level 1 Level 1 (0 points)

    Hi just had same problem.

    Go to settings


    Blue arrow next to your wifi

    Scroll down and change proxy HTTP from manual to auto

  • theonlydean Level 2 Level 2 (230 points)

    If you are having the issue where it takes you to a login page, goto Settings > WiFi and tap on the blue button to the right of your network name. There'll probably be an option to auto-join and you'll want to toggle that. If it's off, turn it on then back off. If it's on, toggle it off. If prompted to login again, just hit Cancel in the upper-right. Now goto Safari app and you should be prompted to connect to your network at which time it should work. It did for me at least and a friend of mine.

  • yerodtr Level 1 Level 1 (0 points)

    I have tried EVERY crazy solution posted up in the last posts ... nothign works.


    I believe my issue (the orginal issue of this thread) is different. I cannot connect/join my wireless network now on iOS 6.


    Let's get this specific thread back on track. Thanks!

  • Drakkinor Level 1 Level 1 (0 points)

    yerodtr, I think I'm in the same boat. I've tried all kinds of "turn this on and that off", "rub the phone against your stomach 3 times", etc. solutions, as well as resetting everything multiple times, resetting network settings, and even doing a restore on the phone. I also made sure I had the latest firmware for the router and tried changing SSID and security settings.


    My Router = Netgear WGT624 v3


    One thing that I noticed is that I was briefly able to connect to another, unsecured network from someone in a nearby building. I haven't been able to repeat this as the SSID hasn't shown up again, but I made the mistake of telling it to AppleCare. This gave them plausible deniability that it wasn't their problem...


    However, my wi-fi connection was perfectly fine before iOS6, and now doesn't work on both an iPhone 4S and a new iPad. The phone and iPad can connect well enough to know if the password is correct or not, but cannot actually form a connection with the router.


    Please note that I have never seen the strange "apple page not found" issue that many people were experiencing earlier. This seems like a separate issue between iOS 6.0 and various Netgear routers from what I can tell.


    Hoping we can get some resolution! I'll update here if anything works for me.

  • DEVO1138 Level 1 Level 1 (0 points)

    I don't think this is an iOS6 issue.  My iphone4 lost wifi prior to me updating to iOS6...i was told to update to iOS6 to "fix" the problem.  I've tried every combo of reset mentioned on this thread and others...still no luck.  I cannot turn on wifi...the slider for on/off is greyed out.  It won't let me turn it on to search for wifi signal.


    Anyway. Apple will be calling me in the morning.  They promised after I restored my iphone that it would work. Nope.

  • jb1234g Level 1 Level 1 (0 points)

    I also have a Netgear WGT624 v3 and am in the same boat. It's definitely an iOS 6 issue, as a friend came over with his iPhone 4S (on iOS 5) and Wi-Fi worked fine.

  • jb1234g Level 1 Level 1 (0 points)

    That's a completely different issue. As best I can tell, there are (were) three Wi-Fi issues:


    1: The one that affected everyone, with the portal and was resolved.

    2: The Netgear router problem, where you can turn Wi-Fi on and off but it won't connect to the network.

    3: Another issue, where you can't turn Wi-Fi on and off at all.

  • Drakkinor Level 1 Level 1 (0 points)


    Excellent point which I forgot to mention. My wife's iPhone 4 (no iOS 6) still works. The iPad actually downloaded the iOS 6 update through the same router while it was on iOS 5.1.1 and had worked flawlessly the entire time I had it.


    They can try to push it off on someone else all they want, but if only one variable in a system changes and leads to a failure it's pretty easy to figure out what might be causing the problem...


    Edit: And, from what I can tell your summary of the issues people are having right now, at least that I've seen, is accurate.

  • jb1234g Level 1 Level 1 (0 points)

    Yup. I guess this means there's no point in doing that restore I was just about to do. After doing more research, this thread here has more info:


  • Bo Regard Level 1 Level 1 (0 points)

    I have the exact same issue...wifi is working on other access points/wireless routers, but will not connect to my Netgear WGT624v3. I replaced the netgear with a linksys I happened to have laying around and the phone connected to wifi immediately. Before replacing it I tried every possible setting on the netgear Netgear WGT624v3...Changing channels, removing encryption, adding the network manually, setting ips for static, changing wireless speeds (b, g, n, auto), etc...  I also made sure I was running the latest firmware, which it already was but I can't recall the revision off hand and the netgear is powered off and packed away at the moment. And like you, it worked fine before the iOS 6 upgrade. For what it's worth I have significant networking experience.


    I think it's safe to say this is a bug with iOS 6. I will open a support case with apple tomorrow and I suggest all of you with this issue do the same. I will report back to this post with updates.

  • Mark Farner Level 1 Level 1 (35 points)

    When you upgraded to iOS 6, did you upgrade OTA (Over The Air) or did you plug into the 30pin connector? Just Curious.

  • bbendelow Level 1 Level 1 (0 points)

    i unplugged my wireless router for about 10 seconds plugged it back in and everything started working just fine...

  • Drakkinor Level 1 Level 1 (0 points)

    JB, That thread seems to be exactly on track with the issue we're having - thanks for sharing.


    @Bo Regard - I think the latest firmware is v2.0.26.


    @Mark Farner - iPhone 4S updated via 30pin and a download in iTunes. iPad updated "OTA" (wifi only model) from the device.

  • Bo Regard Level 1 Level 1 (0 points)

    Bingo, thats it. Thank you!

Previous 1 2 3 4 5 6 Next