1 2 3 4 5 Previous Next 103 Replies Latest reply: Jun 25, 2013 7:58 AM by tuerqin Go to original post Branched to a new discussion.
  • 30. Re: iOS 6 upgrade causing recovery mode
    Junaid Hussain Level 1 Level 1 (0 points)

    After 14 hours of try I was able to download IOS6 to Itunes.

     

    Started restoring my iphone from Itunes.

     

    Failed in the middle.

     

    Message

     

    The iphone "Iphone" could not be restored. This device isn't eligible for the requested build.

     

    I have iphone4.

     

    I have brick in hand. I don't know what to do now.

     

     

    Any suggestions here.

  • 31. Re: iOS 6 upgrade causing recovery mode
    AquaDragon Level 1 Level 1 (0 points)

    error36.png

    My iphone4s is recovery mode. When I restore&update via itunes (Window 7). It show error (see:picture)

    I try to exit from recovery mode by RecBoot, Tinyumbrella-6.00.01 and iReb. It not work and still recovery loop permantly.

     

    Would you suggest me about this issue.

     

    Thanks

  • 32. Re: iOS 6 upgrade causing recovery mode
    Junaid Hussain Level 1 Level 1 (0 points)

    Hi,

     

    Finally, My iphone 4 is working with IOS 6.

     

    I had this message as I described in my earlier post.

     

    The iphone "Iphone" could not be restored. This device isn't eligible for the requested build.

     

    This video helped to sort this issue.

     

    Video - http://www.youtube.com/watch?v=uL_IW...xKM16g&index=1

     

     

    Summary:-

    * Tried to download IOS6 using over the air.

    * Downloaded successfully but was asking to connect to itunes. Phone was in recovery mode.

    * Downloaded IOS6 using Itunes which took me 14 hours and 4 unsuccessful tries.

    * Used Tiny Umbrella to exit from recovery mode.

    * Tried to recover iPhone using iTunes but got error. The iphone "Iphone" could not be restored. This device isn't eligible for the requested build.

    * Changed the host file as shown in Video.

    * Tried to restore again using iTunes. Started to get error -1. Tried three times to restore but did not work.

    * Disable my all security / Antivirus softwares and it worked like charm.

    * Restoring backup now.

  • 33. Re: iOS 6 upgrade causing recovery mode
    tobybrut Level 1 Level 1 (0 points)

    I found two instances where the iOS 6 upgrade caused recovery mode to pop up on iPhone 4S's. In one case the recovery mode could not be ended, even with the usual utilities, RecBoot and TinyUmbrella. So that one is lost, with the only thing available was to restore it completely.

     

    The other phone, oddly, took almost a week AFTER upgrading the phone (using Golden Master developer version) when it suddenly ended up in recovery mode. This is very odd as the phone has been fine for almost a week. That makes me think that it isn't the upgrade process itself that is causing recovery mode, but something that happens after the upgrade. Perhaps it is the OS. Perhaps it is one of the applications on the phone. But I would think it's a run-time error, rather than an upgrade error if you wake up in the morning and find out the phone is suddenly in recovery mode.

     

    Another odd thing is that the first phone could not be taken out of recovery mode. The other phone (the GM version running for several days already) came immediately out of recovery mode after using RecBoot.

  • 34. Re: iOS 6 upgrade causing recovery mode
    UmedaMan Level 1 Level 1 (0 points)

    First major problem I've had with my phone, very frustrating to say the least, I upgraded to iOS 6 via wi-fi, then the update failed like many of you are saying, so I updated via itunes, that failed too, restore failed multiple times and then I was locked in the startup screen... However, I think I found a solution that can help all of you guys stuck in the startup screen, DFU Mode!
    http://osxdaily.com/2010/06/24/iphone-dfu-mode-explained-and-how-to-enter-dfu-mo de-on-your-iphone/

     

    I'm still in the process of updating now but it allowed my phone to connect with itunes finally so hopefully it'll work for you! Cheers

  • 35. Re: iOS 6 upgrade causing recovery mode
    Annukka Level 1 Level 1 (0 points)

    I updated my ipad 3 and it went through 3 rounds of restores and recovery modes then eventually I had to set it up as new machine as it could not restore the backup I made. I lost all the data and settings I had just backed up. I thought I was just unlucky, so I tried again with my iphone 4. Exactly the same thing, on my 3rd restore now, keeps coming back in recovery DFU mode, nothing works.

     

    What the he11 happened to 'it just works'???? My @ss, these upgrades are what I would expect from untested Android phones running dev ROMs

  • 36. Re: iOS 6 upgrade causing recovery mode
    scontreras92 Level 1 Level 1 (0 points)

    Guys I have the same issue, problem is nothing seems to work. Tried several computers (mac and windows).

    It seems that my iphone 4s is on DFU mode, but cant get out. The screen will only startup showing the apple logo for 10 sec when I start the process of restoring (Which fails > error 36)

    Any suggestion?

  • 37. Re: iOS 6 upgrade causing recovery mode
    aamierkhan Level 1 Level 1 (0 points)

    Same Problem happened with my I4. Don't worry Restore it twice or thrice and you are ON ..!!

    No 3rd Party Software needed.

     

    Thanks,

  • 38. Re: iOS 6 upgrade causing recovery mode
    Monyet Level 1 Level 1 (0 points)

    SOLUTION : Remove simcard, iPhone in DFU, Update to iOS6 & Done!

  • 39. Re: iOS 6 upgrade causing recovery mode
    Daniel Pallares Level 1 Level 1 (0 points)

    Hi I am having major issue with my fiances Iphone 4. She recently downloading the ios 6 Software after being asked to do so through her iphone. She of course pressed yes(Since it is Apples Update- Aka their Software). As the phone was downloading just using wifi, her phone went right into recovery mode. As seen above to someones statement, now its just a block with the usb pointing to Itunes Logo. My fiance Freaked out because we have a 1 and half year old with all her photos and videos on the iphone. So I called apple,(not the Apple Store but the Actual Customer service) they assured me that they would get the phone running after a few steps we needed to do. 1)Download new version of Itunes- Done and computer restarted -PC. 2) Then Same Process with my Imac - Didnt Work - 3)Same process with Macbook pro( I am trying all this while one the phone with there tech support as he guides me through. 4)Hold Sleep button and Home button at the same time. NOT OF THESE WORKED -

     

    Now i setup an appointment with the genuis bar. Bring my phone in let them know the problem and they take it in to the back and try to restore it. No Luck. They tried it again and of course no luck. After Spending about 4 hours total between on the phone and the apple store my fiances phone was not fixed. Now here is the best part. They now told me my option; 1) Buy a New I Phone- Retail Price 2) See if you quality for an upgrade with your carrier 3) Find a New Phone. Tell me how there pop up for THEIR UPDATE that caused my phone to go into recovery mode and lock up so i can not update or use my phone and my only option is to buy a new iphone.

     

    My warranty on my iphone was up about 4 and half months ago. Regardless of that issue. How is it my problem that their Software Ruined my Iphone and it is Going to cost me Money. I even dealt with a Senior Advisor that offered me the same options. And was Denied when submitted to administration for a new iphone.

     

    What kind of customer service is this?

     

    I strongly recommend whenever download the new Software for Apple -GO TO THE APPLE STORE AND LET THEM DO IT.

     

    And if you have a child you know how much photos of your kids mean to you and when you lose them it is pretty ruff. I have to deal with the sadness and the depression of my fiance.

     

    And of course Apple will not help.

     

    If you can help or have any advice please let me know.  I surely can use it.

     

    It has been 5 days and nothing from apple.

     

    This is a nightmare.

  • 40. Re: iOS 6 upgrade causing recovery mode
    BlueLightJim Level 1 Level 1 (0 points)

    The solution that worked for me was to connect the phone to the PC again, launch iTunes and perform a factory reset. It's an option on the main page that shows your iPhone and usage. It's the option underneath where the update button should be. For me, EVERYTHING was backed up to iCloud. After my phone was reset to factory settings, iOS6 installed and asked if I wanted to restore from my latest iCloud backup (which was from the night before). Everything downloaded and now it's like nothing happened. All apps, photos, texts, sounds, etc. are on my phone.

     

    I hope this helps. Good luck!

  • 41. Re: iOS 6 upgrade causing recovery mode
    nikkilessthan3 Level 1 Level 1 (0 points)

    So.. I just did a factory reset, and it's taking me through the installation/set up process, but it's asking me if i want to backup to iCloud and then if i want to merge to icloud. Is that going to overwrite anything?

     

    It had me sign in using my apple ID, then asks to set up iCloud -- Use or Don't use. So i selected use.

    Then it asks if i want to merge with icloud.. I say... no.. then is prompts me to backup to iCoud or my computer, but there is no option to avoid both.


    If I choose that.. it does it wipe everything in iCloud since my phone is empty (I'm assuming since I did a factory reset)?

     

    The only other option is to backup to my computer, which also may wipe what's on there.

     

    Thoughts? I checked my iPad this morning, and it had sync'd my photos from a wedding this past weekend. If they are still in the cloud, I would really like to not mess that up. But I have no phone. What the ****.

  • 42. Re: iOS 6 upgrade causing recovery mode
    noelsd Level 1 Level 1 (0 points)

    BlueLIghtJim -

     

    Can you clarify where the "Factory Reset" option is in iTunes.  Perhaps I'm blind, but I'm not seeing it.  I'm using the most up-to-date version of iTunes with Mountain Lion.  Thanks!

  • 43. Re: iOS 6 upgrade causing recovery mode
    nikkilessthan3 Level 1 Level 1 (0 points)

    Sorry for the late response. I didn't do anything through iTunes. I basically reset my phone using the home/power buttons.

     

    I ended up getting through the update process -- I did merge to iCloud.

    Once I did that, I had to erase all data on the phone, which prompted me to restore using the iCloud option. Unfortunately I had not backed up my phone on iCloud since Sept. 16th (last week), but that's ok. I was able to pull my photos from this past week using photostream and dropbox on my iPad.

     

    I hate how photostream only keeps photos current of the past 30 days because if you lose them on your device there may be older photos that are lost forever.

     

    Oh well though. I know better now. I'll be backing up to iCloud more frequently.

  • 44. Re: iOS 6 upgrade causing recovery mode
    traffsh0w Level 1 Level 1 (0 points)

    Thats the plan:

     

    • Download latest redsn0w iOS6beta from http://blog.iphone-dev.org/redsn0w-iOS6
    • Launch redsn0w and select Extras
      • Then click Select IPSW and select iOS 6 file: iPhone3,1_6.0_10A403_Restore.ipsw
      • Then click Recovery fix button
    • There you'll need to enter your device into DFU mode
    • Wait a few minutes while your iPhone do the rest

     

    If it helps tweet me here: @traffsh0w

     

    Good luck!

1 2 3 4 5 Previous Next