Previous 1 2 3 4 Next 54 Replies Latest reply: Sep 19, 2013 7:31 PM by AJwin8 Branched to a new discussion.
vb7ue Level 1 Level 1 (0 points)

I just tried upgrading my iPhone 4S and put it on regular charge. After downloading and trying to restart, it went into recovery mode and was unable to boot up. It showed the "Connect to itunes" sign. I connected it to my Mac and am trying to recover it.. iOS6 is being downloaded by the new itunes for upgrade.. hoping that I do not lose any data.. and keeping fingers crossed.

 

Did others have a similar issue?

 

Its a factory unlocked phone bought in HK and the only problem could have been a full memory possibly..


iPhone 4S, iOS 6 upgrade
  • BriGuy_SC Level 1 Level 1 (0 points)

    Had the same thing happen with my iPhone 4.  Earlier today I upgraded my iPad 2 (WiFi, 32 GB) over WiFi with no problems. 

     

    Tried the same thing on the iPhone 4, and poof!  After 30 minutes (after downloading and installing), the connect to iTunes came up.

     

     

    Been trying to restore it to factory settings in iTunes 10.7 (just downloaded today) and its a no-go so far.  After 45 minutes its still about half way through the restore and still says 15 minutes remiaing (which it has said for over 30 minutes). 

     

    Uggh, hope the update didn't toast my iPhone. 

     

    BTW - this is an iPhone 4 16 GB on AT&T (NOT unlocked, just standard).  Previously had iOS 5.1.1 on it.  I had previously upgraded over WiFi server times (to 5.0 (I think), 5.1, and then 5.1.1) with no issues.

     

    This time prior to the upgrade it told me I needed to have a total of 2.5 GB free, so I freed up 2.9 GB by deleting some apps. 

     

    Will report back if/when it ever restores.  Good thing I don't need the phone tonight!  '

  • claudiacricket Level 1 Level 1 (0 points)

    Every sinlge time I have tried to update my iphone, since the very first iphone that ever came out, I end up having to restore it because the update never works the first time. This time was no different, however I have already tried recovering it twice and it still doesn't work. The second time I got the internal error message. Awesome. The phone won't turn on, won't restart, won't show anything on the screen except connect to Itunes.

  • komodo128 Level 1 Level 1 (0 points)

    I have this problem but it won't even let me restore it now...

  • nincitsu Level 1 Level 1 (0 points)

    I just downloaded and installed IOS 6, and the phone went into recovery mode. I tried to restore it on Itunes and about a minute before the end it gave me an error saying It cant be restored... What is this ?

  • Navidili Level 1 Level 1 (0 points)

    After 5 or 6 times restoring the phone, mine eventually did the upgrade....everything seems to be working fine at the moment. It was pretty intense though

  • AdiosVista Level 1 Level 1 (0 points)

    Add me to the list; same problem. Installed update wirelessly (had plenty of battery before beginning so I didn't plug it in). After update downloaded and phone auto-restarted, I got the plug into itunes image and then itunes said I needed to restore it. I proceeded, now it says itunes is downloading iOS6 (again??) and it's estimated time is 4 hours

  • BriGuy_SC Level 1 Level 1 (0 points)

    I finally got mine restored and on iOS 6.  Had to attach via a USB cable to iTunes.  Took several times before it "took".  Though perhaps I ahd a flakey USB cable.  I swapped it for another and that time everything went through all the way.

     

    Did loose all my settings (had not backed it up in a while), but luckily all my pictures were already synced with iCloud (the only real important thing). In some ways perhaps this was a good thing as it cleaned up a bunch of apps and other stuff I didn't need on the iPhone, and gives me time to go back and ensure the apps I put back on it are ones I REALLY need.

     

    That said, was disappointing that the wireless update failed and forced me to start over using iTunes. 

  • FERCOMBS Level 1 Level 1 (0 points)

    i fixed this following this pages

     

    http://osxdaily.com/2008/03/21/how-to-flush-your-dns-cache-in-mac-os-x/

    but i think this steps is easier

    http://www.youtube.com/watch?v=uL_IWgJ7VNM

     

    i hope it help u out guys! it help me

    i really dont know how i did it but i did!

  • qwertyuiopasdfg Level 1 Level 1 (0 points)

    same problem here. new perfectly working (before update) iphone (now dead). shame on apple:-(

  • alieisx Level 1 Level 1 (0 points)

    Seriously dissapointed on this update. Upgraded wirelessly last time no issues, never jailbroken my phone. Lost a lot of good photos and yes that is what icloud is for but I expected better from apple on this update especially because I didn't have any problems last time. My mistake. Now two hours in still not updated and while I considered upgrading to the new iPhone5 I have my doubts if things are just getting worse rather than better.

  • pheebzzz Level 1 Level 1 (0 points)

    am having the same problem :S any idea if i even can restore back to 5.1?????

  • Mzmilan Level 1 Level 1 (0 points)

    what if you dont have a MAC computer can you still do the same using a windows computer?

  • pheebzzz Level 1 Level 1 (0 points)

    Thanks God after the 6th time of restoring, it worked just try & then back up ur data

  • pheebzzz Level 1 Level 1 (0 points)

    am ving windows... all what i did is trying many times of restoring & finally it works ... then get your backup

Previous 1 2 3 4 Next