Previous 1 2 3 4 Next 296 Replies Latest reply: Aug 12, 2013 1:03 AM by smmaharjan Go to original post Branched to a new discussion.
  • kylefrompendleton Level 1 (25 points)

    jack, if everything is still messed up after a restore as NEW, contact applecare at 1800APLCARE, you may have to get a new device

  • Michael Gran Level 1 (5 points)

    I duplicated the problem by resetting my network settings. I then had the problem you have. I was able to resolve the same problem by hitting the right arrow of the wi-fi I had already tried to connect to and turning on auto-join. Hope that helps.

  • Sociallydistorted Level 1 (0 points)

    iPhone 4 recently "upgraded" to iOS 6 and wi-fi is a no-go.  I've tried to downgrade back to 5.1.1 and I've been unsuccessful so far.  When I go through the settings menu and opt to turn on wi-fi, it will only recognize my network if I'm plugged into the MacBook Pro.  As soon as I unplug it, the phone refuses to recognize my wi-fi network.  When the phone is plugged in and I try to select the network, it brings up an apple log in page but the page says; "Hmm, the page you're looking for cannot be found"

     

    Thank you iOS 6 for rendering the wifi option and a number of the apps on my phone COMPLETELY useless. 

  • elitesoundz Level 1 (0 points)

    i have the same problem i update my 4s to ios 6 and no Wi-Fi  when i sign in it this what i see spacer.gif303223_10151037137156875_1836261239_n.jpg

  • CharenB Level 1 (0 points)

    Same issue withmy Iphone 4S, tried to connect with all the wifi I have. Apple need to fix this issue as soon as possible. Its hardly been couple of hours I upgraded to IOS6.  Facing the problem with Wifi. If you have any fix, please let us know.

     

    Thanks,

    Charen

  • Bern.bb Level 1 (0 points)

    This is also my problem on the iPad (the update with iPhone was OK): the WiFi connections seems to be established, then automatically a faux browser window open called "Sign in", but it is there only with 404 error. Then WiFi breaks off.

  • _KP34 Level 1 (0 points)

    Just updated by 4 to iOS 6 and my wifi isn't working. When I click on my wifi to connect, it connects for about a second and then an apple.com window shows up and says "the page you are looking for cannot be found." I hope this bug gets fixed soon because it is a MAJOR inconvenience!!

  • Bparker94 Level 1 (0 points)

    I can turn my wifi on but then it opens up an apple log in page and then disconnects and goes back to 3G. *** apple? :(

  • OzDan Level 1 (0 points)

    I'm having same problem on my iPhone 4

  • Bparker94 Level 1 (0 points)

    That's exactly what I'm getting D:

  • nameis2 Level 1 (0 points)

    I'm also having the same problem, tried everything from resetting the connection info to reseting my router. Everytime I try to connect it takes me to this error page on the apple site.

  • ur34 Level 1 (0 points)

    Exact Same Problem.  Get the "Can't find apple.com page" when trying to connect to wifi network?  Neither my home or work networks can be accessed at this point.

  • kinura Level 1 (0 points)

    Same here....wifi not working with ios6.  So glad my Samsung S3 on its way!

  • Johani667 Level 1 (0 points)

    I just updated mine too and i'm having the same problem!!

    whenever I click on my Wi Fi it appears to be turned on for a second then it takes me to www.apple.com and the page shows "Hmm, the page you're looking for can't be found"

     

    WHAT TO DO APPLE!!!

  • pghkatrina Level 1 (0 points)

    I'm getting the same screen. I have multiple networks here at my home and can't access any of them. They need to fix this fast.

Previous 1 2 3 4 Next