Previous 1 10 11 12 13 14 Next 296 Replies Latest reply: Aug 12, 2013 1:03 AM by smmaharjan Go to original post Branched to a new discussion.
  • tricky s Level 1 Level 1

    Same here. Spoke with apple care.  They can not address the issue, they told me make an appointment with the genius bar.  How in the **** did this not get addressed in the beta stages. Come on apple.

  • Nesan Hopes Level 1 Level 1

    Go to  Settings - Wi-Fi - ( once you enter correct password ) click the blue Arrow where next to the wi-fi user name and TURN ON ( Auto Join )

     

    Thump up if this works for u, so everyone can fix the problem

  • hinykan Level 1 Level 1

    I have this same problem. It's "greyed" ><!!  hello apple!! where r u?

  • Renegade Rob Level 1 Level 1

    Hi

     

    This fixed mine.

     

    Go to Settings

    Then WiFi

    Then hit the little blue arow (>) on the right of the WiFi service your connecting to

    Scroll down the page and press "Auto" on the HTTP Proxy

     

    You should not get the login screen and be able to WiFi surf as normal.

     

    Happy Days

     

     

     

    Rob

  • anmigo Level 1 Level 1

    Not cool at all APPLE. NOT COOL!!

  • crtxn1 Level 1 Level 1

    I found a solution that has worked on both iPhone 4's I have that have had the same issues, and also including not being able to download updates in the App store.

     

    Go to Settings > WiFi and turn it OFF.

    Next go to General > Cellular > Cellular Data and turn it OFF

    Next go back to Settings > WiFi and turn it ON, (wait a few seconds for it to sync with your network)

    Finally go back to General > Cellular > Cellular Data and turn it ON.

     

    I had the same issues on both my wife's phone, and my own, and it fixed it immediately without changing any proxy settings or reboots, (which I did try on my phone and did not work, but did not try on my wife's phone)

     

    Hope this helps!

  • Scraggs Level 1 Level 1

    I have exactly the same problem and have tried all the same things...... Just a little bit p*ssed off now as it worked fine on IOS5.1.1!

  • F00X Level 1 Level 1

    U R not like Steve the Great, Tim Cook

    U R week

  • Fudgeface007 Level 1 Level 1

    I cant turn wifi off as the button is greyed out......................cant turn on our off!!!

    Updated to ios 6 last night, ipad works fine but my iphone 4s wont connect to wifi either at home or at work. All work fine prior to this update

  • Scraggs Level 1 Level 1

    I have just managed to fix mine!

     

    You need to put the phone into DFU mode when connected to itunes then restore it to factory settings.

     

    Hey Presto the wireless button was back and I coupd connect again. I'm going to set up the phone as a new one now just in case there's something fishy with my backup.

     

    Hope this helps!

  • Trapdoresoth Level 1 Level 1

    @Scraggs

     

    Thanks for the info. Could you be a little more specific? What is DFU mode?

     

    If you restore factory settings, what will you lose on the phone? Will you lose app settings, or apps, etc?

     

    Thanks!!

  • Scraggs Level 1 Level 1

    http://osxdaily.com/2010/06/24/iphone-dfu-mode-explained-and-how-to-enter-dfu-mo de-on-your-iphone/

     

    That explains DFU mode (Device Firmware Update) and how to do it.

     

    You will lose all your apps/ contacts/ music (the phone is like a brand new one).

     

    All you have to do then is sync your itunes stuff back onto it like you would if you had a new phone. It's a pain in the arse I know but at least it gets wifi back!

  • justadude41123 Level 1 Level 1

    Yep, Did DFU restore twice, Still not fixed. Still no Wifi. Good job Apple on a Soft Brick. Thought you were better than this?

  • Trapdoresoth Level 1 Level 1

    Thanks Scraggs...I will probably wait a week or two and see if Apple releases a patch before going to that extreme. The suggestions/directions are highly appreciated though!

  • Scraggs Level 1 Level 1

    I had to do it as I haven't got an unlimited data plan.

     

    It might be worth doing the DFU mode and reset then try restoring from your latest backup. you never know, it might work!

Previous 1 10 11 12 13 14 Next