Previous 1 11 12 13 14 15 Next 296 Replies Latest reply: Aug 12, 2013 1:03 AM by smmaharjan Go to original post Branched to a new discussion.
  • Trapdoresoth Level 1 (0 points)

    Yeah I have unlimited data but still need the WiFi for my home network...all my home entertainment, security, etc runs off my home network. Gah...


    I have 32gb almost full on my iPhone, music, pics, apps, podcasts etc...seems like a restore would take forever. Might give it a go...thanks again.

  • Scraggs Level 1 (0 points)

    No problem, hope it works ok for you.

  • chetojs Level 1 (0 points)

    Hey Apple, If your reading any of this, I still do not have access to Wi-Fi on my Iphone 4S after ugrading to iOS 6 yesterday. Wi-Fi is completely grayed out and permanently disabled??? Even though I tried over 50 options as mentioned in this blog. Not one of them worked for me and thus still no Wi-Fi. It would be nice if someone from Apple officially chimed in and at least offered Apple's official solution before I do something drastic that may completely destroy my phone. Thanks for being there for us, the users that allow your stock price to be $700.00 per share.

  • cvwcorp Level 1 (0 points)

    None of this works for me. iPhone 4, wifi always worked before, of course. Can't connect to any password protected wifi unless cellular data is off. Obviously, toggling that depending on where I am isn't convenient. This was a very Microsoft-like bug, coming from Apple. And hello? Beta testing didn't bring this out?

  • iamapplefan Level 1 (0 points)

    Having the same problem. I tried the suggested fixes, but they do not work for me.

    Apple better fix this soon.

  • Narbwaffles Level 1 (0 points)

    Clear out your multitasking(double-tap the home button and hold down the apps as if you were deleting them) don't worry, it doesn't actually delete the app, it just stops it from running in the background. After the multitasking bar is clear, shut the phone completely off, then leave it for a couple minutes. After that, turn it on again and it should work.

  • -Jack- Level 1 (0 points)

    Quick update folks - I went to the Apple Store (UK) and they suggested deleting the software update file on my computer, then restore the phone - this forces the phone to re-download iOS 6...


    It didn't work... Just back from my second visit to the store - I had to get the phone replaced. Now slightly apprehensive to install iOS 6, so gonna stick with 5 for a while!



    ****This is for the original problem with Wifi button greyed out and unable to be selected (NOT dodgy Wifi connections)****

  • cvwcorp Level 1 (0 points)

    At the moment, it appears that clearing out the multi-tasking (closing all open apps) has indeed solved my problem. That makes no sense at all, and I guess I missed that in all of the suggestions here. If the problem pops back up, which is still possible, I'll report back.


    Still...this never came up in beta testing? Really? Sorry. Had to say it again, but it's true.

  • Spartz101689 Level 1 (0 points)

    Come on apple~ these posts have been here for more than a day!! And you guys just don't bother to make an effort because it s the weekend??? At least say something and let us know you guys are "about" to work on it... Total disappointment!!

  • anmigo Level 1 (0 points)

    Like good ol´ Steve would say.. " This is s**t "

  • ldcarroll Level 1 (0 points)

    I have the original problem of my wifi toggle button being greyed out.  I spent most of the day messing with my phone and being on the phone with apple support, including with a senior advisor. They had me do a network reset...didn't work. Next was a whole system reset....didn't work. Another system reset without restoring phone....didn't work. And one final system reset without restoring phone.....didn't work. Among all of this, they had me turn on and off different items, but to no avail my wifi still doesn't work. Their solution now is to go to an apple store and get a new phone. So they probably haven't come out and said anything because they can't figure it out.

  • aedamar Level 1 (0 points)

    Same Problem.


    Rang my network provider they told me to switch to airplane moe, power off the device for ten minutes, then turn it on again and connect it to itunes to sync.


    Not working still tho

  • melphillips Level 1 (0 points)

    This totally worked for me, thanks a bunch!!!

  • ouwenz Level 1 (0 points)

    Switching to airplane mode, powering off the device for ten minutes and then turning it on made the Wi-fi button accessible for me. Thanks.

  • WillGaffers Level 1 (0 points)

    Will tim cook resign, or will there be some scape goating going on? Who is really reponsible for this dangerous maps app??

Previous 1 11 12 13 14 15 Next