Previous 1 3 4 5 6 7 Next 296 Replies Latest reply: Aug 12, 2013 1:03 AM by smmaharjan Go to original post Branched to a new discussion.
  • Otj Level 1 (10 points)

    i figured it out turn on do not disturb then re connect to the wifi network should worked it did for me

  • VoilaMagic Level 1 (0 points)

    Count me in. 3rd gen iPad is totally broken.

    iPhone 4 is wiped clean and totally broken, will not do anything, black screen as it's trying to reset to factory settings.

     

    All iDevices are broken throughout the company !

  • briann05 Level 1 (0 points)

    Same problem but after 5mins my phone connected to the wifi everything is now okay!

  • JP_SACK Level 1 (0 points)

    Turn off Bluetooth .  Worked for me on 2 PADS

  • Swiss Felipe Level 1 (0 points)

    Since I updated to iOS 6 I'm having a problem where I can turn on WiFi but after a second or so it jumps back to 3G, then opens Safari and goes to a page on the Apple website that does not exist, like it was trying to go to a sign in page for a public WiFi. This however happens for my WiFi at home, what the .... I have tried setting up the WiFi again, re entered the password, turned the phone off and on and all of that, nothing seemed to have worked.

     

    From what I saw on the internet there were a lot of WiFi issues in the beta version of iOS 6. Unfortunately Apple does not seem to have resolved these

     

    EDIT: ok so now it suddenly seems to work after trying to log on to the WiFi for the 6th or 7th time.

     

    Message was edited by: Swiss Felipe

  • effnick Level 1 (0 points)

    Had the same problem, but now disappeared. Web page restored?

  • kelly260 Level 1 (0 points)

    interesting ...now after waiting a few minutes it randomly works on all 3 devices!!!!!!

  • Jboat500 Level 1 (0 points)

    I had the same problem. Go to 'Reset Network Settings'. Phone will reset and reboot. Mine works great now.

  • uzair786uzzy Level 1 (0 points)

    Same man count me in and also when i try to connect to my wifi after i put in the password it pops up with the page saying apple is unavaible to  take your request or something like that.

  • blmervin Level 1 (0 points)

    Having the same problem. Wifi disconnnects and then goes to apple.com and wants me to sign in. This is crazy. Is Apple getting a kickback for all the data this is going to cost everyone! If Microsoft did this they would be getting their butts kicked around. Time to kick some Apple butts around. Get this fixed or I might need to switch to a more stable interface.

  • contessajonz Level 1 (0 points)

    iPhone 4s recently "upgraded" to iOS 6 and wi-fi wasn't working and then it started working then it told me I had some app updates so I downloaded those and then no wi-fi.  When I select my wifi network it brings up the Apple website and says "Hmm, the page you're looking for cannot be found".  This is so annoying

  • Johani667 Level 1 (0 points)

    they solved the problem guys it WORKS now

  • Vladimirss Level 1 (0 points)

    This FIXED problem for me:

        

         Go to Settings>Safari>Clear History, Cookies and Data

  • 54VS Level 1 (0 points)

    Try switching wi-fi off and then back on, then click on which ever network you want. Everyone seems to be having this problem, inc me but now seems to be resolved after this action.

  • briann05 Level 1 (0 points)

    Same problem but after 5mins it connected to my wifi. Now, everything is okay!

Previous 1 3 4 5 6 7 Next