Previous 1 2 3 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson
phantomette1 Level 1 Level 1

after my update to ios 6 I tried to set up the ipad and it was unable to join the since then I have reset the network settings, NO SOLUTION!... tried messing with my wireless router settings and switching different channels NO SOLUTION!! , and also reinstalled ios 6 to see if that was the issue....NO RESOLVE!

I have come to terms with the fact that my ipad was fine and connected easily before ios 6 with ios 5, so its not my router or wifi settings.....and my ipod touch 4g was updated to ios 6 as well and it connects absolutely fine to my wifi now.....SO SO FAR I AM VERY FRUSTRATED WITH THE UPDATE!

iPad 2 Wi-Fi
Solved by geopanich5 on Sep 20, 2012 5:56 PM Solved

Thank you! Downgrading to firmware V2.0.21 worked for me! It's definitely a workaround, not a fix, but that's just what I was looking for. It sounds like enough people have this problem that Apple will hopefully be working on it.

Reply by bubloob on Sep 20, 2012 7:51 PM Helpful

All replies

  • bhazel Level 4 Level 4

    so why yell at us? try reset the ipad home button +power button intell you get the apple logo. and then after that back up and restore your device

  • phantomette1 Level 1 Level 1

    not yelling at anyone just relating my experience so far, Ill try that and see if its a solution thanks

  • lmusielak Level 1 Level 1

    I can confirm these issues also.  I have had three users (including myself) update to iOS 6 today and each was unable to join any of our wireless networks after update.  The iOS devices in my case were 2 iPhone 4S phones and 1 iPad 3.  After this was first reported by the iPad user, I performed an update on my 4S to confirm the issue was not localized to his iPad.  I was connected before update (obviously, since i was able to update) but unable after updating.  We have attempted the following to remedy the issue:


    Multiple reboots of iOS devices

    Multiple reboots of WAP

    Changing WAP channel

    Changing WAP from multi-band to single band

    Adding an unsecured security channel.


    Nothing has solved this issue.  Additionally, one user with a iPhone 4 has also updated but did not experience the same issue. 


    If anyone has any suggestions, I would be happy to hear them.  (As long as UA, PEBKAC, and loose nut on the the keyboard are not included in the diagnosis.)

  • phantomette1 Level 1 Level 1

    yeah so far I have only had success with my ipod touch 4g everthing stable so far!

  • S. P. Cooper Level 1 Level 1

    I can confirm. Resetting the router and performing a full reset/restore of the iPad did not solve the issue. iPhone 4 updated just fine. iPad conects to other open wireless networks, but not to the WPA2 network at home. Checked router settings, everything is fine. iPad worked fine under OS 5.


    Clearly this is a change in iOS6. Waiting on a fix or official statement from Apple.

  • lmusielak Level 1 Level 1

    I have attempted the following security configurations







    Also attempted various channels/bands.

  • MS Mac Man Level 1 Level 1

    Exact same problem here. I updated my iPad 3 to IOS6 and wifi stopped working. I updated my iPhone 4 and it continues to connect to wifi...I am not sure what to do from here. It appears to be iPhone 4S's and iPad 3's that have the wifi issue. I have several people connected to the wireless router and it is working fine. There are no DHCP issues either. I am curious where to go from here!

  • lmusielak Level 1 Level 1

    One of my users just reported he connected with no problem at a Starbucks via ATT Wifi.  I know ATT wifi uses different authentication, however, I did setup a no security network to test this issue.  One would assume that would have solved an authentication issue.

  • cclaluna Level 1 Level 1

    I'm having this problem with my iPad 2. It will allow me to choose my network but then gives me a Yahoo error page and will not connect. I have several other devices connected to my network, as always, and there are no problems. I have not updated my iPhone 4S yet and will not until this is figured out.

  • Texas Mac Man Level 8 Level 8

    Look at iOS Troubleshooting Wi-Fi networks and connections


    iPad: Issues connecting to Wi-Fi networks


    iOS: Recommended settings for Wi-Fi routers and access points


    Additional things to try.


    Try this first. Turn Off your iPad. Then turn Off (disconnect power cord for 30 seconds or longer) the wireless router & then back On. Now boot your iPad. Hopefully it will see the WiFi.


    Go to Settings>Wi-Fi and turn Off. Then while at Settings>Wi-Fi, turn back On and chose a Network.


    Change the channel on your wireless router (Auto or Channel 6 is best). Instructions at ork.html


    Another thing to try - Go into your router security settings and change from WEP to WPA with AES.


    How to Quickly Fix iPad 3 Wi-Fi Reception Problems


    If none of the above suggestions work, look at this link.

    iPad Wi-Fi Problems: Comprehensive List of Fixes


    Fix iPad Wifi Connection and Signal Issues


    Fix Slow WiFi Issue


    Unable to Connect After iOS Update - saw this solution on another post.


    Note - When troubleshooting wifi connection problems, don't hold your iPad by hand. There have been a few reports that holding the iPad by hand, seems to attenuate the wifi signal.




    If any of the above solutions work, please post back what solved your problem. It will help others with the same problem.


     Cheers, Tom

  • mkvance Level 1 Level 1

    I have a similar issue.  IPad connects to WiFi and then drops after a few minutes.  If I go into the mail app, it reconnects, but Safari, or downloading apps from the App Store, will not keep the connection up.  I reset the Network settings, and have rebooted.  This is happening in a known environment that was very stable until the iOS5 upgrade.

  • mkvance Level 1 Level 1

    I meant iOS6 upgrade...

  • phantomette1 Level 1 Level 1

    I think its pretty simple this is dfinitely a ios 6 issue cause we all had perfectly working ipads and iphones with ios 5 prior to the update this morning, and if other devices are connecting fine...which 5 of my other wi-fi devices all connect perfect, from laptops to a*droid devices then all we can do it sit now with are useless non functional expensive apple product devices and wait for a fix!


    this was an issue in the beta version and still is now.

  • MS Mac Man Level 1 Level 1

    I can connect to my CSPIRE Mifi no problems. I cannot connect to my Netgear Access Point with security set to WPA2. Maybe this information will help. I could connect fine before the upgrade!

Previous 1 2 3 Next