Previous 1 2 3 4 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • phantomette1 Level 1 (0 points)

    my router info:

    I have a netgear WGT624 v3 router and a cisco cable modem, security set to WPA-TKIP + WPA2 AES....


    never had issues before and as stated before my ipod touch connected fine after the upate only the ipad 3 not connecting it recognizes the network ...just will not join the network, or show the "renew the lease bar" either

  • CarefreeLivin37 Level 1 (0 points)

    Yea honestly this is BS....i just downloaded it about an hour ago and not only will the wi-fi not connect for me...but none of my apps are connecting so I can't refresh anything or view/update them. For example: I tried to go on instagram and refresh the feed and it won't let me and it is saying I am not connected to the network. My texts are working but they are sending slower. For an update that is supposed to boast 200+ new features, it would be nice to actually be able to use them. I'm considering driving to the trash dump and digging around for my old Android phone after this.

  • CarefreeLivin37 Level 1 (0 points)

    I guess Steve Jobs heard me say everything is working, except for wi-fi because I'm not bothering trying anymore just in case. But for everyone else still having issues, I called Apple Support (worst help ever) and they said that because it is a new software it will take a few days for them to diagnose it so if you're phone isn't working then your S**t out of luck until they get their people to fix it. Oh and after the guy telling me there was nothing they could do he told me to call apple or take it to an apple store (I was on the phone with Apple at the time so I don't know who he thinks he works for...) and he said if I took it to an apple store then they could fix it even though he just told me they don't even know what the issue is. Note-to-self...don't call apple support for help unless you want to wait on the phone for 25 minutes to be told they can't help and then be told the opposite which isn't actually true.

  • phantomette1 Level 1 (0 points)

    I found a solution.....


    step 1: pick a shelf, any shelf....

    step 2: place apple ipad on shelf....

    step 3: grab android tablet....

    step 4: connect wifi on android tablet....


    step 5:..... enjoy life again preferably with a drink in hand until apple can figure out there amazing ios 6 update!, and get your amazing 600 dollar tablet working again

  • jrzapata Level 1 (0 points)

    Correct, enjoy life again for 3 months that you enter fragmentation **** and don't get any upgrades for your android tablet?

  • lmusielak Level 1 (0 points)

    UPDATE: Just got home and was able to connect to my wifi.  This still doesn't help me at the office but here are the settings that are working.


    Router: Buffalo DD-WRT

    Firmware: DD-WRT v24SP2-MULTI (11/20/11) std


    Wireless Physical Interface ath0 [2.4 GHz]


    Network Band: NG-Mixed

    Channel: 1 (2412MHz)

    Channel Width (Full 20MHz)

    TX Power: 16.5dBm


    Wireless Physical Interface ath1 [5 GHz]

    Band: N Only

    Channel Width Full

    Channel 167


    Security Mode for both bands is WPA2 Personal Mixed TKIP+AES

  • TBadger Level 1 (0 points)

    Same problems....can't connect for the life of me. It just says " unable to connect to xxxxxx" I've tried all the fixes I've seen thus far here on the boards. Kind of disappointing to come home to a useless $700 brick on my coffee table...

  • TwinTraveller Level 1 (5 points)

    I'm experiencing similar issues on iPad 3 and iPhone 4S, both updated to iOS6, both connecting to network and showing full strength signal, but simply stopping after a few minutes at best.


    I closed all my apps, turned off wifi, and turned it back on. All seemed to work fine, until I launched the AppStore. Closed all apps again, restarted wifi, and stayed away from the AppStore. Connection now appears more stable, so my guess is that the AppStore app is some how've causing these wifi issues...

  • sperkinsCIO Level 1 (0 points)

    Another one here. iPad 3 and iPhone 4 updated to iOS 6. Home wireless works fine on the phone but iPad 3 is completely useless. Fails to connect to the network. Signal strength is 100%.  I've done all the resetting and fidgeting with the router and iPad. It won't even connect to my router when in unsecured wide-open mode. Everything worked great before. Epic FAIL. Thanks Apple.

  • actualeddie Level 1 (0 points)

    Same problem, upgraded to ios 6 and now i get "unable to join the network" very annoying.


    Using WGT624v3. everything else connects fine.

  • NinjaSteen Level 1 (0 points)

    Upgraded to iOS6 on my iPad3 and iPhone4 (not S) and my iPhone connects fine, but my iPad won't connect to home wireless.


    If I use my iPhone's 'Hotspot' feature, I can connect my iPad wirelessly fine to the iPhone... just not my home network!!


    Until they fix it, I guess I'm lucky I have unlimited data on my phone plan!!

  • D Poulton Level 1 (0 points)

    AND AGAIN! I too have lost all wi-fi functionalitry on my five-day old iPad 3. I say "All" functionality. It knows if the SSID exists it just refuses to connect despite using different SSIDs, Passwords, Re-instralls of IOS6. I now have a brand new "brick". I thought Apple were supposed to be the "Kings" of the consumer market?? How can they release an OS update that will not work on so many of their devices?

  • sperkinsCIO Level 1 (0 points)

    To update my post... I am also using a NetGear WGT624 V3. iPad 3 connected just fine to it until iOS 6.

  • The Outrage Level 1 (0 points)

    I'm having the same problem on my iPad 3.  It can't stay connected to my WiFi network.  A Safari page which points to a 404 error message on pops up.

  • Jalterixnar Level 1 (0 points)

    Same situation here. WiFi Worked fine both at work and at home, but after installing iOS 6 on my new iPad all I get is "Unable to join the network 'XXXX' "


    I've tried manually adding the networks, forgeting them and trying to start fresh nothing. I noticed however under security on my macbook's network settings says "WPA/WPA2 Personal" for my wifi hotspot yet I can only choose WPA or WPA2 when adding something manually.

Previous 1 2 3 4 Next