Previous 1 31 32 33 34 35 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • jnendel Level 1 Level 1 (0 points)

    After the IOS 6 upgrade I can connect to our WAP-Enterprise WIFI, but now it doesn't keep the connection.  After about 5 minutes it drops.  With IOS 5 the WIFI network (along with the coporate login credentials) remained connected.

  • cjmedina Level 1 Level 1 (0 points)

    Change to AKE

  • bripab007 Level 1 Level 1 (0 points)

    Come again?

  • jproos Level 1 Level 1 (0 points)

    I'm pretty sure you're in for a refurbished unit.

  • jproos Level 1 Level 1 (0 points)

    I just returned my iPad 3 after a week because of the lousy wifi and even cellular functionality after an IOS 6 upgrade.  Apple needs to get over themselves and acknowledge there's a problem with the networking in IOS and explain that they're working on it.  There default policy of silence is offensive. 


    IOS 6:  did the folks responsible for Vista get fired and find jobs working on IOS 6?  What a spectacular blunder. Steve Jobs must be vibrating with rage wherever he is.

  • wm408 Level 1 Level 1 (0 points)

    FYI everyone, I provide WiFi access to a Gym.  All of the iOS6 users cried... (I am an Android user so it was fun).  However I am here to share how I resolved the problem: I upgraded the access point's (netgear) firmware.  I don't think in this case that it is bound to a specifc vendor however, the problem is a lot more broad.


    Whether the firmware upgrade wiped something corrupt with the access point (not likely), or some new function that the firmware provided allowed iOS6 to work correctly in connection. 


    Hope this helps you folks!  RIP Steve Jobs!  (I do like Steve, he was pretty cool).

  • Loopers Level 1 Level 1 (0 points)

    I have an iPad 3 and also an iPhone 5 both have problems trying to connect via wifi.  This started with my iPad as soon as i updated to iOS 6, my iPhone 5 has never worked properly on wifi in the 2 weeks i have owned it. I spoke to apple support and they wanted me to change router settings etc but I refused as everything other than apple gear is working. I just came home after staying in a hotel for 4 days and I had exactly the same problems there trying to connect to wifi. Does apple expect everyone to change router settings etc?  I'm quite sure the hotel would have politely refused my request to change router Settings just so I could connect my apple gear.

    It's about time apple owned up to the problem instead of trying to get the world and its mother to change router settings etc.

    Apple also asked me to send my new phone back to them for repair or replacement, but what's the point as it appears replacements often don't work either.

    So COME ON APPLE!!!!! Own up to the problem and sort it out pronto otherwise me and countless other people have spent £700 of hard earned cash on a piece of expensive junk!!

  • AppleIDUserName Level 1 Level 1 (0 points)

    I have a netgear router (WNR612v3). After some trial and error I have discovered that turning off "Enable VMM (Wi-Fi multi-media) Settings", which removes priority to multimedia content, removes any problems. All my iSomething now works


    Hope it helps.

  • bripab007 Level 1 Level 1 (0 points)

    I had read about disabling WMM, but in my experience, it had no effect on the two different Linksys routers I've tried.

  • Jocov Level 1 Level 1 (0 points)

    Hey guys not sure if this is any help but I had the exact same issues with my iPhone 4s and today just picked up my iPad3 and the 4s is fine but the iPad 3 just wouldnt connect.


    The issue with the 4s I found that if i removed any security from the router and left the network open it would connect, however as soon as I changed to a security password it failed to connect. Heres what I did to fix..


    Left the network open but made a list of devices that can use the network using their MAC address this stopped any neighbours stealing my already stupidly slow braodband.Now I knew I had to do this for the iPad3 so I punched in the name and MAC address and added to the safe list. But still no connection from the iPad, I reset the iPad a few times and even turned the power off to the router but still no joy... Only upon logging back into the admin panel for the router did I realise that the MAC address for the iPad was not showing.. Simple mistake that maybe others have made was not applying the settinghs for the MAC address after adding them...


    Guess what evert=ything is working and all is good!! well apart from my crappy internet provider but thats a different tale!!


    Hope this helps!!

  • Tmemphis Level 1 Level 1 (10 points)

    I just want to join the complaints.  Last week I upgraded to iOS6 and since then I have had nothing but a lucky dip if the wifi will work.  I have an iPhone, iPod Touch and a Macbook all on the wifi with no issue (or i0S6).  I have cable with WIfi 'n'.  All these machines have always played well untill I upgraded the iPad and the iPad is the only one that plays up. 


    I install a seperate Wifi point (Netgear Wireless) just for the iPad to no effect. 


    Iwent to the Apple store and they swapped the device.  Somewhere between Apple and Home the replacement iPads is doing the same thing again


    What is Apple doing about this?

  • infidel359 Level 1 Level 1 (0 points)

    Denying there is an issue at all and blaming it on bad routers. I am returning the device (ipad 3) and demanding the money back.Ios 6 has rendered my new toy into a $700.00 beer coaster. I spoke with tech support today and they acted like it was just a faulty device or bad router (even though my other devices are fine). BS.. they know they have an issue and will not admit it.


    "What is Apple doing about this?" Zip,Zilch,Notta.


    Way to go Apple.

  • pjthedj Level 1 Level 1 (0 points)



    I have a NETGEAR DG834G V4 ROUTER.  I have an iPhone 4S and an iPad 2.  After upgrading to iOS 6 on both devices I could not join my network that all worked fine before the upgrade.  So after reading all of the replies to the original post, I did a few things as follows;


    1) I changed the router SSID from the blog standard "NETGEAR",

    2) I then changed the channel on my router to 06 from 11,

    3) I changed the Security Options to "WPA-PSK+WPA2-PSK",

    4) I changed the password.


    Then I basically just logged in with the new password when prompted on all devices when connecting to the network and that all worked.


    Good luck!

  • DWestphal Level 1 Level 1 (0 points)

    I have iP4 with the same problem. 20 seconds on, 3-4 seconds off then back on again.


    Netgear router wndr3400

    2.4GHz WPA

  • Ancient1 Level 1 Level 1 (0 points)



    I use Netgear, D-Link and Apple routers/access points and relays. All access points work fine for all other attached devices and work for IOS6 devices at least when they are first connected. The IOS6 devices show issues over time across each access point. My routers/access points all have the latest firmware revisions and have not been highlighted as needing a firmware adjustment by the suppliers. I will not be modifying them unless advised by the supplier that this is required.


    My controlled testing is indicating that the issue is within IOS6 and builds to a critical point over time. In my case the devices worked fine initially after the upgrade to IOS6 and the wifi connection issues started to appear some time later. If my test results are mirrored in your situation you will see the impacts commence on different timelines for individual devices and individual wifi connection points, depending on the usage patterns.


    As I outlined earlier in a parallel thread, my advice is to reset the problem wifi connection -

    * start with the IOS6 device that is displaying issues and on the specific wifi network you are having issues with.

    * tell the IOS6 device to "forget the network" it is having issues with. (found in the wifi settings area)

    * once the IOS6 device has forgotten the wifi network, reboot the IOS6 device with a 'double button' restart (home and power together). This will clear any internal registers or buffers and let you reconnect safe in the knowledge that you are not using 'old' information.

    * look for the wifi network again and reestablish your connection from scratch (as you have in the past). This will set up a fresh collection of details for this network.

    * this will need to be done for each wifi network that is displaying issues and may be required at later intervals for some wifi networks, depending on connection counts and frequency.


    Note that this process does not resolve the root cause of the issue (which my testing is indicating is within IOS6). It only resets the device to a clean state and allows it to function again. Some advice in these threads has suggested to restart the routers as well. I have not restarted my routers or relays since the initial incident, I have been testing without restarting the routers on purpose. The steps I am suggesting seems to work within my test group of devices. My 'reset' process means that I can "scrub clean" my device and start working in public or authorized wifi cells without the need for any action by the host service. This means I am independent of what the cafe or lounge may or may not do.


    Today I have reset one of my iPads again. On this attempt I did the 'forget' and 'reestablish' without the 'reboot'. Earlier this afternoon all looked fine but tonight it looks a little flakey again. This is now about 10 hours since the 'clean' process until the return of visible impact where I have been working with a 2 day cycle time with the reboot between the forget and reestablish steps. Next time I will reboot unless I am pressed for time, in which case I will reboot again later in the day when time permits.


    If my approach of 'cleaning' my connections when they show issues is too intrusive I plan to modify my protocol so that I forcibly "forget" all networks at the end of each day and then reestablish them the next day as required. My testing, so far, indicates that I can easily survive 24 hours after I have a clean connection.


    I am confident we will see this resolved in the near future but predicting the timeline is foolish. This is particularly so if the issue is, as I suspect, buffer related and builds to a critical point over time. This makes it much harder to trace and resolve. My resolution process is focused on letting me get through (with minimal impact on me and my devices) until a formal fix is published.

Previous 1 31 32 33 34 35 Next