Previous 1 36 37 38 39 40 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • sbailey4 Level 1 (25 points)

    Try just WPA2/TKIP  (not the AES+TKIP)  Also ,maybe WPA/TKIP. Not that is "THE" fix but if it gets you going until Apple totally works out whats going on would be worth it.

  • doraemoncito Level 1 (0 points)

    I've upgraded my iPad 3 to iOS 6.0.1 and it has made no difference.  My iPhone 4 and my MBP work just fine but my iPad 3 still refuses to connect.


    What I want to know from Apple is how do I rollback back to iOS 5.1.1 to bring my iPad 3 back to a usable state.

  • tonefox Level 6 (9,160 points)

    I've come here late, but have you tried rebooting the router (just pull the power for a few seconds and reconnect)? Whether or not other devices work is actually irrelevent.

  • doraemoncito Level 1 (0 points)

    I beg to differ. Whether other devices work or do not work with the router is very relevant because it tells me what the likely source of the problem is. Couple that with the fact that the problem is limited to one device and began immediately after an iOS upgrade, it is evident that a software bug or change in functionality in iOS is causing this.


    The router has been restarted/rebooted many times since the iOS upgrade and it has made no difference. I am not at liberty to change the router settings.

  • petermjames Level 1 (0 points)

    Yes, I have tried both soft and hard reboots to no avail.


    Also, other devices not working is not actually irrelevant.  For other devices to exhibit similar behaviour might mean that they are both implementing a newer, and not quite compatible, version of the standard and that the problem may actually lie with Netgear.  It indicates a more general problem.


    However, even if the fault does actually lie with Netgear both Apple and Amazon need to find a way of addressing the issue as users will often be in a position where router firmware can't be upgraded/downgraded.


    Strangely, I've even noticed that my Windows laptop's wireless connection has occasionally stopped working for a few minutes and started again.


    I will probably go back to WEP on that router.

  • tonefox Level 6 (9,160 points)

    It is common for a router to allocate an incorrect IP address to a device, usually in the 169... range. Whilst the other devices work happily, the device with a local IP address allocated will not.


    Therefore, the success of other devices, to which the router has allocated proper IP addresses, is irrelevent to whether or not the device under discussion will work.

  • petermjames Level 1 (0 points)

    Do you want to try and explain why Netgear routers have problems with IOS6 and Kindle Fire HD or is this just a random post?


    From this you can be hero or zero!

  • JimHdk Level 7 (28,340 points)

    You never have said what model and version Netgear router you have (that I have seen anyway - your posts are lost among this unwieldy thread). There are known firmware problems with a few Netgear router models/versions and some newer WiFi devices, however, your router may just be experiencing intermittent problems perhaps leading up to a total collapse. If your iPad and Kindle devices are working well on other access points it might just be time to save headache and stress and just replace your questionable Netgear device.

  • petermjames Level 1 (0 points)

    The router/modem is a DGN2200v3 with firmware V1.1.00.10_1.00.10.


    IIRC the problems didn't start when I installed this new router or when I upgraded to IOS6 but a bit afterwards.

  • ZOLT747 Level 1 (0 points)

    Reference: 170428186.html



    Installed new Netgear N dual band wifi router model WNDR4500 (updated to latest firmware version). Firmware Version V1.0.1.20_1.0.40

    Mac book air connected fine, ipad 1 on 5.1.1 connected fine, windows 7 and windows 8 devices connected fine - all devices able to access Internet.

    However iPhone 4 on iOS 6.0.1 device connected to wifi but none of the apps (maps, browser, itunes etc.) were able to access internet.


    Steps I ended up performing:

    1. Turned off device.
    2. Turned device back on.
    3. Went into Settings >> General >> Reset >> Reset Network Settings (follow screen prompts) which reset network settings and restarts device.
    4. After reboot, I put phone into airline mode for a few seconds and back to normal mode (Not sure if this step is needed).
    5. Then joined same wifi network and device was then able to connect to Internet.


    I recommend trying to just restart device first if you haven't already done so and see if all it needed was a restart. If that does not resolve then try the steps I mention above. Hopefully these steps work for others.


    Message was edited by: ZOLT747 | Added firmware version detail for router.

  • doraemoncito Level 1 (0 points)

    A complete reset of the iPad 3 with a new iOS 6.0.1 installation from scratch at the genius has not solved it either.  Still getting the unable to join network error message.


    I have also tried another iPad 3 and an iPad 2, neither one having been seen by the network before and both running iOS 6.0.1.  The second iPad 3 has the same problem and won't connect to the network whilst the iPad 2 connected and worked just fine.

  • tonefox Level 6 (9,160 points)

    There are two ends to a wireless network. Try rebooting the router. Just pull the power for a few seconds and replug. No settings are lost.   One device working does not necessarily mean the router is connecting properly to other devices.

  • doraemoncito Level 1 (0 points)

    You need to recognise that unless they are at home, iPad owners won't have control over the wifi routers they are using. Changing settings or rebooting is often not an option.


    This particular WIFI connection has been tested with 6 different Apple devices and many other non-Apple ones, only the two iPad 3 with iOS 6.0.1 fail to connect. One of those iPad 3 has been working with that WIFI network successfully for 6 months using iOS 5.1.1.


    A conclusive test would be to rollback the iPad 3 to 5.1.1 but Apple won't allow that.


    Could someone from Apple please help?

  • Gpuck16 Level 1 (0 points)

    This is the only "fix" that has worked for me even after the 6.0.1 iOS update on my iPhone 4S...


    My iPad 2 running iOS 6 did not experience any problems with the router when using WPA2, updates to apps, weather etc.


    My wife has an iPhone 4S, I did not upgrade it to iOS 6 once mine had issues, no issues have been encountered using the iOS 5 on the router. iOS 5 worked perfectly using the WPA2 settings of my routher.


    I changed my router back to WEP rather than WPA or WPA2. Blam, I can go into the Weather App and it works, oh and I can tap the App Store... Ding, ding, ding Updates actually tells me that all my apps are up to date rather than spin the loading icon. I did find it odd that updates and weather were the main issues. Funny how featured, top charts, email and more worked fine using WPA and WPA2...


    Router: Netgear DGN1000, latest firmware V1.1.00.51_NA.


    So I attempted:


    1. "Reset Network Settings" on iPhone

    2. Down grading the firmware of the router to V1.1.00.40_NA

    3. Power cycle iPhone

    4. Clear the Safari cache

    5. Default Reset on Router

    6. Changed HTTP Proxy to "Auto"

    7. Airplane mode

    8. Forget Network on iPhone


    I am sure I attemped more, but I can't remember them all. I attempted every option I could find online.


    I decided to change from WPA2 to WPA... Same problems with my iPhone 4S.


    Changed from WPA to WEP. Fixed all the issues, weather loads quickly, app store updates screen loads right away.


    I updated the router firmware back to .51, kept it on WEP and my iOS 6.0.1 iPhone 4S works perfectly. I would rather use WPA2, but I would also like to have the features of my iPhone work correctly.


    This may not work for everyone, but I believe my iOS 6.0.1 iPhone 4S is having issues only with WPA and WPA2. I am going to update my wife's iPhone 4S to see what happens with her phone on WPA and WPA2.

  • sbailey4 Level 1 (25 points)

    Wow I would hold off on hers. Problem being if you are not at home and it doesn't work you cant very well  reset and reconfigure routers. Clearly iOS 6 has terminal wifi issues and 6.0.1 helped a few but not all. Seems it mostly helped iPhone 5 users for whatever reason. Anyway good luck updating hers if you do it but again if she is on 5.1 I would leave it for now until Apple actually does fix it across the board. Not enough in 6 to break wifi for,

Previous 1 36 37 38 39 40 Next