Previous 1 37 38 39 40 41 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • petermjames Level 1 (0 points)

    I think I have fixed it.


    I raised a support ticket with Netgear and they came up with a list of settings for the router.  Most of these were already set that way or had been tried (eg Mixed WPA/WPA2).


    So, the only setting I actually changed was the Wireless Mode from "Up to 145Mbps" to "Up tp 300Mbps".


    Since I did that I have had no problems with the IOS6 or Kindle WiFi connections to this router.


    Why this made a difference I do not know.  Is there something in IOS6 that doesn't like the lower wireless speed on WPA2?

  • Tmemphis Level 1 (10 points)

    Been reading all over that iOS 6.0.1 has done little for the iPad2 in the way of a fix.  The iPhone 4’s have fared a bit better but the odd one here and there are still experiencing issues.  My iPad 2 got slower and dropped off about 80 to 90% of the time when I upgraded to iOS 6.0. We got the upgrade to iOS 6.0.1 last Friday and it dropped of at least once a day but I'd say less than 10% dropout overall.   Still slow as snail on Prozac, so really still not fixed and unusable. 


    I’ve tried every fix in this thread and everywhere else Google could take me to. The only thing that had any effect was the iOS 6.0.1 upgrade. 


    I got sick of this and went and purchased an Airport Extreme Base station, GUESS WHAT!

    No drop outs yet and flying on the internet.  My iPhone, iPad and MacBook all feel, are a lot faster.    I know it’s not my imagination and one could almost make a case for a conspiracy here.


    Been up for 36 hours now with no drop out.  Make what you want of this…   

    Not saying it’s a fix, but it cured the speed and drop out of the iPad 2. 


    Just to make it clear, my iPhone3GS running iOS 6.0, and MacBook (Lion) never had an issue with the Netgear CG3100 (I tried various others, including a  Netcom WAP that the iPad would not even connect to).  After trying all the fixes on here for the iPad, I had a crazy idea to see if the apple extreme base station would work with apple iPad, it did and has…so far.

  • peterwillem Level 1 (10 points)

    Unfortunately if you want to use your iPhone,iPad or iPod (all running IOS 6 ..) outside your home you quite possibly run into wifi trouble. Lots of hot spots don't have AEBS.

    Therefore IOS6..  is unreliable.






  • WMSE Level 1 (0 points)

    Thanks, is seems to be working now after changeing to 300 mbps (well, stranger things have happened....). Keeping my fingers crossed that it will stay like this .....



  • doraemoncito Level 1 (0 points)

    Having my iPad 3 replaced with one running iOS 5.1.1 did the trick. I am now able to connect to the router once again.  Not upgrading this one to iOS 6...

  • jvilella Level 1 (0 points)

    Don't run to get an AirPort Extreme to try to solve the issue, I have an Extreme and have the same problem with an iPad 2 since upgrading to IOS6. As I have seen in several posts, the device affected  is random since I have no issues with an iPhone 4 (on IOS6) nor a late MacBook Air.

  • jvilella Level 1 (0 points)

    Forgot to mention, don't bother doing a full restore (from scratch) for this will not solve the problem. A genius at a a store  suggested this and after going though the pain I ended up with the same issue. 

  • Tmemphis Level 1 (10 points)

    @ jvilellaYes I agree to not run out and get an AirPort Extreme to try to solve the issue.  I did state that this was not a fix above. 


    I have a mate with an iPhone who came over having the issue everywhere (he claimed) and my network (new AirPort Extreme) did not do anything for him.  So! in my case whatever the issue is with iOS6.0. /1, was only luck assisted somehow by the Aiport Extreme and the fact is that my iPad might not connect to other networks.


    I truely believe the only real fix can come from Apple

  • mytea Level 1 (0 points)

    I was having problems with connecting my ipod touch to my wifi all of a sudden but my PC laptop worked fine and I was able to connect my ipod touch to other wifi servers. Thanks to justicj, I checked my parental controls on my router/modem and saw that somehow my ipod had been added as a blocked device! I removed it and now it works fine. Not sure how it got there as I have been able to use the ipod with no issues until yesterday.

  • RobinTex Level 1 (0 points)

    Having same problem, VERY frustrated.


    Bought an iPad 3 about 5 months ago.  Used a WIFI hotspot through T-Mobile on my BlackBerry with NO PROBLEM until I made the mistake of upgrading to IO6.  Ever since connection has been very unreliable and doesn't work most of the time.


    I have tried everything and been to the store for tech service twice.  I have restored, re-set network settings, re-started the T-Mobile hotspot, etc.  Today the store replaced the iPad.  It worked for a few hours, now it's not connecting again.  I am losing business spending time on this.


    NOTE:  the iPad connects fine to all other networks and all other devices connect fine to the hotspot.  The only problem is the connection between the iPad and the hotspot using IO6.  Upgrading to IO6.1 did not fix the problem.


    The Apple store says it will not let me upgrade to an iPad with cellular.  So I am stuck with an iPad that won't work with my hotspot.  I primarily use this as a mobile device in my car.  So I am screwed.  THANKS APPLE.


    Anyone have any other ideas for how to troubleshoot?  Thank you.

  • BlueberryPai Level 1 (0 points)

    Your best bet right now is take the thing back to the store, have them replace it with an iPad running iOS 5 and keep it in iOS 5. 


    Consider yourself lucky that at least you're not having problems connecting to other networks. Right now

    I cannot connect to ANY wifi that's password enabled. Not even my home network. So far, none of these so-called "fixes" works for my problem, and I know I am not alone in this.


    Since I had my iPad laser engraved, I'm waiting for iOS 6.1 to come out, in the hopes that it addresses this issue. But if that doesn't fix this, then screw the engraving... This sucker is getting replaced.

  • RobinTex Level 1 (0 points)

    Store told me I can't get ioS 5 anymore.

  • BlueberryPai Level 1 (0 points)

    Then I don't think anything can help you... The only workaround I've found that can enable internet access on my iPad was to do without passwords and just leave it wide open (which is NOT an acceptable solution... It's really frusterating that I have to do this)... except that it's not possible to do that with hotspot sharing that I am aware of.

  • Antellican Level 1 (0 points)

    I just wanted to add some information that may help others.  I have multiple apple products including both Ipad and Ipad4, Iphone 4s.  I have dir-615 revision c1 3.11NA firmware.  It worked with everything up until IOS 6 was put on the Iphone4s and (and the Ipad4 is new and comes with IOS 6, which of course never worked).  After that, the IOS 6 items had the connection issues everyone else is complaining about.  I spent an hour and a half with Apple on the phone since the IPad4 is new to see if they could help solve the issue since it is under 90 days coverage.  We did a lot of things, but nothing helped until we took security off of the WPA.  Then both IOS 6 devices started working normally again.

    I believe (since everything worked before IOS for the Iphone) that Apple will eventually be able to address the issue in a new IOS release.  However, until then it is possible that taking off encryption will help if you feel you can go that way. 

    What I also did was to update the firmware to the latest my version would accept (3.13).  Then I put the security back on.  Bingo.  Everything works again.  The update didn't specifically say it addressed encryption. But it definitely fixed the issue.  Hope this helps some of you out there, if you can safely update your (especially older) WAP firmware, it might do the trick.

  • BlueberryPai Level 1 (0 points)

    Yeah, taking off encryption was how I am gettting any sort of internet connection on my iPad at present.


    This, however, is not really a "solution". It's a spotty workaround at best - since a lot of wifi connections that I need to connect to will not let me change the setting (work, for instance) or as is with personal hotspotting or sharing your notebook internet connection (via software like Connectify), it simply is not possible to turn off encryption.


    Plus, it's a poor practice for home connection, There may be very little that can be comprimised with my iPad, but the connection is being shared with 2 other notebooks... Keeping those on an open connection all the time is not soemthing I want to do. I mean, I don't want to jeopardize the integrity of my online security any more than I have to.


    What's doubly infuriating about this is that some people report the problem as being fixed by up/downgrading their router's firmware, but no one's been able to explain just WHY this is happening. I hate being left out in the dark like this, unable to do ANYTHING until Apple slowly crawls its way towards a solution. I feel like I'm just throwing money away here.

Previous 1 37 38 39 40 41 Next