Previous 1 39 40 41 42 43 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • Tmemphis Level 1 Level 1

    Mr.Appleheimer This below is my experience, I don't know what will fix your issue as there are different fixes for individual Apple products from what I've seen. You need to just start Googleing trying different fixes.


    Some days ago I posted that I went out and purchase an Apple Wi-Fi Base Station (ABS) in frustration after trying everything on the internet I could find.  I want to make it clear that purchasing an ABS it is not a fix, but it has worked for me and I've had no problems since putting it on my network and connecting my iPad2 to it. But I’ve had friends with iPhones and iPad2 have difficulties with connecting to my ABS which works for me.


    My iPad goes through the ABS connected to a Netgear CG3100 with Wi-Fi on the Netgear turned off.


    I tried every conceivable fix in this thread and went all over Google and none of them worked for me.  The fix for your individual Apple Product seems to be unique to the Apple Product or network setup from what I've read on the web. 


    Apple need to fix this as it is the only product with this issue, which makes it an Apple issue and should not be the customers.  But as usual, we the customer get all the scratches.


    I wish I could help you more Mr.Appleheimer but thats Apple for us...

  • Mr.Appleheimer Level 1 Level 1

    Hmm..  Well thanks for the response.  I consider it completely unacceptable that I would have to go buy a new router just because I bought a new Apple product.  My Ipad 2 and Ipod Touch 4 btw work just fine currently - I have declined to download Ios.6 because of all the horror stories, so I guess that's why.  Either Apple fixes this in two weeks or I take it back and wash my hands of it.  I mean, if a WIRELESS-ONLY Ipad Mini doesn't work with wireless, there's not much point to it.  And two weeks in my particular case is actually too long.  More like two hours..

  • Gpuck16 Level 1 Level 1

    The setting you change is on your router. If you have a Netgear DGN1000 you are out of luck it only has 54 and 150mps. I have attempted both and downgrades with no luck. How do we notify Apple of the real issue? I want to provide them all the device details to fix this crap.

  • ksipes1130 Level 1 Level 1

    Oops sorry, I didn't make that clear. Is your router set up through your home computer? If so you would adjust the settings in the Netgear settings. Here is a link to that process. And I assume you should be able to use your safari browser on your ipad also.


  • Mr.Appleheimer Level 1 Level 1

    Thanks.   But when the prompt comes up, it won't accept that name with those passwords.

  • RobinTex Level 1 Level 1

    I agree that this unacceptable.  The whole point of the iPad is that it's a MOBILE device. You should be able to connect to different servers and hotspots when you are away from home.  Otherwise, what is the point? 

    Again, I only have problems with my cell phone mobile hotspot, which worked perfectly with my iPad 3 until I foolishly upgraded to IO6.  Now my iPad works perfectly with every network everywhere except my cell phone hotspot.  Since I must have mobile capacity, I will upgrade to a cellular iPad and pay the difference.  I will also have to pay more each month for phone service.


    It's too late for me to return the iPad and get a refund but I regret the purchase.

  • ksipes1130 Level 1 Level 1

    The ones that work for me are


    username: admin

    password: password


    Here's another link that might help


  • Mr.Appleheimer Level 1 Level 1

    Well, thanks for your help.  Not working though - no password is working with "admin" as a user-name.  And I'm not gonna' mess with resetting the whole thing right now.  Apple had just better get this fixed FAST.  With X-mas coming up you'd think/hope there might be some extra motivation..


    Is anybody out there able to use their Ipad Mini with wireless at all?

  • tonefox Level 6 Level 6

    At the risk of seeming harsh, Apple is not responsible for your inability to access your router, and there is no way they can fix that. You should at the least be aware of the necessary ID and password.

  • Mr.Appleheimer Level 1 Level 1

    Well, at the risk of sounding harsh in return, I would say this:  I bought an Apple product because I wanted to plug it in and use it.  That is their whole raison d'tre.  I am not an ideologue pro or anti Apple either way - I couldn't care less as a matter of fact.  But when some anti-Apple Android ideologue goes off about how everyone  who buys Apple is too stupid to figure out a simple update, I think, "no, I just can't be asked.  It's like with a car.  I don't care how it works.  I just want to get from A to B."  Apple products are more expensive than the competition, and for many, many people the justification for that extra expense is the - supposed - simplicity and smoothness of use. 


    I tried every name and password combo for the router access.  It didn't work.  I do not want the hassle of completely returning to default settings, having to reconnect five or six different devices, etc..  And furthermore, I bought this Ipad Mini as a sponteanous gift for my wife who was worried and a bit sad about  being away from home for an extened period of time, in the hopes that she would feel better knowing she could Skype with us, as well as having a new toy to play with.  If she gets to her hotel and the Ipad Mini doesn't work there, it will be a very serious disappointment.

  • ksipes1130 Level 1 Level 1

    So sorry about your frustrations. Do your other devices use a password to access the internet when it is using your Netgear router?


    If not, then resetting to default should not be a problem.


    If so, then you would have accessed the settings then. Maybe you changed the Netgear log in and password settings name and don't remember. If so, setting to default might be worth a try.


    Good luck!

  • St8kout Level 1 Level 1

    Well, this kinda *****. I was shopping for a wireless router and found this discussion about Netgear and IOS6 problems. I've been using a wifi usb dongle for my iphone5 and ipad3, and although it works fine my computer has to be running for it to work. I'm shopping for a wireless router to get around that and was about to pull the trigger on the Netgear N900.


    Is it just with Netgear routers or Apple's IOS6 in general?

  • Gpuck16 Level 1 Level 1

    From my experience it is not Netgear, but actually running the router's signal encryption using WPA2. My Netgear works fine using WEP. The problem with my DGN1000 is when running WEP my Network connection crashes.

  • Tmemphis Level 1 Level 1

    @tonefox, the User name and password for the router ksipes1130 is trying to enter are correct,  that is one of the issues, you can't enter the credentials, its not that ksipes113has forgot them.  If you use another NODE the credentials work just fine

  • Petruchio7 Level 1 Level 1

    Wanted to add my solution to the thread.

    Problem: iPad can see wifi network, does not appear to connect to it. Constant "thinking" gear symbol. Browser says no connection to internet (on the iPad).

    History: All indications are iOS killed the wifi connection on my iPad 3. Laptop fine, iPhone 3G: fine.
    Tried many posted solutions. Reset connection, checked Router patch, changed from WEP to WPA2-PSK.
    No Effect.


    Solution: Noticed that the IP address being issued was odd. Was being issued a public range IP, and not a 192.168.x.x IP as the Router's DHCP was configured. Resets and "forget this network" didn't fix.
    Looked up the iPad's MAC address and reserved a correct IP on the Router.


    Why was DHCP not working correctly? Dunno. Just glad it connects now. I'll admit to not reseting the router during the process, might have helped if I had. FYI, Router is Netgear DG834GT

Previous 1 39 40 41 42 43 Next