Previous 1 40 41 42 43 44 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • Ancient1 Level 1 (0 points)

    The issue discussed here is not specific to any brand (Netgear, D-Link, Apple, Cisco, etc) or model of router.


    The discussion around routers should be simply, if you have a router you should monitor the suppliers support site from time to time and make sure you keep up to date with current firmware. Occasionally a supplier will make an error, everyone does (commonly called learning). A reasonable supplier, such as Netgear, D-Link, Apple and Cisco, will post details to advise of an issue and how to address it. The issues being referred to here about Netgear Firmware apply to a small number of their many devices. If you read their site you see that it is a notice of a general issue in one relaese, it is not IOS6 specific, although Netgear do acknowledge that some IOS6 device are having issues and Netgear is seeing what they can do to help. Note that this is not Netgear saying they have caused the worldwide issue being felt by some of us, just that they are looking into what may be going on. At least someone is looking into it.


    As an example, the Apple Airport Extreme is listed here as being both fine and problematic. No doubt some will say that this must then be down to an indiviual's environment. I cannot comment for all here but I have a current, up to date, Apple based network. Everything works fine except IOS6 devices (we have a few). I have been in touch with Apple support and they confrm the network is set up correctly.


    The bottom line on routers is - if you want a new router buy a new one. It does not matter what brand or model because it will probably not fix the cause of this issue, it may make it a bit less obvious or intrusive and if that is good for you then spend the money. Just be sure you are not expecting a cure.


    In reality you probably have no control over any device you connect to if it is not your own. The issue is being experienced in a wide range of places - cafes, work places, foyers, hotels, even the Apple Stores. How many different routers do you think your device may 'see' in any one day? In my case, my logging says upwards of 50 on most days. Maybe that is a factor in itself, I don't know. I do know the access points I use are not all one brand and for me that reduces the likelyhood that it is a router issue. Sorry, I have difficulty believing that most mainstream routers do not support the common international standards.


    I am currently 'avoiding' the issue on my iPhone 4s by shutting it down each day (which I normaly do not do). It is working for me. I am avoiding the issue, I have not resolved it. I can make it happen again by not shutting down the device.


    My testing has indicated that the issue I see is cumulative. What I mean is that it builds up over time to a point where it becomes visible. Until that point you would not know anything is different or wrong. In my case the issue 'shows' somewhere between day 3 and day 5 after I shutdown and restart. It seems that the number of discreet connections may be a factor, but I have not put this through a controlled test yet. Even so, one IOS6 device we have stays very much within our own network. It does not show the frequency of issue that my business iPhone does, just as an example.


    Remember that changing your router has no effect on any other access point you may use. It may help at home but once you leave that environment your "fix" does not apply.

  • lesley_gh Level 1 (0 points)

    Here are instructions on how to downgrade your firmware. It is the only thing that worked for me after the most recent iOS 6  update: ar-wgt624v3-fix/

  • basonner Level 1 (0 points)

    Having the same issue w/ our netgear wgt624 v3 router and saw this post, as well as your youtube video.  I see what you are talking about as far as going to the netgear site and dling the older firmware version.  The problem I'm having is once I dl it to my desktop, it is a fragmented file.  What do I do about this?  That's as far as I've been able to get.  TIA for any assistance.

  • PR-Pro Level 1 (0 points)

    I had this same problem. It would work some places and not others. The most frustrating is it just stopped working on my home network that uses WEP Encryption. I reset the network settings and nothing. I unplugged my wireless router, disconnected the Internet cable, waited 2 minutes, replugged everything in and WAM. I'm now connected back to the WiFi with my Ipad 3 using IOS 6.0.1.


    Come on Apple, get it right!

  • Riker88 Level 1 (0 points)

    This problem is intermittent. My iPad 3 or iPhone 5 can be connecting to the internet fine for many days, and then it will suddenly refuse to access the net despite the WiFi still connecting. The only sure way of fixing it is to restart or reboot the iPad/iPhone, which usually works until it happens again. I have a Netgear router.


    If Apple doesn't fix the problem or at least acknowledge it, this will be the last iPad or iPhone I buy. (Just counted 10  iDevices in my house including the iPad 1).

  • MBM75 Level 1 (0 points)

    How is there no response from apple 20 days later??? Our two 3rd gen iPads were working fine until I just bought a Mac mini.  Now they fail to connect or find the network all the time.  My wife's iPhone 4 and my android phone work fine, net gear router dual band.  Mac mini and Apple TV connect ok but iPads are now not connecting, we upgraded to ios6 a while ago but have been hesitant to do the latest update.  Do I return the Mac mini? Or all apple devices and get products that are supported my the manufacturer? 


    What's the official fix for this issue? 42 pages of the same comments isnt solving anything!  Or do Mac people just sit around unproductively and wait for an eventual fix to magically happen?

  • sci_guy Level 1 (0 points)

    I'm not sure if the issue that I had today is related to the issues here, but my office changed the wireless access password, and I could not get my iPad 3 on iOS 6 to either forget the network (that option was gone, as well as the 'Renew Lease' button) or let me update the password. I tried a some things mentioned - reset all network settings, soft reboot, hard reboot, going in and out of Airplane mode - even had my network admin enable WPA TKIP security) and nothing worked.


    What finally did work was instead of clicking on the wirless network name that comes up in the list of available networks, I tapped the 'Other...' option, entered in the SSID/Network name, picked WPA2, and then was able to enter the new password. It then connected with no issues. I had not seen this suggestion anywhere in researching this issue, so I thought that I'd post it here.


    Hope it helps.

  • warchyld Level 1 (0 points)

    I am using an newer iPad 16gb wi-fi + retina display. Had same problems connecting with Netgear R6300. This worked for me with a soft reset afterward (Main Button + Power button until apple showed on screen) . Did all the other tricks and connection kept going on and off or would last only about 10 seconds. Have been using for over 30 min., turning off and on etc. and still connected and able to browse with no problems! Thanks sci_guy for your post.

  • Mark0474 Level 1 (0 points)



    I had the same issues and finally changed my DNS settings. 




    click on your network - blue arrow


    change your DNS





    I changed it to or  this suddenly got both my iphone 4 and Ipad 3 back to life.  I had previously tried everything else but this for me was the magic cure.


    I have and Ipad 3 IOS 6.0.1 and the same on my Iphone 4




    Good luck everyone.

  • boomya Level 1 (0 points)



    I have the same problem...and for the last 6 hours  have tried EVERYTHING and I still have my iPad3 and Iphone 4s  "unable to join...." I have also read the 42 pages within this post and tried every possible fix that people have recommended....but still nothing.


    very frustrating!


    please let me know if there are more like me or if anyone has found a fix for this.



    here is my initial post:



    I am unable to re-join my home network after changing the login password...all other devices (laptop, MacBook pro, apple TV, PS3, Wi-Fi Printer, etc.) have re-joined the network once the new password was input except my iPad 3 and Iphoen3s (both running iOS6.0.1).

    I have been going through all the online sites to find a resolution to this however after: resetting the network settings, updating & downgrading my router firmware, restoring iPad, etc, etc, etc. i am still unable to join my home network.

    Can someone please help or suggest how I could get my iPad re-connected as it is useless without an internet connection.

    Thank you.

  • boomya Level 1 (0 points)

    Finally fixed it!


    This worked for both my iPad3 and iPhone 4s:


    1- went to the phone's wifi setting and turn it off

    2- pressed the power and home button until the apple logo showed up.

    3- once it booted up, went to the wifi setting and selected my wifi network.

    4-manually typed in the ip, subnet mask, and dns (because the DHCP was not loading)


    I hope this helps!


    Thanks to AJCL that has suggested the first 3 steps

  • JGRMSTRGB Level 1 (0 points)

    Did pressing the Power and Home button reset your iPad to factory settings? Or better asked...did this wipe out all your apps on your iPad or were they still there when it restarted?

  • ios6hater Level 1 (0 points)

    no, it wont wipout any data.

  • Ringonoerj Level 1 (0 points)

    You're not the only one


    by the way, none of suggested solutions above did work on my iPhone 4 with OS 6.


    Poor me T_T


    I think apple should launch new update related to this mess

  • Ringonoerj Level 1 (0 points)


    I reset my WiFi router and my iPhone can connecto to the WiFi now

Previous 1 40 41 42 43 44 Next