Previous 1 24 25 26 27 28 Next 687 Replies Latest reply: Jul 11, 2014 3:51 PM by MacUserAE Go to original post Branched to a new discussion.
  • m-d-s Level 1 Level 1 (0 points)

    The problem I was having was I could see my devices (iPhone 4, iPhone 5, newest iPad) in iTunes but initiating a sync from either the device or iTunes would yield results of "could not find computer/device" or it would timeout with some "unknown error".

     

    I tried many of the suggestions in this thread to no avail: set HostName, reboot the computer/iOS device/router, set HTTP proxy to Auto. I even had temporary success switching from iCloud backup to backup to iTunes but they only worked for a maximum of one sync.

     

    I can't find the article anymore, but I remembered seeing something that said your router needs to be set to the current date/time. I dismissed it at the time because I didn't see why it would make a difference, but tried it as a last ditch effort. It seems to have worked so far, so I definitely recommend trying. It kind of makes sense though, because before when I could initiate the sync, it seemed to time out while trying to update calendars. But who knows what's actually going on.

  • pagemakers4 Level 1 Level 1 (0 points)

    I can't set the date and time on my router.  It gets it from the network.

  • GigaFen Level 1 Level 1 (0 points)

    I tried several solutions but neither of them work. But accidentally I find one, that work instantly. On my Windows PC I just turn off Hamachi network and left only one connection enabled.

     

    Works like a charm without rebooting ITunes/Devices.

  • GigaFen Level 1 Level 1 (0 points)

    Oh God, it's broke again.

  • KGB-D Ken Level 1 Level 1 (0 points)

    @iLoveLiveUnique -- thank you!  I knew it had to be a simple solution yet I couldn't figure it out.  I turned off iTunes sync over cellular and my computer recognized my phone 5 immediately (my wife's 4s never had problems).  Thanks for the help!!!

  • Rob Mitchell1 Level 1 Level 1 (0 points)

    While I hope this gives you a longterm solutions, my guess is this is one of the many suggested "fixes" that ends up being a temporary solultion at best. I just tried it (with hope), but it didn't even temporarily fix my sync issue. Please update us in a week if you find it's still working for you (most solutions I try work for 1-5 days, but then fail). I think if there really was a simple solution offered to the problem plaguing us here, we'd all be jumping on it and raving about it.

     

    My (temporary) fix of choice remains simply disonnecting and reconnecting my computer to my network, by disconnecting and reconnecting the ethernet cord in my case (turning your computer's wifi off then back on again works for others).

  • CyFanJeff Level 1 Level 1 (0 points)

    iPhone 5 and iPad 3 (each running iOS 6.1) were not wifi sync'ing with iTunes 11 on Mountain Lion 10.8.2.  After I disabled ipv6 (which I am not using) my iOS devices started started wifi sync'ing again.

     

    In Teminal, I typed this command:

     

    networksetup -setv6off Ethernet

  • nxh Level 1 Level 1 (0 points)

    I just discovered I also had this problem on iTunes 11.0.1.12 (win 7) after updating my 4S to 6.1 (with a little CyEnhancement) a few days ago.

     

    The first clue to 6.1 having a part in this was that the wi-fi sync was still working perfectly on my iPad 1 with 5.1.1 (also CyEnhanced).

     

    After updating the 4S to 6.1, I had noticed that it was refusing to establish any new Bluetooth pairings - but quickly realised that there was a very easy workaround to this: reboot phone in safe mode, establish the pairing, then restart phone normally - pairing works normally.

     

    So I tried this approach as soon as I saw that the 4S also wasn't playing nice with iTunes and read some of these posts. I'm pleased to say: problem solved.

     

    It kinda makes me think that the source of this glitch might be somewhere than Apple .

     

    good luck to all - I hope this helps.

  • Noeffix Level 1 Level 1 (0 points)

    Restarting Apple mobile device worked for me.

  • davidkshull Level 1 Level 1 (0 points)

    Disabling IPV6 on my Windows 8 Laptop, where I run iTunes, did it for me.  Once I did that I have been able to connect and sync multiple times with no problems.

  • rdrushton Level 1 Level 1 (0 points)

    For any of you who have have "fixed" this issue, would you please reply one week after your "fix" and let us know if syncing is still working?  I have directed Apple to this thread in hope of getting a true and permanent resolution and I wonder if all of these "fixes" will make it appear that the issue is mere user error.

  • pagemakers4 Level 1 Level 1 (0 points)

    After trying everything on the last 26 pages of this topic, all of which fail within a week, I've now turned off IPV6.

     

    I'll let you guys know if its still working in a week. It's fine for now....

  • ratfinkle Level 1 Level 1 (0 points)

    Two questions:

     

    1) I have already encountered other software that malfunctions if IP V6 is NOT enabled. How do you plan to address this?

    2) Is the AppleMobiledevice service still chewing up an entire CPU for each IOS device configured for Wi-Fi sync or has that also been addressed?

  • KGB-D Ken Level 1 Level 1 (0 points)

    @rdrushton --

     

    I had issues wifi syncing my iphone 5 to iTunes (iTunes would not recognize phone) and resolved it as follows:

     

    On your device (for me, iphone 5), go to Settings => General => Cellular => scroll down to "Use Cellular Data for:"

     

    Make sure iTunes is set to "off".

     

    My issue seemed to be the wifi sync and cellular sync were competing/conflicting with each other as (on rare occasion) my iphone would show up in iTunes, but mostly no.  Also it worked after turning the phone off then on, it would appear but only the one time only having to repeat the process.

     

    After turning iTunes sync over cellular to "off", it's worked like a charm and my phone shows up every time when I start up iTunes.  Sometimes the simplest solution is the answer.

  • pagemakers4 Level 1 Level 1 (0 points)

    Can't see how that would work on my wifi-only iPad ;)

Previous 1 24 25 26 27 28 Next