11 Replies Latest reply: Nov 9, 2012 3:33 AM by tomomara
Liquadia Level 1 Level 1 (0 points)

I have just updated to IOS6, and i cant use the vol buttons on the left of the phone? why is this

also music doesnt play sound at tall nor does audio from youtube


iPhone 4S, iOS 5.1.1
  • Mellexx Level 1 Level 1 (5 points)

    Same problem here. Sounds were working fine a few hours ago on 5.1.1 and I just updated to iOS6 and I don't have any sound at all either.

  • Liquadia Level 1 Level 1 (0 points)

    I am in the process of doing a Restore! I have found an issue with existing data. IF you restore the Iphone using Itunes everything seems ok, but if you do a restore and recover your existing data it does nuts and has no sound.

     

    I will double confirm this.

  • Mellexx Level 1 Level 1 (5 points)

    All sounds came back after rebooting, unplugging the phone from my macbook, and then leaving it alone for 5-10 minutes. Didn't need to restore. I put up a post here https://discussions.apple.com/thread/4310684?tstart=0 hoping people with any similiar issues would see it. Basically the issue was the phone wasn't settled in with the new software that soon after the update and was slightly glitchy as a result.

  • Liquadia Level 1 Level 1 (0 points)

    Ok it is Officially confirmed that IF you install the NEW IOS6 from the previous IOS and restore your data, such as images, games, music etc you will have an issue with Sound.

     

    However IF you use RESTORE and continue as a new setup everything will be fine.

    This really needs to be looked into ASAP.

  • bikesbikesbikes Level 1 Level 1 (0 points)

    **** dude, mine didnt work at first and i was so choked, what good is a phone without sound lolol, but now my sound works so im happy. try reinstalling the software update and see if that helps?

  • k_japple Level 1 Level 1 (0 points)

    I have had the exact same problem: sound is completely gone, except for when I go into Settings>sounds and choose a ringtone.

    People were saying in different forums on the net that the update makes your phone think it is on a dock, thus the absence of sound and FX from apps.

    I plugged mine into my sony dock for about an hour, letting the phone play through my playlist on a quiet volume, I came back to it after lunch (about an hour) and took it straight off the dock, pressed play on the song and it was playing happily. So I'd reccommend putting it on a dock if you have one or a device that lets you plug and play and leaving it.

    I have now got keyboard clicks, ringtones, vibrations and everything is shibby!

  • modular747 Level 6 Level 6 (17,065 points)

    Ok it is Officially confirmed that IF you install the NEW IOS6 from the previous IOS and restore your data, such as images, games, music etc you will have an issue with Sound.

     

    Nope, no "official" confirmation and it doesn't happen to the great majority.  The common element appears to be previous hacking or jb of the phone, even if removed.

  • jagarciag Level 1 Level 1 (0 points)

    My iPhone 4 wa never "hacked" or jailbroken and I had the issue. It went away after on its own about 4 hours after the update.

  • Mellexx Level 1 Level 1 (5 points)

    Mine was never hacked, or jailbroken either and my sounds disappeared at first. All sound was restored after while after a reboot unplugging and plugging the phone back into my macbook a few times, and letting the phone lock itself and sit idle for a few minutes like I said in my thread. I talked to a couple people earlier today in person who lost their sounds as well on never jailbroken both 4 and 4S phones. It should fix itself for most regardless, it's just a matter of how long or if you want to reset the phone.

  • Amylepis Level 1 Level 1 (0 points)

    I am having the same problem one day after ios6 upgrade on 4s. I tried a hard reset and still no sound except for incoming ringtone. After turning the power off and back on the sound comes back for a couple if minutes before disappearing again. This is incredibly frustrating and apple needs to fix this ASAP.

  • tomomara Level 1 Level 1 (0 points)

    My phone was never hacked or jailbroken either like other people have commented. iphone 4 worked perfectly fine up to last night. installed ios6 and i now have the kind of problems listed above. I've tried all sorts of things like rebooting, restoring, docking/undocking, etc.

     

    It seems clear to me Apple iOs6 has a significant bug and they're not acknowledging it. I was never a huge Apple fan (bought first gen ipod, loved it until it died after 13 months, no help from Apple), my iphone was given to me for work purposes.

     

    But they take poor support and corporate responsibility to a whole new depth. Very disappointing stuff.