Skip navigation

iPad 3  iOS 6 Wifi over TKIP not working

40761 Views 213 Replies Latest reply: Oct 12, 2012 12:44 PM by williamtl3 RSS
  • S. P. Cooper Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 19, 2012 4:16 PM (in response to timg17)

    Updating with more information:

     

    Background

    - I have an iPhone4 and an iPad3. Both worked fine and without any problems prior to iOS6.

    - Neither of these devices will now (post-iOS6) connect to my NetGear WGT624v3 router.

    - My router has the latest firmware, and is set up in WPA2-PSK [AES] mode. I have not changed these settings. I am not using any special 'range extension' or 'speed increase' features of the router. It is set to bog-standard WPA2 wireless mode with no bells and whistles.

    - Range is not an issue. I am getting maximum bars in terms of how the iPad and iPhone detect the router.

     

    iPad3

    - When I try to log onto my wireless network with my iPad3, I receive the message 'Unable to join the network "NetworkName".

    - When I try to log into my wireless network with my iPad3 at my school (I am a university fellow), the connexion works just fine. The web authentication page launches, and I can use the wireless network without problems.

     

    iPhone4

    - When I try to log into my wireless network with my iPhone4, it appears to work--but only for a moment. It then instantly (within 1 second of connecting) disconnects from wireless and switches to 3G, after which a webpage automatically launches at apple.com entitled "Log In" However, this page does not load, and I get instead a 404 page reading "Hmm, the page you're looking for can't be found", also at apple.com, instead. When I go back into Settings>Wi-Fi, it shows that I am disconnected. Attempting to reconnect replicates the issue.

     

    Methods Attempted

    - I have now performed a full restore of both devices.

    - I have also reset the network settings to factory defaults on both devices.

    - I have rebooted the router as well.

    Nothing has made any difference. Neither device will work, despite working just fine this morning prior to iOS 6.

     

    Conclusion

    This is very clearly an iOS 6 issue. The only thing that has changed is my iOS version, and it has effectively kicked both of my Apple devices offline whilst I am at home.

  • endababe Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:16 PM (in response to kshiteesh)

    Same here! I get the "Hmm..." Message a few seconds after connecting to a WiFi network, and then loose connection. I live on a university campus where there are over 6 WiFis but the same issue happens with all of them. This is only with the iPad, I am writing from my iPhone iOS6 which is working just fine.

  • lisocayman Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:17 PM (in response to iamjeremie)

    The idea to clear Safari data/cookies doesn't work.  Apple seriously what's going on, an Ipad without wifi is bricked.  My iphone is updating now, this better not happen with it.

  • Danzigman Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:17 PM (in response to MicahBurke)

    Same problem here my ipad will not connect after update!

  • endababe Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 4:19 PM (in response to endababe)

    Plus I already tried clearing cookies, history, resetting network settings and none of it worked...

  • tua96426 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:20 PM (in response to MicahBurke)

    I am having the same issues... here is my setup:

     

    Verizon Fios router MI424WR

    SSID broadbast is turned off

    WEP2 security (custom phrase)

    It sees the SSID for a few, then when I try to connect to the node, it connects, then brings up an "apple page not found"... like the webpages that pop up in hotel for authentication (right from wifi turn on screen) ... the onlything you can do on that screen is hit "cancel" as no other buttons work ..

  • edost Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:21 PM (in response to jbarragan)

    I have the same issues on my iPhone 4.  It connects to the wifi for a second, grabs an IP and then I get a web portal screen.   I get the page you're looking for cannot be found and then it shows www.apple.com.  I do not have a web portal on my home wireless network.  I'm using that same wireless network from this laptop.  I've tried to forget the wireless network, reboot the phone, nothing has worked so far.

  • Zman618 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:21 PM (in response to MicahBurke)

    Having the same problem.  My iphone running IOS6 has to go through cisco to log on to the internet at college, was working prior to update but now every time I try to connect I get the "Hmm" message that previous poster have stated.  Hopefully this gets worked out quickly.

  • Danzigman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 4:21 PM (in response to MicahBurke)

    any else notice that if you click on the apple links on the login screen that it will surf the apple site? something is wrong with the iPad update!

  • PMck35 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:21 PM (in response to endababe)

    Same problem on both Ipad 3 and Iphone 3GS - my ipad is wifi only .... or not after iOS6 :-(

  • Kazeekimi Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:24 PM (in response to MicahBurke)

    I had the same issue.  On my iPhone 4S I went to settings>wifi.  The I clicked the arrow next to my network and selected Forget Network.  Then I was able to connect.  Hope this helps.

     

     

    I thought it worked but then went back to that login screen.  ****.

     

    Message was edited by: Kazeekimi

  • Nik Outchcunis Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:23 PM (in response to MicahBurke)

    Same exact issue here on an iPhone 4S... apple.com log in pop-up.  You would think that they would've caught this before they released the GM...

  • victorwisc Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:24 PM (in response to jbarragan)

    I am getting the same error as jbarragan. Connects to WiFi then disconnects and display "Log In" page with the "Hmm. the page you are..." message. This blows!

  • Calicommando Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 4:25 PM (in response to Danzigman)

    interesting. . . i am connecting to the apple website through the "oops" page.

  • S. P. Cooper Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 19, 2012 4:25 PM (in response to Kazeekimi)

    Attempting to forget the network on both devices had no effect.

    (Not surprising, considering even a complete reset of the Network Settings didn't work.)

1 2 3 4 ... 18 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.