Previous 1 2 3 4 Next 173 Replies Latest reply: Sep 25, 2013 10:35 AM by JoeNA612 Go to original post
  • patriciados Level 1 Level 1 (0 points)

    Thanks so much for answering, Bob.  To the best of my knowledge it is. Here is exactly what I have

    Screen shot 2012-09-19 at 8.56.50 PM.png

     

    Pat

  • WZZZ Level 6 Level 6 (12,640 points)

    lainey wrote:

     

    I found the updater and d/l it. I get a message saying it can't be installed. The volume does not meet the requirements for this update.

     

    What does this mean and what can I do now?

    Sounds like you DLd the server version. This is what you want.

     

    http://support.apple.com/kb/DL1586

  • patriciados Level 1 Level 1 (0 points)

    I should add that the "(original)" in the name of the mail folder appeared a year or so ago after a big crash & mail restoration from Time Machine.  I don't know why it changed the name & I can't figure out how to remove the "(original)" .  Do you think that might be the problem?

  • Smartio Level 1 Level 1 (0 points)

    Solved the same problem in another way and without re-installation:

    Same as described reason: Mail, QT and App Store were in another folder than "Applications", after installation I had crossed Icons of the programms located in "Applications", but they were small files that didn't start the programm.

    Solution: Show the package content (right click) of the newer version and copy all the new files (not the complete folder!) into the package content of the older version.

    Now Mail starts without problem! Just one small blemishes: version of the Mail.app-file shows version 4.5 whereas "about Mail" shows version 4.6.

  • lainey Level 1 Level 1 (80 points)

    Thank you WZZZ, I had downloaded the wrong updater. I followed your link and now, Eureka! everything is back on line. It's easy when you know how...

  • lainey Level 1 Level 1 (80 points)

    I have another question...I have a mail icon on my desktop which will not open ..I have another mail icon in my dock which opens now that I have run the updater. Can I trash the icon on the desktop or is this going to cause a problem, i.e. I won't be able to open my mail because 'it's in the trash'?

  • WZZZ Level 6 Level 6 (12,640 points)

    Do a GetInfo -- File>GetInfo or Cmd-I -- on the one on the Desktop. What's the size? I don't really understand yet why this would be present, but if its quite small, I think it was created by the update when, possibly, it couldn't find the original. I think it is temporary and can safely be trashed. But leave it in the Trash a bit and see if Mail is still working properly.

     

    The proper Mail.app weighs in at around 78MB. The one on the Desktop may only be around 10MB.

  • lainey Level 1 Level 1 (80 points)

    They both say Mail 4.5

     

    I've taken it out of the trash and put it in the application folder. I may have lots of Mail applications in that folder by now..

  • lainey Level 1 Level 1 (80 points)

    Just to clear things up. Yesterday, when trying to get my mail working, I checked my Application folder and found a duplicated Applications folder in it. I'm not sure how that happened. So, a few minutes ago, when I dragged that email icon out of the trash (previously on my desktop)  to my Application folder, everything seemed to sort itself out. I only have one Application folder on my HD now, and one Mail application v.4.5.

    So, everything is in working order, and I thank everyone for their assistance. Too bad it happened to begin with. I will be tentative about updates now.

  • WZZZ Level 6 Level 6 (12,640 points)

    All's well that ends well.

  • patriciados Level 1 Level 1 (0 points)

    Sorry to repost this, but I still don't understand what's gone wrong.  I've read all the posts & so far nothing's helping.  Here is a screen shot from inside my Applications folder.

    Screen shot 2012-09-19 at 8.56.50 PM.png

    The "(original)" in the name of the mail folder appeared a year or so ago after a big crash & mail restoration from Time Machine.  I don't know why it changed the name & I can't figure out how to remove the "(original)" , but everything has worked fine until this last security update. 

  • Bob-H Level 1 Level 1 (0 points)

    patriciados, it looks like you can delete the newer Mail (8.1 MB), and rename the original Mail by removing the "(original)" text - I don't know if the Get Info box can rename it, there might be an administrative priviledges problem. The Mail folder might have the original app there - if so, you can move that.

  • WZZZ Level 6 Level 6 (12,640 points)

    Does "Original" open and work properly? Do a GetInfo on it. What does it say for Sharing and Permissions down at the bottom? The newer one has a generic Application icon; the "orignal" has the proper icon and the right size. If it's working, I wouldn't try renaming it just yet.

     

    Trash the other one, but don't empty the trash yet. Make sure "Original" is in the Applications folder inside the Macintosh HD folder, the root folder.

     

    Oh, it appears to be. Once you trash the smaller one, you can also trash that enclosing Mail folder and just leave the Application one there by itself.

     

    Message was edited by: WZZZ

  • patriciados Level 1 Level 1 (0 points)

    Thank you Bob-H & WZZZ for your answers.  I made  a copy of the "Mail (original)" file, renamed it, & ran the update again.  Still no success. Still the same error message: Screen shot 2012-09-20 at 10.31.17 AM.png

    I now have the "mail (original)" file on my desktop & the renamed one in my applications folder.

    Screen shot 2012-09-20 at 10.09.02 AM.png

    And here is the get info window

    Screen shot 2012-09-20 at 10.23.48 AM.png

     

    Sorry about all the screen shots, it just seemed the clearest way to show you what I'm seeing.  

     

    WZZZ, I trashed the small, new icon, but I don't understand what you mean when you say trash the enclosing Mail folder.  I see the mail folder above it, but the Mail application isn't inside anything other than the Applications folder.

     

    Pat

  • cyclodoc Level 1 Level 1 (0 points)

    I have the same error message appearing after the security update and have been unable to get mail to open. I have checked to see that the mail application is in my applications folder within my home folder and also visible in the macitosh hd apllications folder. I have re-installed the 10.6.8 combo update and then re-installed the security update and still receive the same error message and unable to open mail 4.5.

     

    My 3 year apple care ran out 3 weeks ago so I am not sure where to turn to get help to be able to use apple mail again.

     

    Any help or suggestions would be appreciated! Thanks.

Previous 1 2 3 4 Next