Previous 1 3 4 5 6 7 Next 173 Replies Latest reply: Sep 25, 2013 10:35 AM by JoeNA612 Go to original post
  • patriciados Level 1 Level 1 (0 points)

    Hey, WZZZ... not only is Patricidos a female, she's a... gasp....  grandmother.  ...but don't worry about it, it's a common mistake.

     

    Since this was my first time on this forum & I haven't a clue how the point thing works, my question now is;  how do I add the points that you more than deserve? I've tried clicking on the... this helped me or solved my problem links... but nothing seems to happen.

     

    You are my hero, by the way 

  • WZZZ Level 6 Level 6 (12,755 points)

    I don't think you should fall on your sword, but I do think that sometimes you post in haste when a bit of research is first required.

  • WZZZ Level 6 Level 6 (12,755 points)

    Only the original poster can award points. Don't worry about it. It was a  pleasure helping you and reward enough. Besides, I learned something too and that's very valuable to me. A grandmother eh, no idea!

  • 007Charlie Level 1 Level 1 (0 points)

    And that would be ...me. Gave him the points

    glad everyone got their problems solved

  • WZZZ Level 6 Level 6 (12,755 points)

     

  • heatherdcl Level 1 Level 1 (0 points)

    Hello patriciados. Thanks for your questions and step by step chronicle of your "fix". I followed along and I am very happy to have my mail back. And...gasp! I too am a grandmother. Granny isn't the woman she used to be.

     

    And WZZZ, you're the best!!!!

     

    You both saved my sanity.

  • Maxwell04 Level 1 Level 1 (0 points)

    Hi Wzzz,

    I'm been having the same issues as Patriciados and have followed your advice, which has worked sort of.  Here's my situation; if you could shed some light on how I can resolve This mail issue, I would be so grateful.

     

    Ran the security update but had Mail on my desktop, not in Applications folder so it did not update. Put it back into Applications folder, tried to run the update again (from the downloadable file on support) and it still didn't work; new mail did download but when I clicked on it to launch, it just wouldn't open. So, I went back in to Time Machine and restored a version of Mail from a few days ago, replaced the "new" mail with the "old" mail in applications and ran the update again.  This time it did appear to work! But, there is a new issue that has arisen.

     

    When I launch mail from the applications folder, the icon goes down into my dock and shows that I have messages waiting.  However, it will not launch "open" so that I can view and respond to messages. The navigation bar at the top changes to the mail navigation bar but the window won't open.  I clicked on Window-Message View and this successfully opened the mail however, some messages would not open and others would not show any content. Since closing it down, I cannot even open the window using the Window-Message View as I did before, mail will not "quit" and the icon remains in my dock showing that new messages are waiting.

     

    Should I go through the whole process again, restoring an older version, replacing new with old, doing the update and hope for the best? I am missing something?

     

    Thanks so much. 

  • WZZZ Level 6 Level 6 (12,755 points)

    First thing to try is to select/highlight the mailbox in question, next go to Mailbox in the menu and, down at the bottom, hit Rebuild Mailbox.

     

    If that doesn't work, it sounds like you only restored the Mail application alone from Time Machine and not its related supporting files as well, which the update might have changed (this is only a guess; I really don't know if these were modified or not) and which now will be incompatible with the "older" Mail.

     

    Perhaps you need to restore some entire pre-update snaphsot of the state of your drive from Time Machine and not just Mail. That said, I don't use TM (I use bootable clones for backing up) and have zero expertise with it. I think you might be better off posting this as a new topic so that it will get the attention it deserves from someone who may be able to help you with TM. If Mail was working properly pre-update, then it should be possible to get it going again properly from TM.

  • WZZZ Level 6 Level 6 (12,755 points)

    The go to guru for TM around here is Pondini. It may help to look through his site on using TM.

     

    http://pondini.org/OSX/Home.html

  • Franny27 Level 1 Level 1 (0 points)

    I had the same problem and just thought I would write and thank everyone on here for their help as I managed to solve the problem.

     

    Thanks

  • Maxwell04 Level 1 Level 1 (0 points)

    Thanks so much Wzzz for your response and suggestions.  I will do what you suggest and also check out Pondini. 

     

    I really, truly appreciate the support. 

     

    Thanks

  • WZZZ Level 6 Level 6 (12,755 points)

    Why don't you try restoring a full drive snapshot, not just Mail, from TM. Did you try Rebuild Mailbox?

  • Maxwell04 Level 1 Level 1 (0 points)

    I will try to restore a full drive snapshot.  I couldn't rebuild the mailbox.  It was not highlighted to select.

  • AKH Level 1 Level 1 (0 points)

    HI WZZZ

     

    I read through this entire thread, tried a few things, and have the same error message (not the right version of Mail for this OSX), regardless.
    I got to the point of moving the Resources folder from the "old" mail to the "new" and got a message that there was already a resources folder there, and it asked me to authenticate. I did, it moved the folder, and now there are two Resources folders in there??

    I ran Disk Utility to Repair Permissions and nothing on Mail was repaired. Tried to re-open Mail from App folder and it bounced in the dock briefly and vanished (no error message.)

     

    I don't seem to have Snow Leopard Disks- just Leopard (I am running Snow Leopard- I don't know how I don't have the disks- can I download it?)

     

    Any and all help appreciated.

     

    AKH

    iMac Intel, 10.6.8

  • wizrd Level 1 Level 1 (0 points)

    Hi all,

     

    Forgive me if I missed the answer, but:

     

    I downloaded an automatic update to 10.6.8 this afternoon and, first, got a message (like some of you) that mail version 4.5 isn't compatible, ran an update combo, after which mail disappeared entirely (it's not in my Apps folder anymore).  I tried reinstalling the bundled apps using the original CD (about 2 years old) and also tried reinstalling mail using the OS X CD.  I looked for a download of a newer version of mail on the Apple website but came up short.

     

    Thanks in advance for your help!  I switched from Wintel to Mac so I wouldn't have to deal with this kind of stuff...

Previous 1 3 4 5 6 7 Next