1 4 5 6 7 8 Previous Next 173 Replies Latest reply: Sep 25, 2013 10:35 AM by JoeNA612 Go to original post
  • 75. Re: Mail won't open after update
    cdarfus Level 1 Level 1 (0 points)

    I don't know if it will help but it worked for me:

    - make sure mail 'stamp' icon (stamp picture with Eagle) is in 'applications' folder (Finder-Places-Applications).  If     not, find the Icon and drag to the 'applications' folder.

    - run update again via  http://support.apple.com/downloads/

       (select update approprate for your Operating System)

     

    When update is complete and computer restarted, the first time you select mail in the dock (probably a different Icon than normal) it should change to the appropriate mail icon and function normally (unless I just got lucky!)

     

    good luck!

     

    PS - I switched to Apple for the characteristic simplictiy and ease of use, hopefully this irregularity is unique!

  • 76. Re: Mail won't open after update
    wizrd Level 1 Level 1 (0 points)

    Thanks, but the problem is that the little postage stamp icon has disappeared. (Immediately after the update to 10..6.8, it was replaced in the Apps folder by a "generic" app icon (pencil/paintbrush/ruler forming an "A"), now even that's gone.)  I can't find the mail.app file using Finder, either.

     

    Wizrd

  • 77. Re: Mail won't open after update
    Mr Randall Level 1 Level 1 (0 points)

    Hi AKH.

    I'm in the same boat as you! I've been following this thread and got as far as you regarding the resources folder.... help!

  • 78. Re: Mail won't open after update
    wizrd Level 1 Level 1 (0 points)

    PS, just re-installed mail from the OS X CD, then (as you suggested) ran the 10.6.8 update combo, the postage stamp has re-appeared in the Apps folder, but when I click on it, I get the error message stating that mail 4.5 doesn't work with this version of the OS etc.

     

    Any/all help would be much appreciated!

  • 79. Re: Mail won't open after update
    wizrd Level 1 Level 1 (0 points)

    Fixed!

     

    Here's what I did:

    1) Re-installed mail from the OS X CD that came with my MacBook Pro;

    2) Checked that the mail icon was in the Applications folder (it was);

    3) Downloaded and ran the 10.6.8 Update Combo (not sure what the diff is between this and the 10.6.8 Update);

    4) Downloaded and ran the Security Update;

    5) Clicked on the mail icon in the Applications folder and my mail folders re-appeared.

     

    Thanks for your help, it made all the difference.

     

    Wizrd

  • 80. Re: Mail won't open after update
    wizrd Level 1 Level 1 (0 points)

    P.S. Why didn't Apple tell us what to do, would've saved a few hours of our collective lives....

  • 81. Re: Mail won't open after update
    WZZZ Level 6 Level 6 (12,205 points)

    Look at the Date Modified for both of the Resources folders. If they are both November 2009, then trash one. It doesn't matter which. But first do a GetInfo on both of them. Should be 68.1 MB. If both are dated the same, but if one is not 68.1 MB or smaller, get rid of that one. Oh and, when you do a GetInfo, in Sharing and Permissions, pick the Resources folder that shows system as owner with read and write, wheel as group with read only and everyone with read only. If both show the same, then look at size and Date Modified.

     

    Compare your resulting package to the screenshot I posted of mine.

     

    Snow Leopard can't be downloaded. But it's still availble by calling Apple. $20.

     

    Might try restarting after you do this. Might also try applying or reapplying the 10.6.8 Combo Update, then the Security Update again.

     

    Combo Update:

     

    http://support.apple.com/kb/DL1399

     


    The main fix for this problem, which is to move Mail into /Applications or out of a sub-folder therein and then run the Security Update again, doesn't seem to be working for everyone. What I am suggesting unfortunately does involve some experimenting and trial and error. I don't have this problem myself, so I can't reproduce it and get to the definitive fix.

  • 82. Re: Mail won't open after update
    WZZZ Level 6 Level 6 (12,205 points)

    Don't try to change the Permissions from GetInfo.

  • 83. Re: Mail won't open after update
    Microbe Whisperer Level 1 Level 1 (0 points)

    I got mine to work.

     

    Pretty much had the same problem... my Mail app had (original) after it.  Tried everything, but it finally dawned on me that the updater could not recognize the app because of the (original). 

     

    Having nothing to loose, except time. I did this:

    1. Went to app folder and did 'get info' on the mail (original) app.

    2. In the get info window I went to the 'Sharing & Permissions:'

    3. For 'everyone' I changed it from Read Only to Read & Write

    4. Then the name was no longer grayed out. So I could select it.

    5. Deleted everything in the name except 'Mail'.

    6. Went back to 'Everyone' and set the privilege  back to 'read only'

    7. Closed the get info window.

     

    It worked. !!!!

     

    Hope this helps someone else.

     

    Jah

  • 84. Re: Mail won't open after update
    WZZZ Level 6 Level 6 (12,205 points)

    Some fairly serious problems with this "fix"

     

    see https://discussions.apple.com/message/19761440#19761440

  • 85. Re: Mail won't open after update
    ROBERT MORAN2 Level 1 Level 1 (0 points)

    i need a fix for my unlaunchable Mail like others, but for the less technically inclined.

     

    On a 23" iMac running O/S 10.6.8 after the security update yesterday, Mail from the dock got the error message about applicaability and Mail 4.6 in the Applications folder merely blinks but doesn't launch. I've tried the reinstall from the Snow Leopard disc method as well as the 10.6.8 upgrade method and even the change in permissions in the Get Info page. I also ran repair disc in dis utility. Maybe all my "repairs" are coilliding with each other but I could use a spoon-fed, step-by-step fix if that's possible. thanks in advance.

  • 86. Re: Mail won't open after update
    WZZZ Level 6 Level 6 (12,205 points)

    Try this one  if it's showing the two Mails. But it may be that with everything you've already tried, this isn't appropriate any longer.

     

    https://discussions.apple.com/message/19760703#19760703

  • 87. Re: Mail won't open after update
    Haley Duke Level 1 Level 1 (0 points)

    Hi!  Followed your instructions and when I drug the resource folder from Mail (original) to the new mail app, my computer posted the message, The item "Resources" can' be moved because "Resources" can't be modified. Then my Imac froze and it remains that way, I'm using my iPad now, this whole ordeal is absurd and reminds me of OS9, I'm lost and would appreciate any help I can get. Thanks

  • 88. Re: Mail won't open after update
    WZZZ Level 6 Level 6 (12,205 points)

    You should have gotten a message to authenticate by entering your admin password, which would have allowed you to make that change. I don't understand why the computer froze. You may have other issues; that shouldn't have happened.

     

    I suppose you'll have to manually shut down by holding in the power button until it will, then start up again. When you do start up again, I would Verify Disk from Disk Utility.

     

    Why don't you try it this way.

     

    https://discussions.apple.com/message/19760703#19760703

  • 89. Re: Mail won't open after update
    007Charlie Level 1 Level 1 (0 points)

    as the original poster, I've added the point for you

    and btw you're not the only one in that age bracket

1 4 5 6 7 8 Previous Next