Previous 1 2 3 Next 173 Replies Latest reply: Sep 25, 2013 10:35 AM by JoeNA612
007Charlie Level 1 (0 points)

Why does Security Update 2012-004 for 10.6 kick out Mail 4.5 ??

Won't open and the new Mail in the App folder doesn't have an icon and won't open

What the *)U(*Y(_+!!!!

PowerMac, Mac OS X (10.6.8)
  • 007Charlie Level 1 (0 points)

    Same problem with QT as well as Apple Store !!!

  • 007Charlie Level 1 (0 points)

    Think I know how that happened

    Contrary to Montain LIon, those softs (mail/QT/Apple Store) did not have to remain in the Application folder and they had been moved to different sub-folders. Guess the update required those to be in the App Folder and could not replace them or update them. Now the old versions have been put back in the App Folder but checking the updates, system tells me all my apps are up to date. Which they obviously are not !!!

    Where can I d/l updated versions of Mail and QT ?

  • Bob-H Level 1 (0 points)

    I had the same problem - my Mail was in the wrong place, and the updater made an inoperable app file. Fortunately, I was able to re-install the update and get the new version of Mail working. I did the following:


    1) downloaded the updater image file from Apple, It's called "SecUpd2012-004.dmg"

    2) put my old Mail app in the Applications Folder, then

    3) opened the disk image and ran the updater.


    If you have your old file (and App Store file), it should work.

  • 007Charlie Level 1 (0 points)

    Sounds great


    where do you find: SecUpd2012-004.dmg ???

  • 007Charlie Level 1 (0 points)

    found it

  • 007Charlie Level 1 (0 points)


    You're my HERO

    After spending almost an hour with Apple phone support, the senior tech suggested a few solutions, one of them being reinstalling the system !!!

    If not for you, that's probably what I would have done.

    No one at Apple Updates was able to figure out that in fOS 10.6, users could displace Apple softs in other files (which you can't do anymore with newer OS).

    Solution was simple enough

    though QT still doesn't work but with VLC who cares ?

    Thanks a mil...

  • lainey Level 1 (80 points)

    I copied that SecUp thing..but where to I paste it to find it? What a nuisance....I won't accept any more updates.

  • lainey Level 1 (80 points)

    Where did you find the updated image file?

  • 007Charlie Level 1 (0 points)
  • lainey Level 1 (80 points)

    I found the updater and d/l it. I get a message saying it can't be installed. The volume does not meet the requirements for this update.


    What does this mean and what can I do now?

  • Bob-H Level 1 (0 points)

    Glad it worked, 007Charlie. The installer application is always a good solution. Such as, if an App isn't working right, just install it again!


    Software Update is somewhat at fault here - I thought this thing installed some system files - it didn't clearly tell me about changing my Mail app. Oh well.

  • Bob-H Level 1 (0 points)

    It may help, lainey, to do some Disk Utility repair permissions before you install the update, just to clear things up. I also ran the Onyx app to clear out the system cache - and got a few gigs of disk space.


    That note about the volume may tell you if the Volume Header needs repair. Running Disk Utility and checking the disk might indicate that.

  • patriciados Level 1 (0 points)

    I was so happy to find this thread & the great answer from Bob_H, but it didn't work for me.  My mail folder is in the applications folder.  I downloaded the updater, ran it & still don't have mail.  I have a new icon directly above my old one, but it's only 8.1 MB & won't open.  I feel like an idiot. Can you help me?  What did I do wrong?

  • Bob-H Level 1 (0 points)

    The key to this, patriciados, is to have the Mail application sitting by itself in the Applications folder. It can't be in a folder, or the updater won't work.

Previous 1 2 3 Next