Previous 1 2 3 4 5 Next 72 Replies Latest reply: Apr 10, 2013 11:34 AM by Connie Mahan Go to original post
  • Darrin66 Level 1 (0 points)

    Fantastic – you’re a star Lesse!

     

    I’m on 10.6.8 using Mail 4.6 with Letterbox

     

    This one worked for me:

     

    defaults write ~/Library/Mail/Bundles/Letterbox.mailbundle /Contents/Info SupportedPluginCompatibilityUUIDs -array-add "064442B6-53C0-4A97-B71B-2F111AE4195B"

  • bombardier Level 1 (55 points)

    Thanks to Adam for the quick update to Attachment Tamer, I'm happy again now!

     

    You can download it from http://lokiware.info/

  • DutchDaun Level 1 (0 points)

    Nice subtile update Apple, killed my Letterbox plugin.

     

    Above solutions did not work for me. This on did: http://www.macuser.de/forum/f79/10-6-8-a-653112/

     

    Next time i'll wait a couple of week to see what they do to my system this time.....Cost me an hour to get it fixed again.

  • veit Level 1 (0 points)

    Thanks, lesse, that got not only Mail-ActON and Letterbox to work, but also the ODMailbundle (which is a plugin for Contactizer Pro)

  • JML54 Level 1 (0 points)

    Thanks for the help. 

     

    In Snow Leopard, I was able to re-enable these plugins without Terminal, using TextWrangler to edit the plist files:

     

    ASPBundle.mailbundle

    Letterbox.mailbundle

    MailFollowUp.mailbundle

    MailRecent.mailbundle

     

    Open the folder with the disabled plugins.  Then, right-click on the plugin and show the package contents.  Find the plist file.  Using TextWrangler, edit the plist file by adding these lines to the UUID listing:

     



    <string>064442B6-53C0-4A97-B71B-2F111AE4195B</string>


    <string>588FF7D1-4310-4175-9980-145B7E975C02</string>

     

    Save the file.  Put the disabled plugins back into the Bundles folder and open Mail.

  • JML54 Level 1 (0 points)

    ASPBundle is "Attachment Scanner," which warns that you're trying to send a message referring to an attachment but forgot to attach the file.

  • ajuszt Level 1 (0 points)

    Thanks lesse it's working fine on 10.7.5 and mail 5.3!

  • jianpx Level 1 (0 points)

    these two keys work for mine staffs: mail: 5.3(1283) , mac os x 10.7.5 , growlmail 1.3.3, growl 1.3(purchased from appstore).

     

    758F235A-2FD0-4660-9B52-102CD0EA897F

    3335F782-01E2-4DF1-9E61-F81314124212

     

    using commands "default write" or directly edit the pinfo.list file have the same effects. So just choose what you feel like.

  • BoekMarc Level 1 (0 points)

    Did it by editing plist this time, thanks to you Lesse!

    After done so I found this on twitter, perhaps for future updates? Anyone any experience with this?

    http://www.macupdate.com/app/mac/37804/mailpluginfix

  • anasazi4st Level 1 (0 points)

    @Don Parr: After much finagling (couldn't get Terminal to write to hidden Mail folder) I did what someone else suggested--cut and paste directly into the array list. I'd tried this before (spent about two hours with this last night), but whatever I did tonight restored Growl Mail functionality. I think part of it is that before I was trying to make repairs to v1.25.

     

    Now running Growl 1.3.3 on Mail 5.3 with 10.7.5 (just updated).

     

    Thanks for the tip, now works great!

  • Adam Nohejl Level 1 (45 points)

    The MailPluginFix software just adds the current UUIDs to the disabled plug-ins. That might work if an OS update changes the UUIDs but there haven't been any substantial changes to Mail or the Message framework as was the case with this security update, but not when there is an actual incpompatibility between the plug-in and Mail. Additionally, the definition of "substantial" may differ by plug-in.

     

    In any case I recommend always first checking if an update is available for the specific plug-in.

  • anasazi4st Level 1 (0 points)

    I've been on the Growl site several times a day every day since the 10.7.5 update. Others have indicated that they've read posts by the developer that he is working on a more permanent solution.

     

    Agreed, the best way to fix something broken from an OS update is to seek a newer version of the app from its developers. You can be certain that when such an update appears I'll be downloading it. Meantime, this UUID fix is the best we have for now.

  • peter_gb Level 1 (0 points)

    JML54 THANK YOU! I hate the default mail view, using mail without letterbox for just 2 hours was awful. Great, easy solution. Cheers

  • Elan01 Level 1 (70 points)

    That worked for me

  • TonyMk Level 1 (0 points)

    @lesseTks MAN!

    Adding the two UUIDs listed for 10.7.5 worked like a charm

     

    Message was edited by: TonyMk