Previous 1 8 9 10 11 12 Next 172 Replies Latest reply: Apr 15, 2013 1:40 PM by jmsgates Go to original post
  • xman2007 Level 1 Level 1 (0 points)

    After updating to 6.0.1 I'm sorry to have to confirm what chances14 already found out:

    No fix for this pressing issue.


    Really really disappointed.

  • New Order Level 1 Level 1 (0 points)

    My solution.

    iOS 6 is actually changing your iCloud default mail from @me to @icloud without informing you about that. That is the source of the problem.

    Go Settings/iCloud and revert your previous default account mail. After that simply shut down Message ikon from multitasking bar and start Messages again allowing new settings to take place. No need of rebooting the whole system.



    p.s. But what with the iOS 6 problem of wi-fi turning off shortly after the sleep? Pinging the device says wi-fi is waking every 10 minutes and that means no real push notifications without cellular data. Who is the author engineer of that idea? Again...

  • AwsTaki Level 1 Level 1 (0 points)

    Finally, I found the solution. Only edit your friends contact number with the international code and should started with + instead of 00 


    Try it

  • K'Shanti Level 1 Level 1 (10 points)

    I have an iPhone 4S and iPad 2 on iOS 6.0.1, and an iPod Touch 4 on iOS 5.1.1. The iPhone is the only one I'm having iMessage issues with. I called Apple Care, and they have no solution for me, other than the Network Reset or "restore-as-new" options. Which don't always work, just inconvenience me greatly.

  • academyspatula Level 1 Level 1 (0 points)

    I have had this same problem ever since I upgraded to iOS 6. My phone only allows for some of my friends with iPhones to be iMessaged rather than texted. It makes no sense. Half the time, it still doesn't work with the person who I just sent an iMessage to. PLEASE FIX THIS, APPLE!!!!

  • Elliec94 Level 1 Level 1 (0 points)

    Having the same problem as well. This is beyond a joke. Phone bills going up because of a problem due to apple. Don't think i will be getting the iPhone 5 after all.

  • Seini Level 1 Level 1 (0 points)

    Not sure how changing iCloud mail address from @icloud back to @me will make any difference given that there is no associaton on my iMessaging account with my iCloud mail address. I tried this fix anyway and it made no difference.

  • EgyptianStargazer Level 1 Level 1 (0 points)

    I updated to the iOS 6.0.1 on my iPad 2 and it was working fine with my imessages and facetime, until now. It says my account id or password is wrong. But it's not. So i am now stuck any suggestions? Also i only have wifi on this.

  • New Order Level 1 Level 1 (0 points)

    I understand your note. It was just a fix for my situation associated with addressing messages. Not for long. Permanent solution in my device was first clear old push sesions and then connect to iTunes for a new working push (steps from Apple troubleshoting ). iMessages are still active this couple of days and I'm starting to think it's not Apple's fault. Not all the planet have this problem. It appears it is individual and deeply connected with the regular Apple's policy of validation of certificates. I am not shure will this work in your situation because we can see there are a lot of variations in the source of the problem.

  • Jamie Kelly Level 3 Level 3 (975 points)

    I've been having this problem since iOS 6, I bought an iPad mini last week and iMessage is sporadic at best.


    Sometimes I can send messages from my iPad mini, sometimes I can't. Sometimes they'll sit there for ages 'Sending', only to fail with no explanation whotsoever. My iPhone works fine 100% of the time.


    This is absolutely ridiculous and needs to be acknowledged by Apple, and hopefully FIXED in an iOS update ASAP.

  • K'Shanti Level 1 Level 1 (10 points)

    I noticed that when iMessage stopped working, my iCloud address had appeared in Messages and FaceTime Settings. The Apple Care rep suggested removing it. i did so, and iMessage worked again. a few days later it stopped, and the address had reappeared. I removed it again, and Messaging works.

    Go into Settings>Messages and remove the @ from the list(unless your @ is the address you use as your default/Messaging @). Repeat this action in FaceTime. It's a possible solution.

  • Restnhisgrace Level 1 Level 1 (0 points)

    Ok, I just got iPad mini and believe iMessages was turned off b4 I updated to iOS 6.  My iPad wouldn't allow me to get past the activation stage to where you can turn on/off iMessages.  It kept on verifying and then "restepping" me to login stage.  I spent like 3 hours trying everything I researched and then got wise and RESET MY SETTINGS!  It worked!! I dunno if any body else is having this sort of issue but if you are try resetting, it helped me!

  • btraister Level 1 Level 1 (0 points)

    I am having the same problem, only its with ONE person - My girlfriend.  I have no idea what the **** is the matter with you, Apple, but it appears that NO ONE is watching these forums.  I have been a die hard apple fan since 1988 and I have to tell you the indifference and overall incompetence with which the last 2 software updates have been handled is seriously challenging my loyalties.  What on earth is the matter with you people?

  • Ashiq2012 Level 1 Level 1 (0 points)

    So you're telling me you have been a fan since 1988 and you still have a girlfriend?

    Cool story bro...

  • btraister Level 1 Level 1 (0 points)

    I could never lie like that.  I was married for 28 years.  Ive only had the girlfriend since august.