Previous 1 2 3 Next 38 Replies Latest reply: Oct 4, 2012 10:25 AM by mikefarber
c0t0d0s6 Level 1 (0 points)

All - I upgraded to iOS 6 today. I had iTunes Match before but had to re-enable it after the upgrade. Since doing so, the Music app has been just sitting there with a cloud in the middle of the sreen and a progress bar that doesn't move. There is a pinwheel indicating activity next to the Wifi indicator, but nothing has been happening.

 

Has anyone else seen this? Do I just need to be patient? (Yes, I have upwards of 19,000 songs ... but I don't remember the process being so slow when I first set it up on iOS 5).

 

Terry


iPhone 4, iOS 6
  • c0t0d0s6 Level 1 (0 points)

    For what it's worth I just started with a clean slate (restored the phone to base iOS6) and all is magically well again.

  • Stjm543 Level 1 (0 points)

    Everything works fine on my 4s but on my iPad it deleted the stored songs & then loaded the playlists but none of the songs are there, to stream or download like they are on the phone, I just have empty slots where a track title should be.

  • crogers2009 Level 1 (0 points)

    I have the same exact problem on my 4S. I had to reenable iTunes Match, now there is just a cloud with a progress bar that doesn't move. I have 6,500 songs, but the progress hadn't budged since I updated at noon. Why did it disable it in the first place, is my question!

  • anthonydinnersready Level 1 (0 points)

    Having the same issue as well. Just getting the cloud icon with a blank progress bar.

  • crogers2009 Level 1 (0 points)

    Well. I closed the music app (through task manager), turned off iTunes match, turned it back on, restarted the phone, then opened music, and then it worked...

  • Evildude Level 1 (10 points)

    Can anyone tell me if there is a streaming feature for iTunes Match in os6?

    I turned it on back when it came out but I turn the darn thing off after founding out that it downloaded every single song I played.

  • Toby@AB Level 1 (0 points)

    I'm experiencing the same issues, but neither restarting the App nor turning iTunes Match and Telephone on/off gave a solution. Any other ideas?

  • Stjm543 Level 1 (0 points)

    in the end I backed up the iPad with iTunes, reset & restored it & everything is back to how it was

  • Zarja Level 1 (0 points)

    The same issue i do have!

  • anthonydinnersready Level 1 (0 points)

    I think the key word here will be patience. I left mine on the blank progress bar/cloud icon screen over night (about 7 hours), woke up this morning and finally had the progress bar showing some progress, only about 75% done (i have around 11,000 songs) so it appears that this is just a really slow process but does in fact work. I will update once its finished to confirm it actually is ok.

  • theresafromedgewater Level 1 (0 points)

    This is ridiculous!  7 hours??  Were you able to do it over wifi?  Did you have to leave the screen on so that it didn't turn off?  I read that in another thread but I cannot do that due to the security settings on my phone.

  • c0t0d0s6 Level 1 (0 points)

    I have to say, doing a reset was the best thing I could have done. I did a reset and it did a clean iOS 6 install. When I went through the process of setting up my apple ID at the beginning, it set up iTunes match without me even knowing it .. it was "just there" within minutes. And it works GREAT now. Fast. No delay every time I launch the Music app. Instantly stream, fast navigation, and I'm talking > 19,000 songs here. Very happy.

     

    Just had to start from scratch, but I needed to do that anyway since I had tons of crap to clean off anyway

  • anthonydinnersready Level 1 (0 points)

    Letting it sit and wait did not work after all. Going to try a clean install later since everyone seems to be having luck with that. Keep you all posted...

  • briandallas Level 4 (3,210 points)

    Did you do a reset from the iPhone itself (Settings>General>Reset) or did you do it from within iTunes?

    I tried the method from the phone itself and no luck. Although I did only do a "Reset All Settings" rather than an "Erase All Content and Settings"...

Previous 1 2 3 Next