Previous 1 9 10 11 12 13 Next 188 Replies Latest reply: Dec 9, 2012 4:05 AM by Curryfrog Go to original post
  • hbudz Level 1 (0 points)

    I had the same issue.  I fixed it by turning off Private Browsing in the Safari Settings.  WiFi works fine now.

  • applesinsideoffignewton Level 1 (0 points)

    First time posting hope this helps everyone: I too, had the same issue plug your Idevice into your mac/pc and open Itunes from there your Idevice should sync and all with the universe can be one once more

  • bradleyfromkentville Level 1 (0 points)

    This happened to me. I'm not sure if everyone else has an airport extreme but I do and all I did was pull the plug and plug it back in. Bam! error page stopped displaying and wifi connected on my newly updated iOS6 devices. Hope it works for all of you.

  • bishopbengals Level 1 (0 points)

    I fixed mine by forgetting my network and logging back into it.

  • ltdr1ryder Level 1 (0 points)

    Issue appears to be resolved. Got a "Success" on the former error page.

  • agentgonzo2 Level 1 (0 points)

    To everyone on here. None of the "Fixes" posted do anything. It's just that Apple have fixed the problem (that was at their end). All those claming to have 'fixed it' just did stuff like rubbing their ear at the same time that apple fixed it. It should all work now and it has nothing to do with what anyone did with their phone/ipad.

  • ozgrunt Level 1 (0 points)

    I'm having this problem intermitantly. Can get it to connect and if I get out of Settings quickly it will stay connected.

     

    I also did this and it seems to have worked:

     

    Click on the blue arrow beside the Network name

     

    'Forget the Network'

     

    Select the network and put in your password..

     

    Make sure Auto Connect is On when you rejoin a network after 'Forgetting' it.

     

    Carry on...

  • NCSteeler43 Level 1 (0 points)

    Yay!!!

  • MaffewORG Level 1 (0 points)

    Note everyone saying do this do that... You're lucky because you did it and the site worked when it did that, I believe they've restored the 404 error so that the device can communicate, just try connect and it should be fine.

  • Hagss Level 1 (0 points)

    FIX: when on the "page does not exist" in the search bar at the top right of the apple page type "log in". From there click learn more under "My Apple ID" then click "Manage your apple ID"

     

    Login from there and the cancel button should change to a done!

  • kadirali Level 1 (0 points)

    fixed. go to settings - general - reset - reset all settings (does not delete your data) and then i stopped getting the page not found crap just selected my wifi network again and entered my password and away you go

  • SpokaneShusters Level 1 (0 points)

    Here is what i did

    I deleted all myh apps

     

    I THINK IT WAS AN APP CALLED FIGURE

     

    delete all your apps

    it worked

  • si_gibbs Level 1 (0 points)

    Had the same problem. Wireless network was detected then lost and Apple page not found error displayed.

     

    Cleaned out the Safari cache and fogot wireless network as some suggested, but seem to have fixed the problem by turning Bluetooth off. Wireless network then came back to life. Turning Bluetooth back on doesn't affect the connection.

     

    Not sure if this is a permanant but has done the trick so far.

  • brandan Level 1 (0 points)

    I had this problem and found a solution: I was getting disconnected from my wifi network just like you describe, as well as many others here. In settings, I turned off wifi, then turned it back on, chose my wireless network and it showed that I was connected to my network. I immediately pressed the home button, not waiting to see that blank page come up that says "apple - log in, page not found" again... On my home page I opened an app that requires a network connection - I used Netflix. I was prompted to enter my Apple ID password and voila! That seemed to have fixed it. I opened iTunes and signed in with my apple ID password again and everything is working now.

     

    Good luck!

  • JamesRafael Level 1 (0 points)

    My router was assigning DNS addresses of 8.8.8.8 and 4.4.4.4.  When I changed back to my ISPs DNS connecting worked again.

     

    It looks like the Apple Wi-Fi connected confirm web server is not registered across the Internet yet.  This will probably clear itself up in a few more hours.

Previous 1 9 10 11 12 13 Next