Previous 1 3 4 5 6 7 Next 188 Replies Latest reply: Dec 9, 2012 4:05 AM by Curryfrog Go to original post
  • Apone_1 Level 1 (0 points)

    Same problem, ipad 2.  Device is nearly useless without the internet obviously

  • MaffewORG Level 1 (0 points)

    Same issue on iPod 4th gen but not on my iPad 3

  • Klitorisaurus Level 1 (0 points)

    Yuuupp... annoying.

  • Davyokub Level 1 (0 points)

    I Got the same problem

  • Auroraron Level 1 (0 points)

    New IPad same thing. After update it pops up with apple page and the not found message.

     

    I'm using google DNS server and have reset the iPad network settings.  

     

    Why on earth is apple redirecting stuff to their website? Sounds very fishy. 

  • b76302 Level 1 (10 points)

    Same problem here. I ran the update over wi-fi. After install restarted it kept popping that screen up. I finally had to choose skip during the iCloud setup phase (Not sure why I had to do that anyway since it was an in-place update).

     

    Then after getting into the iPad, I manually turned WiFi back on. After a few moments the screen popped up again to log in with www.apple.com as the address and page not found. Pressing cancel then disconnects wifi.

     

    Powering off the iPad and back on didn't help either. After a few moments the screen re-appears. I'm now thinking of doing a reset and then possible downloading from iTunes as a clean install. Too bad because I was hoping this over the air update would not require me doing all the setup efforts again, but without internet access, the iPad is not too useful.

  • b3815 Level 1 (20 points)

    I have a similar issue.  My wifi was working, until I restarted the iPad.  Then It was not working, and when I went to connect to my home network it pulled up a page (much like it would in a commercial public wifi where you have to agree to terms of service).  Says Apple-page not found at top, it's on the Apple website, and the page itself is "hmm, the page you're looking for cant be found" 

     

    I haven't restarted my phone, but so far it's working.

     

    My router is an Apple AirPort Extreme.  iPad 2 64 GB wifi only.

     

    Is everyone here using an Apple router?

  • vyper63 Level 1 (0 points)

    "Let's make it really, really easy for users by doing something that can break the ENTIRE USER BASE with a misconfigured Apple server."

     

    *facepalm*

  • meezilbug Level 1 (0 points)

    Yep.  I agree with you agentgonzo2.  Either way, Apple needs to get on it pronto...otherwise, we'll have another "MobileMe" situation at our hands...

  • nicoska1 Level 1 (0 points)

    Same problem here with iPad 3rd generation. It happened few hours after the upgrade. Same problem with my iPhone 4S updated to iOS6.

    Apple need to fix this soon!

  • OrangeJ Level 1 (0 points)

    Same issue on iPhone 4S and iPad 2.  Probably as a result of server overload from everyone doing the update.

  • geekcowboy Level 1 (0 points)

    Same here iPad 2 and iPhone 4S.  Why is apply redirecting my traffic to their website?  I am very nervous now about my privacy.  Perhaps time to go back to Android?

  • ltdr1ryder Level 1 (0 points)

    Same issue. I upgraded my 3rd generation iPad around 1:15pm EDT. Everything was fine. Just upgraded another 3rd gen about 10 min ago and noticed it was having this problem. Came back to my iPad which was fine and now I have the same issue being reported by everyone here. Seems odd it worked before but is now a problem?

  • MaffewORG Level 1 (0 points)

    I do believe it was to do with skipping iOS iCloud as I have no issue when going through it on this device but on my others it just ceases to work

  • leonjenkins Level 1 (0 points)

    I guess we all just got e-readers in this update lol

Previous 1 3 4 5 6 7 Next