Previous 1 2 3 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Branched to a new discussion.
j020 Level 1 Level 1

Just updated to IOS 6 and everytime I connect to a local wifi safari opens up with the apple website, then fails to connect. Anyone else have this problem?

Macbook 2.13ghz
  • twimom227 Level 1 Level 1

    Is this only on iPad? If so... Same here. I've searched through the community and it appears that there are all sorts of wifi connectivity issues with iPads and iOS 6. Mine sounds a lot like yours. I can see my home network, I select it, it connects for a split second and then an apple website "Log In" page appears with a message "Hmm, the page you're looking for can't be found." I hit "cancel" in the upper right, it takes me back to the wi-fi settings.


    I have no problems running wifi on iPhone 4 with iOS 6. I have removed the wifi network from the iPad and reentered it. I have reset the router. If anyone hears of a solution, please tag it here as well.


    If your problem is only with iPad, can you tag this post "iPad" as well?

  • Serpico Level 2 Level 2

    My new iPad finished with no problems but my iPhone 4 can't connect to any wifi networks, open or secured. I get the same problem as twimom227. Connects for a second then shoots me a Apple page with an error message stating it can't find this page. Looks like it's 3G for data until Apple resolves this issue or use my back up phone.

  • 54VS Level 1 Level 1

    Try switching wi-fi off and then back on, then click on which ever network you want. Everyone seems to be having this problem, inc me but seems to be resolved after this action.

  • Sjgrenier Level 1 Level 1

    I am having the same problem with wifi on my Phone 4 with IOS 6.

  • schaffte Level 1 Level 1

    I had the same problem! I fixed it by going to settings>general>reset>reset network settings!

  • ilazria Level 1 Level 1

    I had the same issue. If you go to settings>wifi, then touch the blue arrow by your wifi networks, there will be another screen. First, choose auto-join, then go farther down and hit renew lease. This worked for me, at least.

  • Ilan Llyr Level 1 Level 1

    same problem, after looking at numeerous forums, many people have the problem.... is this what you get aswell??IMG_1221[1].PNG

  • MrMark77 Level 1 Level 1

    I found the solution to this least it worked for me. 


    Select the Wi-Fi network you want to join (mine was my home with a password), under HP Proxy - click Manual.  As soon as I did, it filled in the IP address, Subnet Mask, Router, DNS, Search Domains...and then everything worked!  After I conneced, I set the HTTP Proxy to Off. 


    This solution worked on my iPad 3 and iPhone 4S.

  • jackparmaritunes Level 1 Level 1

    had same issue but restored device and same issue then all of a sudden it works. for now


  • eScdrift Level 1 Level 1

    I believe the problem was that page that apple checks for wasn't working...they just fixed it, now everyone can join again.

  • douglas184 Level 1 Level 1

    I was getting the same non-existent apple page.  Turned off cellular data, connected to wifi and wifi started working.  Then turned back on cellular data and still working.  So far so good.  This was on an iphone 4 with ATT.


    Hopes this helps.

  • espinoza.m Level 1 Level 1

    I had the same problem on my iPhone4! But I just figured out how to fix it.


    Go to Settings > General > Software Update. Then a Safari page should pop up saying "Success." Seriously, after that my Wi-Fi started working again. Good luck!

  • iRob 2.0 Level 1 Level 1

    The key seems to be in the network settings.  I clicked "auto login" and that seems to hold the connection. On my ipad, for some reason it deselected and I had to select it again.  On the New ipad and my iphone 4 i enabled "auto join" and also did "renew lease" and it seems to be holding.

  • AnthonyZag Level 1 Level 1

    Open up your Wi-Fi settings


    Scroll to your Wi-Fi network and go into the network settings (blue arrow to the right of the network)


    Turn "Auto-Join" On


    Seems to work for me and several other friends. We all tried this on our iPhone 4S.

Previous 1 2 3 Next