Previous 1 2 3 4 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • killasmitty Level 1 Level 1




  • Tupelodan724 Level 1 Level 1

    I had the same problem with my iphone4... I'd select the network, it would join for a second and then go to the non-existant Apple page. I reset my router - still no fix. Then, on the phone, I went to settings>general>Software Update  When the phone checked for an update, I finally got the option to enter in the password for my network and successfully joined. WIFI is working. Not sure how/why it worked, but it did. Hope that might end up working for other people! Good luck!

  • NuclearGibbon Level 1 Level 1

    Press the blue circle with the arrow next to the wifi that you want to connect to, to take you into an advanced settings menu. Scroll down to Proxy settings and select AUTO. Worked for me.

  • South Hadley Mass Level 1 Level 1

    Same problem here.  On my iPad 3, I tried all of the suggestions and ended up turning off my cellular data > selected my wifi and its sub-menu > Renewed Lease > re-activated cellular data > now my wifi stays put.


    My past experience leads me to believe that because everyone is updating to iOS6 is massive volumes, issues are arising in Apple's servers.  No big deal.  Bugs are getting worked out.  More temporary problems to come I'm sure.

  • mike6432 Level 1 Level 1

    Yes, same hereas above user. I had to "forget this network" on my 4S. The iPad had no issues. I also have a Linksys WRT54G Firmware v.1.02.8 (in case this may help).


    It seems to work for me now.

  • succeed Level 1 Level 1

    i had issue for about 5 minutes then it went away.


    here's how i fixed it:


    * Tap the blue chevron in the wifi list and choose forget this network

    * rejoin the network manually

  • peasnrice Level 1 Level 1

    I fixed mine by disabling my 3G and cellular network connection.


    There seems to be a flood of ways to fix this now. Maybe it was on Apple's end and they fixed it.

  • mgr2003 Level 1 Level 1

    On my IPad I reset the network settings. Then when I turned WiFi on and selected my network it asked for the password and now works fine.

  • nvphotos Level 1 Level 1

    I had the same issue, this is how I fixed it on my 4s... hope it helps someone else as I was getting angry too.


    selected my network,

    forgot it,

    hard rebooted,

    selected my network,

    input password,

    turned auto join on,

    renewed lease,

    did not back out waited for the ip data to populate.

    hit the home button once I saw the bars go full and its been good since.

  • mjoerg Level 1 Level 1

    Not sure if this has been said, but for my home network, which is a password encrypted, I changed the HTTP Proxy from "Off" to "Auto" and I was able to use the wifi no problem. (I was also originally being directed to the failed to login page)


    Hope this helps!

  • alexiabh Level 1 Level 1

    JUST FIXED MINE! go to Settings> Wi-Fi> (your network) > click the blue circle arrow > Scroll down to the bottom and set: HTTP Proxy to Auto

  • JohnOng01 Level 1 Level 1

    Turn off 3G and data.  Connect to your wifi network.  After connecting, turn data back on. This seems to have worked for me.

  • StuartClark Level 1 Level 1

    I found waiting all wifi networks to be found then selecting the one you want works.  No other changes (proxy etc) needed.  Tested several times with several people.

  • Danvs Level 1 Level 1

    I went to settings>wifi then I chose my network, and clicked the little blue arrow to the left. Then I clicked the "renew lease" button. This seemed to work on my iPad 2.

  • Serpico Level 2 Level 2

    After reading the posts here I thought I would try some suggestions. Want to turn my phone on and it had already connected to my wifi network. Weird.

Previous 1 2 3 4 Next