Previous 1 10 11 12 13 14 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • Alexzafish Level 1 (0 points)

    Hello everybody, I'm back with some feedback! New router configuration that works with iOS 6.0.1. I have recenlty tryed something with the wireless encryption settings. At least for me it work just like it was iOS 5 again. The setting are simple as they can be:

    1.In the security section of the Wireless setting use WPA-PSK/WPA2-PSK option then Version: WPA2-PSK with TKIP encryption. Here the router will tell you something like this: "We do not recommend using the TKIP encryption if the device operates in 802.11n mode due to the fact that TKIP is not supported by Draft 11N specification.". I'm not using N mode for now, I use my wireless for Notebooks and Smartphones.

    2. Deactivate QoS (at least temporaly to se if it work then you can turn it back on, as QoS will weaken your network strenghtnes)

    3. Deactivate any MAC/IP filters, they may interface with the iOS. (if you use it then turn it off just for testing)

    4. Go to iDevice wireless seting and forget the network

    5. Reboot router and iDevice.


    I hope will work for everybody, at least it works for me. I'm waiting for replys. Thank you.

  • jghiller Level 1 (0 points)

    I know that but will do that when I have time. I already wasted a whole day with support, restored my phone and lost all customization(thank you Apple). Point is - that has not been proven to resolve problem.

  • loveit8787 Level 1 (0 points)

    I have just upgraded to IOS 6.0.1 on my iphone 4s. I couldn't connect to wifi at all. Tested the wifi on samsung galaxy note 2 and it works perfectly fine. How do i downgrade to IOS 5 again?

  • fgalipog Level 1 (0 points)

    I had a similat problem my 4S was not picking up a wireless network that was clearly picking up. I took out the protection cover of the phone and it started picking up..

  • jghiller Level 1 (0 points)

    Well the latest is I put back my previous Netgear router(older). It was configured exactly as my current one was. I hooked up the old one and was able to JOIN the network and get wifi back, BUT. After turning iphone off and then back on later, iphone did not automatically re-establish the wifi. Had to re-enter the WEP key. So something maybe set wrong or some reset may be needed. But at least I am making some progress. But if I have to enter key everytime, that wont work of course. This router doesnt support WPA2 either.

  • DeadEndVip Level 1 (0 points)

    hi, i just updated my iphone 4s to ios 6.0.1 and the problem with the wi fi continues, i want to go back to ios 5.0.1 it's more stable than this ios. anybody knows how to do it??

    ios 5 = wifi ok

    ios 5.0.1 = wifi ok

    ios 6 = no wifi

    ios 6.0.1 = no wifi

  • petermjames Level 1 (0 points)

    For me the problem was intermittent and was the same with my new Kinle Fire HD as well as my IOS6 devices.


    Seem to have solved it by setting my Netgear router to work up to 300mbps rather than the 145mbps default.

  • ClearNexus Level 1 (55 points)

    Try restoring its a glitch in the iOS 6 installation the easiest way to fix it is keep restoring until the installation is fixed it took me two try's I also read some where else it took some on 10 try's but hey that's just the way it worked out for them.

  • dot6 Level 1 (0 points)

    Thanks had same prob as everyone and suceeded by auto join as AnthonyZag advised.

  • tapa321 Level 1 (0 points)

    How do you change the channel on a router?  I have reached my limits.  This is just rediculous.  What good is my phone 4S if i can't use the wifi in my own home?  None of the suggestions have worked.  2 support calls, 1 trip to the apple genius bar and one verizon swap out of the phone.  the phone is 4 days old. 

  • ___cory___ Level 1 (0 points)

    The responses many have given involved changing settings on their router, getting new routers, different security settings and so on. None of that works when I'm at work. My company's IT team isn't going to change any of that because of a shortfall on Apple's side. So much for Apple stuff just working. Its getting to be more Windows-like than Windows.




  • jghiller Level 1 (0 points)

    Well I am making progress. I back leveled my Netgear router from V2.26 to V2.21 as was done by DougMoreland and I was able to JOIN my wifi with my iPhone 4s at IOS6.1. I was able to see the RENEW LEASE so I did that. I also SYNCed my iPhone and enabled syncing over wifi. I used this earlier but disabled it for some reason. Thought maybe this might have some relation to maintaining wifi info.

    Thus far I have maintained my wifi connection using WEP with my Netgear router WGT624v3. Taking baby steps so thus far I have not turned off display with the top power button. Just letting display timeout for now. When I press the HOME button to turn the phone back on, I still have my wireless. It is very possible that if I turn off the display I might have to rejoin the wifi. Will try that later and use copy/paste for WEP key. I know all about going to WPA2, but w/o any documentation that Apple said it would provide and didnt, I am not spending time now to change to WPA2. I have seen posts that this didnt help others. So thats where I am now.

  • Th3Putt Level 1 (0 points)

    I have pretty much the same frustration as many of the folks here.  My main issue is that I noticed that the auto-join on my corporate network does not stay ON.  I mean I can logon to the corporate SSID (Cisco infrastructure) and set it as ON and then if I do not let it go to sleep and check on it randomly it remains ON.  But if I do what every normal person does with their device and just let it go to sleep it will then lose it's auto-join after some certain amount of time. 


    No I do not believe that ANY corporate IT team will reconfigure their entire network or upgrade across the board just to make these work.  Honestly my company is forward thinking and is doing "bake offs" with Galaxy Tab, Ipads, and other Android devices.  At this point much like I have always said, Apple does not give a real RIP about the corporate world.  Yes they show up on the doorsteps of our CIOs' and an assorted alphabet offices and drop off Ipads for "evaluation" just on the hope that they will jam them down our throats.  And this strategy works on some of the lemmings out there looking for a evaluation unit. but I'm happy to see that some IT managers have some ethics and foresight to say that just because it's sexy and they have a cool commercial does not mean we NEED to use them. 


    Apple just dedicate some of your massive resources to the corporate world will ya?  Full disclosure: I do own Apple stock and have for years but it might be time to grab what I think it the high water mark and move on.

  • jghiller Level 1 (0 points)

    Well I stand corrected and now finally have resolved the iphone IOS6 and Netgear router problem. I had it working but then when I left the house in my car to make sure bluetooth was working since my phone was restored, I came home to find I couldnt get back on wifi. Just sat there thinking about joining but never connected - didnt automatically switch back.

    So - I updated the Netgear router with new SSID and WPA2-AES with a 10 character phrase. A lot easier than typing in that long WEP key. Not that I think it makes much difference in security - but my phone now works completely with wifi at home no matter whether I turn the phone off or not and returns to wifi from 3G cellular when I return home. Now whether to reinstall Netgear upgrade back to what it was. Right now, given their total lack of support I feel like tossing the router for some other brand. I also have a compatibility with my Nest thermostat that uses wifi and they were lost on that one too. But for some odd reason it does work better with Nest now that I have IOS6. Go figure! But for sure there are variables involved that make the problem go from total no wifi to partial wifi with no ability to rejoin, to fully operational, depending on Netgear and security configs.

    And I spent 4 hours with Apple making sure I entered the admin password correctly(thats what they thought the phone wanted to join(it should not say password incorrect when its the security key).

    Whatever you do - dont restore your phone - you will lose a lot of customization and for me all my pics and it created needless work to rebuild. And it doesnt fix the issue.

    As a conclusion - I and a lot of other Caddy users are getting the 'deer in the headlights' with an overpriced navigation system update process - long story short - another set of companies involved with a total lack of accountability.

    Im done venting.

  • TinyTim68 Level 1 (0 points)


    Was told from Carphone Warehouse here in Ireland that this is an Antenna issue and have to have mine sent away to Apple for repair. So they are saying its a hardware issue and not IOS6

Previous 1 10 11 12 13 14 Next