Previous 1 12 13 14 15 16 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • boomya Level 1 Level 1

    it worked!!!....after 2 days of trying everything to get my ipad 3 and iphone 4s back on my wireless.


    the only additional step t(step 4) hat i had to take was to type up the ip, dns, etc staticlly


    thank you AJCL

  • Ms.krogers Level 1 Level 1

    I have an iPad 3 and my daughter has one. Her ipad is connecting with no problem at all but my is unable to locate the network....this lets me know its not the router but I'm just not sure of what to do.Someone please help?!?!?

  • MatthewVonM Level 1 Level 1

    My iPhone4 quit talking to my wifi thanks to the iOS6 update.  Today, December 9th, it is staying connected to my wifi router.  I found a technical discussion concerning Apple's WPA2 on a Cisco site where some guys had analyzed packets.  My router supplies data on two different frequencies/antennas:  a and g/n.  The two frequencies published the same SSID.  This seems to be the problem source for me.  I gave each antenna a different SSID and presto:  iPhone4 with iOS6 FINALLY WORKS with my wifi again!!!!  Maybe Santa will be purchasing two more iPhones for Christmas after all.

  • MatthewVonM Level 1 Level 1

    nevermind ... just failed again ... seems consistent with the WPA rekey interval ... thought that had passed when I wrote previous post.  my apologies.

  • haffbummler Level 1 Level 1

    Great idea. Try to use this method outside your home.

    Anyway, I have the same problem like numerous others, wifi not working on iphone 4 after factory reset to IOS 6.0.1. It is not caused - it seems - directly by the new ios version but by the baseband that goes with it: 04.12.02. I have another iphone with ios 5.1.1 but with the 04.12.02 bb (don't ask me how I achieved that :-) with wifi also not working.

    The strange thing is: 2 more iphones (3GS with ios 6.0 (10A403) bb 05.16.07 and 4 with ios 6.0 (10A403) bb 04.12.02) work perfectly with the same wireless router. So it's obviously the bb working together with some HW parameters.

    If I look into the wireless settings I see an undefined IP address (169.254.x.y with seemingly random x and y and a wrong subset mask, no router and nameserver IP present. No wonder it can't work.

    Apple phone support in Germany says my phone is out of warranty, I first have to pay before I can talk to them on the phone. Great service.

    Why does Apple not address this problem? Or is it I just am not aware of it?

    I am quite frustrated (with Apple in particular)


  • haffbummler Level 1 Level 1

    Wonders still happen!

    I read somewhere something about "no WLAN on iphone" and router security. So I changed my WEP (I know it's weak, but I have old notesbooks not supporting better security) to WPA. Another iphone lying on my desk immediately lost connection (sure), the iphone4 in question still could not connect (via WPA), so I went back to WEP on the router, retyped the password and what do you think: the iphone4 connected.

    All the DHCP stuff was correct, using the app from gave me the transfer rates I usually see via my ADSL line.

    I am not sure others experience the same (I sure hope you do:-) but I thought it was worth mentioning.


  • mr eslam Level 1 Level 1



  • pavstraka Level 1 Level 1

    It is the router encryption to be blamed... (at least for those using WPA-PSK/WPA2-PSK protocol)


    I had the same problem for the past three months. Since that I have tried all of the mentioned steps from resetting network settings on the phone up to eventually changing the phone itself. Therefore I realized the problem was not with the phone. Then I started to do changes on the router when suddenly someone gave me a hint that I should also try to change the encryption on the router. I did so and I tick TKIP (Temporal Key Integrity Protocol) where encryption for Wireless security stands..

    Since that the wifi connection is as smooth and fast as before the iOS6


  • jghiller Level 1 Level 1

    Well in my case with iPhone 4S and NETGEAR router, I went from WEP to WPA2-AES and 10 digit phrase as was recommended which eliminated password error for the security key. In this change it was also confirmed that iPhone is not asking for the router/admin password. Apple thought it was issue with router password. Well when was the last time anything joining wifi wanted router password.

    So in my opinion there are too many variables with all the types of devices, software, routers, etc.

  • Lovely404040 Level 1 Level 1

    Try turing on Airplane . Its working for me now 

  • Fireball-BiH Level 1 Level 1

    How can turning on "Airplane" mode help? That turns off all radio including WiFi and will therefore PREVENT anything from working!

  • Fireball-BiH Level 1 Level 1

    It isn't the router which is to blame. Everybody here's routers were working fine before IOS6 was installed and STILL work with products not using IOS6 or not made by Apple. Upgrading your Apple device to IOS6 stops that device being able to use WiFi so there is some problem in IOS6 which is stopping it working. I have proved that there is a bug in IOS6 because it cannot now use the high channel numbers which IOS5 was happy to use and it also does not like the encryption method that some of use were using previously.  For Apple to remain silent on this issue is a disgrace and shows a complete disregard for their customers. YOU should not have to do anything. YOU should not have to change your outer settings. THEY should fix their bug.

  • Lovely404040 Level 1 Level 1

    I know it doesn't make sense but it works.

  • sbailey4 Level 1 Level 1

    I'm guessing you mean toggle it on then back off? If its on then you have no connectivity as Fireball stated. Toggling it makes it reconnect to it does temporarily solve it sometimes. Same as with the "No Service" issue

  • Lovely404040 Level 1 Level 1

    No toggling. Here is what I did on my ipad2.

    Chose a network. turned the Airplane mode on  which turned off Wi FI .then touched the WiFI network again with a check mark on . I have the airplane  mode and Wi - Fi bars displayed on my iPad left upper side .

    Able to get into everything now.

    That was my work-a-round.

    Using a NETGear 67  5G router setting. hope that helps.

Previous 1 12 13 14 15 16 Next