Previous 1 14 15 16 17 18 19 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • jtkdsp Level 1 (0 points)

    Understanding the trouble: my fiber internet provider blocks port 8080 (no vpn at all). Onavo is a vpn protocol, but it should not interfere with wifi. It is just to point that other questions can mess up communications.

  • Shawn Nunley Level 1 (0 points)

    I was going nuts with this problem, but today I finally got a real explanation and a real solution from Apple.  On my third call with Apple support about this, the support guy asked me what the name of my wireless network was... I said "wireless".  He told me that iOS 6 introduced a new security feature that makes it FORGET generic network names like "wireless" when it goes to sleep.  After thinking about it, it makes sense as a security issue, but it really had me hating my iOS devices for a while.  Changing my SSID is a PITA, but I did it anyway, and now I have no WiFi connectivity issues at all.

  • globallunacy Level 1 (0 points)

    My problem is that i can see the network but the password is not accepted. I can't see how forgetting the SSID would stop me connecting if I set it up as a new network.

  • Fireball-BiH Level 1 (0 points)

    Did you check your WiFi channel number in the router?  iOS6 can't use channel numbers over 11.



  • globallunacy Level 1 (0 points)

    Using Channel 7

  • Richardson26 Level 1 (0 points)

    My Wifi is currently turned off and it won't let me turn it back on again? Help please

  • pminarck Level 1 (0 points)

    Shawn, jtkdsp and everyone, I am happy that  the fixes you tried worked for you.  Unfortunately, these fixes didn't work for me.  The only fix I didn't try was editing my router settings for reasons too complicated to explain here ( I do know how to change router settings and have done so in the past on a different home router).  Of note, I do not have a netgear router, I have two iPhones, a 4S and a 3G.  My home wifi has not worked for either of them for months.  However, yesterday I noticed that the the 3G iPhone's wifi was miraculously working.  I had made not attempts to resolve the problem with that iPhone.  I had tried none of the recommended fixes on that 3G iPhone.  I hed only attempted, ad nauseum, to resolve the issue with my iPhone 4S Elated that wifi was working on my 3G iPhone, I attempted to connect the 4S iPhone to my home wifi. I experienced the same problem Richardson26 did.  This was the first time *that* happened.  So I performed a restore my iPhone 4S, yet again for the umteenth time, setting it up as a new iPhone. This time I even used my latest backup afterwards to easily get all of my music, etc. back on my iPhone via sync.  Miraculously my iPhone 4S connected to my home wifi.  The only thing that I speculated may have fixed the problem was that earlier that day I had disconnected my VOO cable network box for from the VOO cable company's wall outlet for approximately one hour..  I had not disconnected the wifi router from VOO's cable box, however, that is a moot point since the cable box itself was disconnected.  During this time, the WIFI router was disconnected from power as well, but I had previosly tried to resolve the issue by unplugging the router from the power source, waiting a while and then plugging it back in.  Obviously, that had not worked in the past. Later that same evening an out of town guest arrived.  This was after I had disconnected and reconnected the network and 'resolved' the problem with the WIFI on my iPhones. However, she was unable to connect. Whenever she was prompted for the WIFI's password and then input the password, the connection failed.  She tried numerous times and I did as well with no success.  This morning she was not even able to turn on her iPhone's wifi, just as Richardson26 and I experienced. Then, miraculously she was able to connect to wifi this morning, after turning her iPhone on and off. Of course I had done so countless times in the past, to no avail.  Has anyone else experienced this?

  • jtkdsp Level 1 (0 points)

    Sorry, I had no similar trouble. But, as you can note, possibilities cover internet provider (DHCP, ports blocked), apps instaled (Onavo), and router settings. The IOS 6 trouble, and some mac OS X, refers to repetitive drops. My macbook drops all the time from wifi at my work, what do not happens to other windows notebook.

  • MAC_Man_TX Level 1 (0 points)

    I have had the same problem with my iphone 4s for about 3 to 4 mos and finally asked ATT about it.  I had my phone reset by ATT and still have the same problem.  It used to just continually search for Wi-Fi.  now the button is grayed out. Please let me know if you find a solution. My warranty ran out last month.  the problem started in around Sept/Oct when I decided to go to IOS 6.

  • Taherless Level 1 (0 points)

    I have just bought a brand new iPad 4th generation and i have the same problem .. With every unlock i have to enter the wifi pass code ... This is terrible coz i have to remember every single key i use to connect ... Apple must solve this issue with ios 6 ... If someone could solve this issue please help me figure it out

  • Jjbryan Level 1 (0 points)

    Same problem encountered... Pls help

  • Jjbryan Level 1 (0 points)

    My iphone 4s...Wifi also not working... Its grayed button cannot turn on

  • Taherless Level 1 (0 points)

    Guys my wifi problem is finally solved ... all I had to do is changing my router's name ... it was showing dlink and I changed it to another name and now its perfect ... you can try it may be this will work .

  • globallunacy Level 1 (0 points)

    my wifi problem is fixed. mysteriously started working again when i installed ios 6.1. strange.

  • mdhk Level 1 (0 points)

    We upgraded to iOS6.1 today--still having the same issues we have since upgrading our iPhone 4ses to iOS 6 in December. Since then, our phones have not played well with our wifi network, whereas before it--and they--were completely stable.


    The router is a Linksys E3200. The phones of course are on the 2.4Ghz network. The issue is that when we sign onto wifi with either of our iPhones, one of two things happens:


    1) Wifi crashes right away; the network is still visible and broadcasting an SSID, but not transmitting any data.


    2) Wifi works fine (using Airplay, etc., with the phones), but then crashes the NEXT time we try to sign onto wifi with the phones, in the same way as described in point (1).


    The router's firmware is completely up to date. Updating iOS to 6.1 has not solved the issue. Various other suggestions laid out elsewhere in these forums for similar issues--for instance, resetting network settings, changing the proxy setting to auto, and so on--have not helped. Meanwhile, every other device in our house, including the latest AppleTV, a 2009 Macbook, an XBox 360 and an HP Windows laptop, can get on the network without creating any problems.


    Meanwhile, my iPhone seems to work without any problems on my office network. This leads me to believe that something in iOS 6 is not playing well with my router settings here at home. I'd love any insight or solutions.