Previous 1 2 3 4 5 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • YanafromNC Level 1 (0 points)

    thank you worked for me..

  • AJCL Level 1 (0 points)

    I had the same wifi issue after updating my Iphone 4S. 

     

    Here is what I did to fix it:

    1- went to the phone's wifi setting and turn it off

    2- pressed the power and home button until the apple logo showed up.

    3- once it booted up, went to the wifi setting and selected my wifi network.

     

    Thats it!

     

    Hope this helps folks out there...

  • cassion Level 1 (0 points)

    A quick fix for home and work is to connect to your wifi with a static ip.  That worked for me, until a fix comes out for general wifi connections.

  • SandyF1 Level 1 (0 points)

    Before trying the HTTP Proxy fix, I changed the WiFi security mode on my router to WPA2 Personal (from WPA/WPA2 Mixed Mode) and was able to log in.  Will try to reset the security mode and then try to connect with HTTP auto proxy.  Weird problem, with so many fixes!

  • cassion Level 1 (0 points)

    just tried that.  "renew lease" worked.

  • M_M Level 1 (0 points)

    I've tried resetting the phone and network prefs and it did not work. The strange solution for me (for both iPhone 4s and iPad 3) was this: go to "Settings" - "General" - "Cellular" and turn ON "Data Roaming". For whatever reason after the OS update it was off. As I have already mentioned this "solution" works for both my phone and iPad. Good luck!

  • twimom227 Level 1 (0 points)

    My wifi started working on its own. It appears that Apple may have fixed the problem.

  • gsxtasy2002 Level 1 (20 points)

    go to settings:

    Wi Fi > Your network name

    scroll to the bottom and set HTTP Proxy to Auto

  • Bo Regard Level 1 (0 points)

    I have tried everything listed in this post with no luck. I have a

    Netgear WGT624v3

    with the latest firmware. This really *****. Anyone else still having issues?

  • Bo Regard Level 1 (0 points)

    Just so happened to have a spare wireless router laying around. It's a Linksys WRTG54 and it's working great with the iPhone. I think there are some wireless routers/firmware that are just not compatible with the WIFI drivers provided with IOS6 for the iPhone 4S.WRT

  • Coros Level 1 (0 points)

    My iPhone 4S has greyed my wifi on off.  I have tried everything on this forum.  Any ideas?

  • GiJoeinLosAngeles Level 1 (5 points)

    Guys go to settings - general - wi-fi and pick your network. then put your password and just before password is accepted tap on blue arrow next to your wifi network name. After you went inside tap on "Autojoin" amd activate it. IT WORKED LIKE CHARM FOR ME!  I can access any wifi now :)))))))))  Please let me know if it worked for You!

  • Martin Kelly1 Level 1 (0 points)

    I have been having the same problem and have tried most of the solutions here but to no avail. Bit strage the total lack of support from the high level technicians on this problem. Poor effort from Apple.

  • Martin Kelly1 Level 1 (0 points)

    Tried this but all that happens is the spinning wheel of desperation and no connection.

  • j020 Level 1 (0 points)

    I think Apple have fixed the problem at their end, all you need to do is turn off then on wifi and you should connect no problem.

Previous 1 2 3 4 5 Next