Previous 1 2 3 4 5 6 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • Martin Kelly1 Level 1 (0 points)

    Sorry j020, no joy, thanks for your help.

  • Borroff7 Level 1 (0 points)

    i had this problem also but managed to fix it by putting the phone into airplane mode and then just turning the wifi on. This has fixed it and i havent had a problem conencting to any wifi.

  • Bo Regard Level 1 (0 points)

    After trying a couple different firmware versions, I found one that worked, atleast for the WGT624v3. Can't speak for the other Netgear models. The version that worked:




    Versions that did not work:






    Direct link to download version 2.0.21_1.0.1:



    Main Firmware page:



    Hope this helps!

  • sbailey4 Level 1 (25 points)

    j020 you would be correct. its the apple web page that was at fault apparently and they fixed it.Read more here



    j020 wrote:


    I think Apple have fixed the problem at their end, all you need to do is turn off then on wifi and you should connect no problem.

  • jnbstark Level 1 (0 points)

    in the WiFi settings I went to the network settings of the SSID that I am connecting to and entered in a Client ID name at the bottom and then renewed my lease and now I am able to connect to WiFi...  This is the only thing that I have done different since updating to iOS6.  Hope it works for others...

  • yerodtr Level 1 (0 points)

    I just dowgraded the firmware on my Netgear WG102 access point from 5.0.3 to 5.0.1 (which is only one revision) and my iPhone can now join the wireless network!


    Happy to have it only the wifi now, not happy about the incompaitbility issue.



  • Arrrrgh Level 1 (0 points)

    After I installed ios 6 on my iphone4 via itunes, I have not been able to connect to my network.  I never had the problem previously.  The problem for me is that the phone 'finds' my network and I select it, but the connection is incomplete, the 'working' wheel spins endlessly and nothing further happens.


    I have read dozens of threads about how to 'work-around' or 'fix' the problem.  None of these solutions have worked, although I have yet to 'put my phone in the freezer for five minutes'. 


    When I follow Apple's recommendation to install ios6, it should install and the phone should continue to function as previously without having to mumble incantations, reconfigure all of my settings or to perform gymnastic button sequences to purge the demons from the phone.


    What gives?

  • Martin Kelly1 Level 1 (0 points)

    Dear Arrrgh, have you noticed the complete absence of any of the senior support staff and high level techies from any of these problem threads. Normally the support on here i fantastic and you'll get a reply from a level 10 and above staffer quite quickly, but on this issue, nothing, zilch, nada, not a peep. One would almost think conspiracy.


    Whats going on Apple??

  • clemon85 Level 1 (5 points)

    I'm currently waiting on Apple support to call me back about this issue, but I thought I would reach out here to see if anyone else is having similar issues.


    I upgraded to IOS 6 yesterday afternoon, and immediately after I could no longer connect to the Wifi at my place of employment.  Everyone had this issue, no big deal.


    Went home, Wifi worked fine.


    Came into work this morning and I am still unable to connect. I have tried all of the various recommended fixes, and even gone so far as to do a complete restore.   I work at a university with multiple networks and access points and have tried connecting to several, both secure and unsecure, with no luck.


    This is what happens:

    Unsecure Networks: Attempt to connect, wheel spins, Error Message: "Unable to Connect"

    Secure Network: Attempt to connect, prompted for password, enter password, Error Message: "Incorrect Password"  (Yes I entered the correct password, I tried multiple times, and the IT tech was able to connect to it with his iPad 2 running IOS 5)


    I am also not the only one, everyone on campus who has upgraded their iPad 3 to IOS 6 is unable to connect. (All staff/factulty have iPads, most have upgraded)


    I have spoken with the IT department and they are baffled, they have tried rebooting various routers and access points to no avail. 


    Obviously there is something different happening in IOS 6 that is causing these issues.  My question is has anyone else encoutered this issue, and if so what have you done to fix it?


    I have seen people above who have upgraded firmware on their personal wireless routers with success, but for a university with literally hundress of access points and routers this is out of the question, at least in the short term. 

  • Arrrrgh Level 1 (0 points)


    I have never been on this discussion board previously.  It would be very helpful to actually have a person from Apple show themselves here.  Even better, a representative from Apple on their 'support' site with 'support' and a SOLUTION!!!


    I am tired of all the tricks and gee-whiz ideas from customers.  None of these have worked. 


    I maintain that the upgrade should allow the phone to work exactly as it did previously without having to resort to these weird button pushing sequences and resets...


    Apple, are you there?

  • gfindlay Level 1 (0 points)

    OK, I've got a question...


    How many of you are using bluetooth? Is it turned on during the problems?


    My 4S and iPad2 were having a hellish time yesterday. Suddenly, the iPad was fine, but the 4S was still buggered. I assume that was because Apple did their "fix" yesterday.


    I've discovered a possible reason for my 4S still failing the WiFi connections. Bluetooth.


    I put the phone to Airplane mode, then turned on WiFi. Worked. Did a speed test. FAST!!


    Then, I turned on bluetooth and did a wifi speed test...crawl, fail, cutout.


    So, I turned Airplane mode off, turned off bluetooth, turned airplane mode on and off again, just to make sure.


    Then I did a wifi speed test. Fast, reliable, no cutouts, perfect as I hoped.


    I turned on bluetooth, didn't connect anything to it, but it was turned on. Did a wifi speed test again...crap, slow, cutout.


    If I have bluetooth on, and go to connect to my wifi router, even connecting is slow. The spinner just sits there for up to a minute, not connecting, sometimes it fails totally. But the result is the same. Crap wifi.


    If I have bluetooth turned on and go to connect to my, instant, perfect connection and speeds.


    Can people check this? It might point Apple in the right direction...

  • cruxen Level 1 (0 points)

    Reset your Network Configurations:


    Settings > General > Reset > ''Reset Network Settings''

  • gfindlay Level 1 (0 points)

    Tried that, didn't work for me. Only thing that has is my bluetooth thing above.

  • yerodtr Level 1 (0 points)

    cruxen wrote:


    Reset your Network Configurations:


    Settings > General > Reset > ''Reset Network Settings''


    For the love of all things good and holy, please stop posting that suggestion.

  • Arrrrgh Level 1 (0 points)

    @cruxen: Tried it before, tried it again. 


    Result:  Nothing.  Wifi switch is ON.  My network is listed. At my network listing the spinning 'working' wheel spins and spins and does not connect.  Very top line on display indicating connection still shows 3G.


    Apple?  Anyone there?  A little help, here?


    Folk remedies: 0

    Balky Wifi Connection: 1

Previous 1 2 3 4 5 6 Next