Previous 1 3 4 5 6 7 Next 280 Replies Latest reply: Sep 24, 2014 2:27 AM by Clearvisions Go to original post Branched to a new discussion.
  • gfindlay Level 1 Level 1 (0 points)

    Do you have bluetooth switched on? Try my bluetooth suggestion above?

  • Arrrrgh Level 1 Level 1 (0 points)

    @gfindlay:  Tried BT ON, BT OFF, Airplane ON, Airplane OFF and every combination available relating to said settings, including power off, reset and so on...  NOTHING.

  • gfindlay Level 1 Level 1 (0 points)

    ****. Looks like there'll be 100 answers to this question and you're lucky if one works for you. Guess we'll have to hope that Apple gets it soon.

  • implicitly Level 1 Level 1 (0 points)

    Thank you so **** much. Here I was thinking I was the only person to not have a fix for my phone. I downloaded the version of firmware you posted and it worked perfectly.

  • clemon85 Level 1 Level 1 (5 points)

    I've also tried all possible combinations of solutions and nothing works.  Apple support was also supposed to call me back over an hour ago...still haven't heard from them.

  • Jasonsch Level 1 Level 1 (0 points)

    Airplane mode and then turning on wifi only fixed for me. Strange thing is I have access to 2 wifi networks, a WPA2 protected network and a unprotected guest network. Never had problems connecting to guest network. Both SSID's are from the same access point.

  • Martin Kelly1 Level 1 Level 1 (0 points)

    Hi Arrrrgh

    I tried a variation on 'gfindley' suggestion, try this

     

    Turn off wi-fi, turn off BT, turn off cellula data & 3G and then turn on Airplane Mode

     

    Goto Settings/general/reset/Reset Network Settings and follow instructions.

     

    Upon restart turn on wi-fi, connect to your network, you should be asked for the password,

     

    Few seconds of the wheel of desperatation and hopefully like mine you will connect.

     

    Hope this works for you, I've been at this all day.

     

    Really annoyed that the so called high level experts, who have been missing form these sites all day, have left it to the first timers to sort this out. I hope they dont expect points in future for sorting out issues.

     

    Good luck

  • Martin Kelly1 Level 1 Level 1 (0 points)

    Thanks gfindlay, you put me on the right track at last and I was finally able to connect to the company router after 10 hours of trying.

     

    Very poor response from the high level guys on these pages, have a look you wont find anyone over a level 3. Why?

     

    Any way your a star and get the points.

     

    Martin

  • sash21 Level 1 Level 1 (0 points)

    Thanks gfindlay and Martin Kelly1, your solution worked fine for me.

  • Arrrrgh Level 1 Level 1 (0 points)

    @Martin, no luck for me.  I tried findlay's suggestions with no success. 

     

    I'm looking around for other solutions, and it would be GREAT if something was forthcoming from Apple, but as of right now, I have not seen anything from them AT ALL.  I read on other threads that some posts are being removed by the powers...that's gotta help.

  • Fcupcake Level 1 Level 1 (0 points)

    I updated my 4s today morning, so when it turn on after the update I couldn't use Wifi at all, It was like if the wifi button were block, It wasn't working, So I restored the phone via Itunes and then it worked, but after like 5 hours i had the problem again, so I decided to call apple and we tried everything and nothing works :-(  and they told me'' Oh that's happening to a lot of persons, sorry for it'' and they were trying to help me but nothing worked, But The representative told me I can get fixed with the days, ( as we all know) and the other thing they told me was to restore the Phone Again. I Want My WiFi Back! anyone had the same problema as me? Let me Know what you did!

  • GMLSKIS Level 1 Level 1 (0 points)

    I have the Netgear w624 v3 and am logged onto my desktop with it right now. My Ipad 3 can't log onto it after the IOS 6 update ands I have tryied everything here to no avail. My love of my Ipad 3 has been put on hold as now it's just an expensive paperweight. I was so looking forward to IOS 6, now I regret today for not waiting longer until others tried it first. HELP APPLE !!!!!

  • AlcMe Level 1 Level 1 (5 points)
  • sum1strange Level 1 Level 1 (0 points)

    same here i have tried everything that i have read on this and other threads and i still cannot connect to my school and do my homework. it is now 2:15am.

  • sum1strange Level 1 Level 1 (0 points)

    i checked on the bluetooth think and it did not work for me either. nothing is working.

Previous 1 3 4 5 6 7 Next