Previous 1 3 4 5 6 7 Next 93 Replies Latest reply: Sep 29, 2012 4:32 PM by léonie Go to original post
  • Rich Hayhurst Level 1 (115 points)

    Agreed MacGreg.  This is a serious blunder by Apple, and calls into question their committment to professional photo imaging - short of iPhoto.  The fact that Apple is silent on this makes matters worse. 

  • léonie Level 10 (90,471 points)

    Where does one go to download a trial version.

    For me the link I posted above still works:

    Aperture 3.1 Trial

     

    Try it.

     

    Léonie

  • tejie Level 1 (0 points)

    mcw nj  - That worked!  Massive "Thank you"!

  • John Schur Level 1 (45 points)

    >>>"Clem suggested something that seems to have worked for everyone in these forums to date, so I guess the question is really whether you want to editorialize or whether you want to solve the problem.  Your call ;-)"

     

    Doesn't work for me on either my MacBook Pro or my iMac.

  • danmpark Level 1 (0 points)

    Thanks for the tip, it worked great and I now have Apature 3.4 running.

  • Ramona Adams Level 1 (15 points)

    This worked great!!!  Thanks so much.  I am traveling away from home and didn't have my original install disks, nor a fast internet connection.

  • MacTaiwan Level 1 (0 points)

    defaults remove com.apple.Aperture AccountConfigurations in terminal works perfectly for me, thank you!

  • sizzling badger Level 1 (95 points)

    check here http://support.apple.com/kb/TS4412   there is a link to the trial too.

  • Matti_A Level 1 (0 points)

    Had the same problem.  Tried your suggestion to remove com.apple.aperture.plist file in the ~user/Library/Preferences/ and I am now able to get back into Aperture.

  • Pim Versteeg Level 1 (15 points)

    @CMW NJ,

     

    you saved my day, brilliant and many thanks

  • W-G Level 1 (0 points)

    Thank you for the info sorinfromtoronto!

     

    Did what you suggested using the finder after selecting to show all hidden files and voila! Aperture is working again.

     

    I am not sure whether it is only the FB problem. I did allow FB connection on all of my 3 Macs (2 iMac 27" and 1 MB AIR), but only selected the >allow< option on one machine when asked whether Aperture could access my contact library. That's the machine that had the Aperture crash - the others worked just fine!

     

    Anyways, glad it works!

     

    For those bashing Apple for the problems: Yes it is a nuisance, but did you ever think about the cost of Aperture and its updates vs. a similar product (i.e. Adobe Lightroom)? Even though we all hate problems in our software, I think it is still a pretty good value for the money!

  • Ugh...iPhone3G Level 1 (25 points)

    Apple just released an update for Aperture, 3.4.1 to address these issues and other bug fixes.

     

    I hope an update to Camera RAW gets updated soon.

  • léonie Level 10 (90,471 points)

    Great! Thanks.

    Léonie

  • rahulrekapalli Level 1 (0 points)

    Looks like 3.4.1 is messed up too. when you select the dodge brush on a TIFF file, it tries to create the new version but ends up moving beyond the end of the library and shows a blank screen...if you try this multiple times, it creates a lot of new versions without actually allowing us to apply any effect. apple! wake up!

  • psychotic1 Level 1 (10 points)

    Yes, looks like 3.4.1 may have broken more than it fixed. After placing all of the photos in one project on two different places on the map, by selecting them and dropping a pin, Project is now empty...no photos...even though info indicates there are 658 photos in the project and the Library continues to list the project and show a thumbnail (but when clicked returns a blank project just like when clicking on the Project itself). Can only view the photos in the Recent menu. No idea howt to make them appear in the Project so the can be post processed. Not willing to test further projects only to have more problems.

Previous 1 3 4 5 6 7 Next