Previous 1 7 8 9 10 11 Next 794 Replies Latest reply: Jan 19, 2016 9:20 AM by Aledes Go to original post Branched to a new discussion.
  • Jong186 Level 1 Level 1

    Same issue with my iphone 4s........

    Can you open happy steet apps? I can't even open some apps such as unblock me, happy street and Ace casino.

     

     

    415.PNG

  • soni991 Level 1 Level 1

    Ok i called Apple care and as my cell under hardware warranty they replaced with new one. Onlythinng they didnt change was the battery door of my existing Iphone which they put on New one as of some NEW policy of Apple for replacement phones. Well atlast i am happy to have new Iphone 4S 64GB with IOS6 working on it.

  • AlexMuller Level 1 Level 1

    APPLE PLEASE!!!!!!

    WE NEED ANSWERS!!!!!

    WHEN YOU WILL FIX IT THIS HUGE ISSUE!?!?!?!?!?!?!?!!?

    I LIVE IN BRAZIL AND HERE DON´T HAVE AN OFFICIAL APPLE STORE!!!!!

    WE NEED A SOLUTION FASTER!!!!!!image.png

  • micsic Level 1 Level 1

    I have exactly the same problem. Bought 4s today + updated immediately to 6.0 = wifi can not be turned on / off.

    This is very, very disappointing ...

    FIX IT...!!!

  • jose2088 Level 1 Level 1

    Same Here.   4s OTA to ios6.  Wifi Grayed out.  Apple please fix ASAP.  While I am not in Brazil, a Genius bar is 40 minutes away from me.  Major inconvenience for a single father.

    Also you are killing my data plan!

  • Trapdoresoth Level 1 Level 1

    Mine is still 100% nerfed. Was suppose to have a callback from Apple today regarding their progress on this issue, but I'm having to reschedule the call for tomorrow.

     

    Life in 3G is no fun. I need my WiFi and home network back!!!

     

    PS: My Kindle app is also 100% nerfed now...force closes. Reset, reinstalled, rebooted...nope.

  • Cosd_Unhappy Level 1 Level 1

    Yes... I am also having this problem!

     

    No Wifi - it it GREYED out, and I cannot use it. If Apple doesn't fix this problem soon, I'm going to return my new iPhone and get something else from a different company - very upset!

     

     

  • web_guy Level 1 Level 1

    I have the same issue with a 4s model I purchased in Feb... happens directly after ios6 upgrade, no amount of troubleshooting and resets / restores resolve it, apparently only a downgrade to 5.1 will work.

     

    Poor software quality control Apple!!

  • chriscolemancleveland Level 1 Level 1

    I can confirm this works.  I've done everything else suggested in all the forums except this.  I can't believe something so simple fixes the issue.

     

    1) Open app switcher and click the  "x" to close ALL the apps that are running.

    2) Immediatly hold the power button until the slider shows up to turn off the phone, and slide it.

    3) Set the phone aside for 5 minutes

    4) Power it back up

    5) go to "settings" then Wifi, and it should be turned on and list available networks.

    6) choose network and connect

     

    I hope this works for everyone else, like it did for me.

  • Siebbi Level 1 Level 1

    And also the same here in Germany - Wifi greyed out after update (5 month old 4s 64 GB).

    I tried quite a few resets and other suggestions from here and elsewhere but it didn't change anything.

    Very disappointing!

    I'm using my iPhone as a remote control for my music at home (well, currently no longer). Thankfully I still have my old 3Gs (with a weak battery). By the end of the week I'm going to visit my local authorized dealer and ask for replacement for my 4s.

    Does anyone from the apple guys read here?

  • jose2088 Level 1 Level 1
  • Siebbi Level 1 Level 1

    Thanks for your suggestion chriscolemancleveland.

    I can't confirm your way.

    Closing all apps and turning off the phone didn't work for me. I also tried  it repeatedly with times from 5 mins to 24 hours. I also removed the SIM card and uncharged the battery until the phone shut down itself. Nothing worked. Wifi stays greyed out.

    Anyway I hope someone alse is more lucky.

  • Kenishialala Level 1 Level 1

    I tried everything on this thread but nothing seems to be working. I need my wifi button back since because here in our country, the mobile companies charges quite expensive when using 3G.

  • iFarid Level 1 Level 1

    again, me too.. it worked once, problem again, and it didnt work anymore

  • Kenishialala Level 1 Level 1

    This didn't work for me.

Previous 1 7 8 9 10 11 Next