Previous 1 20 21 22 23 24 Next 794 Replies Latest reply: Jan 19, 2016 9:20 AM by Aledes Go to original post Branched to a new discussion.
  • Anadorable Level 1 (0 points)

    I am greatly disappointed  but gladly not the only one. After upgrading to iOS 6.0.1 my iPhone 4S is going crazy. First it stopped my volume keys from working. unfortunately ran out of warranty last month. Had to pay to claim my insurance most painful £50 as the apple store and network provider confirmed this was a handset fault and not a software issue. Got the new phone and updated and restored it. Within 5 hours it dropped the WiFi at home. I was curious to see that my phone was surprisingly quiet. Tried resetting network settings, rebooted phone, and now the WiFi key in settings has greyed! I am not amused. Could kill someone! (Not literally pls do not send hound dogs). What is going on! If I am not the only one with these issues it definitely isn't the handsets issue and I have paid for no reason! I am reconsidering my love for Apple.

     

    Have another apple phone and iPad at home which seem gloriously unaware and happy.

     

    Please help!!!!!!

  • fromsouth Level 5 (4,420 points)

    With your replacement you should get something like 90 days warranty. Just replace it again for free. Apple still didn't find fix, as far as I know and replaces those inside of the warranty on the spot.

  • kennett Level 1 (0 points)

    We have a iPhone 4S with same issue so we went into settings-general-scroll down to bottom click on reset then click on reset network settings. The wifi button is not greyed out and we are able to connect to wifi now

  • danukapeiris Level 1 (15 points)

    I'm really upset with the current developments of apple company, apple products, apple iOS.  I had problems of “No Network coverage” initially, then “Maps” and now “Wifi”. Simply *** ! how can I correct this errors. In our country we don’t have apple store or service provider. Please help me    

  • mabreuramos Level 1 (0 points)

    Same problem. Wifi greyed out and battery draining out. Really frustrated! Patiently waiting for a fix...

    Tried reseting network settings, tried restoring from backup, but nothing worked. Today I'll try to reset as a new phone to see if it works. If not, new call to Apple support tomorrow! I just refuse to stick my phone into the refrigerator...

  • willmathis1970 Level 1 (0 points)

    So the freezer thing worked...... I must say that I am truly amazed that such a silly fix did the trick..... Come on Apple *** give us a real fix not a Sub-Zero fix............

  • wwfrank Level 1 (0 points)

    Everyone, stop putting it in the freezer.  I tried it and it does work, but there must have been moisture (even though I used a ziplock) because my warranty was voided due to 'water damage' and I had to pay to replace my phone.  Just take your phone in to get the WiFi replaced, some Geniuse told me this was a 6.0.1 issue.

     

    With all the support, Apple Geniuses, and Jonathan Ives in the world, they still messed up Smartphone Design 101...

  • Joe9019 Level 1 (0 points)

    I confirmed that the heat trick worked...for two weeks. Now the Wifi button greyed out again.

     

    For those ios devices without warranty, all we can do is praying.

  • Rickirick Level 1 (0 points)

    After 4 months of using wi fi and doing all updates when they came out I got "greyed out" yesterday.

     

    Restart, Reset network settings, Reset all settings, Restore as new and still not working.

     

    Left it on last night, battery drained completly and funny enough it started working again.

     

    Restored my backup and it's working for 4 hours now.

     

    FYI Apple: It got greyed out after doing a 2 min video with flash on.

  • fach Level 1 (0 points)

    same issue here and no solution after trying everything..

     

    Why did Apple have to force all 4S owners to ios-6... this has caused nothing but bad taste.. the maps, data, performance, etc etc and now this wifi... I could have lived with other issues but the wifi issue is making the phone useless as its my second line, used mainly for apps and videos on wifi

     

    I just ran out of warranty 2 wks ago..talk about timing.. dont know if apple store will help

     

    I have been an apple fan for 5yrs.. now looking at other options for my phone and tablet

  • fromsouth Level 5 (4,420 points)

    Check out galaxy, just spoke to buddy, he loves it. The only thing he just spoke for about an hour with tech support from India. As well as his supervisor. Had problem with Skype app. After that hour went online and found solution to reinstall. Very unhappy with support. By the way all that hour they were referring him to Skype and he wouldn't go.

  • SPM555 Level 1 (0 points)

    Tried the video on until battery runs down, option. It did actually restore my wifi - but only for a couple of days. So argued with Apple Care for a replacement. They reluctantly offered me a refub model. Pushed hard and was offered a brand new one. Tried to pay for upgrade to iPhone 5, but they wouldnt let me. Really didn't want a 4S, for fear of a repeat. In short - push for a replacement. Its the only lasting solution until a fix is issued.

  • rustycraft Level 1 (0 points)

    I had the same problem (tried the network reset,restart and lastly restore -result : didn't work) and again after massively browsing Internet and found this solution " turn off your iPhone, wrap it up and put inside freezer for a couple of minutes". it works like a charm! hurm.. iPhone overheated? Oh my dear dev, please remove the "wifi auto-disable" bugs.

     

    Never had this overheated thingy before updated to ios 6. (I miss you ios 5)

  • JoeLeste Level 1 (0 points)

    >< what happend? no information, no solution... many people have same problem!!! I have too... after update my 4s from 5.1 to 6... sht.. just more problems... it's time to buy a new iPhone? ><

  • danukapeiris Level 1 (15 points)

    I did "reset all settings" few times, WIFI and Bluetooth options are available to select.  Now the problem changed like this;

    WIFI networks not available to select from my iphone.  But wifi is available for another iphone with iOS 5.1.1 and for other phones as well. I’m 100% sure this is not a hardware problem of my phone since I didn’t have any problems with iOS 5.1.1

    Any help ??

Previous 1 20 21 22 23 24 Next