Previous 1 39 40 41 42 43 Next 793 Replies Latest reply: Jul 15, 2015 4:44 AM by Lenicus Go to original post Branched to a new discussion.
  • linteau Level 1 Level 1 (0 points)

    I put my phone in the freezer for about 10-15 minutes and now it is working. I think this is dangerous though. This guy had a safe way of doing it I think....



    It is the first post.


    I just put it in the freezer without using his advice, but I noticed the phone seemed a little damp. Nothing bad happened, but seems like it's possible that something could break from the moisture.


    Anyway, my wifi is working now, but let's hope it stays that way. I will keep you all posted.

  • sweepz Level 1 Level 1 (0 points)

    upgraded to 6.1.3. still no luck. paging apple! I'm about to ditch my 4s already! can you be more transparent to your loyal customers?

  • umbrlla Level 1 Level 1 (0 points)

    I upgraded at about 10:30AM PST it's now 10:45PM PST and it's still working.


    side note:


    I called apple three days ago and escalated the call as he the rep basically kept offering me an out of warranty repair -- which I declined. the second guy on the phone said "I've had a lot of people call in about this but we made millions of iPhone 4S' so some are bound to have issues" which is quite frankly a terrible thing to say when dealing with a customer. I told him about a bunch of threads here, this one and another (it had 500k views), that I cant find at the moment. He basically shrugged it off. he did tell me to go to an Apple store, so I went in the next day.. first person I spoke with again told me "I've seen this issue a lot." He plugged it into their diagnostic tool and he found no issue. he then did a hardware restore which is apparently different than an iTunes restore but it didn't fix anything, then he reset the network settings which I've done probably 1000 times since the iOS6 upgrade and it either works right away for a few hours or my wifi remains grayed out for 2-3 hours before allowing me to turn it on again... this time it worked right away. he said "I've fixed it now, but it may be a temporary fix so come back when it happens again". I went home, where it worked exactly 4 hours then crapped out again. So I went back to the store a second time. The next "genius" did the exact same troubleshooting as the first but this time the WiFi remained grayed out so he told me I'd have to do an out of warranty repair for $199(CAD), I told him that's not acceptable as there are thousands of customers experiencing the same issue.. and that I've already gone through faulty Apple products that were later replaced a few years later (I bought 3 1st gen iPod Nano's that were all replaced by apple after they found a fault with the batteries). sooo he told me, I could escalate to an engineer, if they find that there is a manufacturing fault they will replace the phone for me at no cost. I'm going to leave it for now as it seems 6.1.3 fixed the issue but I'll be sure to go back to the Apple Store if the issue arises again.




    Apple "genius" said it may take a week to hear back from them about the engineers escalation.


    Message was edited by: umbrlla

  • darkstar49 Level 1 Level 1 (0 points)

    Moved to 6.1.3 this morning, and of course no fix !!  (which was somehow expected...)


    BUT !!!!  Now I've lost the menu in the mail app, i.e. the bar just below mails, where one can delete, forward, etc... the bar is just gray, and nothing happens when I tip on it, regardless where, it's like I've lost this 'action' bar...


    Apple: wake-up guys !!! Quality is dropping every day... You're really on the bad track !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • slayaz Level 1 Level 1 (0 points)

    I went into an apple store to sort this problem out and the guy fixed it in about 10 seconds flat, adn by complete accident. The genius was swapping out my phone with a new one and part of that process is to erase the phone before it goes back. In doing that it fixed itself.


    Therefore all you need to do is:


    1. Back up phone

    2. Settings > Reset > Erase all content and Settings. Press yes and flatten phone.

    3. Restore from back up.


    Worked for me.


    The guy int he Apple store was super impressed, I get the impression they have seen this a few times. He was alos aware of this thread, so I guess they are looking into it.

  • umbrlla Level 1 Level 1 (0 points)

    I tried that a few times and it worked once in a while for a few hours. Hopefully it works permanently for you! Mine is still kicking after 24hours with 6.1.3. crossing my fingers in hope that this is it as I'm going over seas for a couple of weeks and would like WiFi to work while i'm there. I have enough data in my plan to not be worried about it while in Canada, increased battery life from not connecting to 3G would be nice too though.

  • rob2222 Level 1 Level 1 (0 points)

    Just upgraded and still not working.

    Apple get the finger out and fix it.

  • Siebbi Level 1 Level 1 (0 points)

    Yesterday I updated to 6.1.3 and  I got my WiFi back on my iPhone 4s! Hallelujah! Just as I wanted to contact apple to replace it. I hope I don't lose it again!

    Since updating to 6.0 I was without WiFi. Yesterday this is exactly half a year ago. I tried every suggested trick before but nothing worked.

    Sorry for everyone whose problem is still unsolved. Contact apple to replace your device!

    And shame on apple for ignoring this issue for  half a year!

  • BronnieNava Level 1 Level 1 (0 points)

    This is going to sound crazy. But I found a fix to this. I have an iPhone 4s with a iOS 6.1.2 and i had the same problem.. I tried everything.. reset my network setting. restored my phone to factory settings. Nothing worked. Then I searched :wifi greyed out" on youtube. and I FOUND A FIX.




    2. PUT IT IN THE FREEZER FOR 25 MINUTES. i know it sounds crazy but look it up on youtube it works

    3, TURN YOUR PHONE BACK ON. (it worked for me)


    read the comments on that video and it worked for many. of course there were a few that didnt..but it doesnt hurt to try. havent seen that suggestion on this thread so i thought id help and put what i found and worked for me. HOPE THAT HELPS

  • Reallyapple... Level 1 Level 1 (0 points)

    Above comment is not lying it is working again and has been for quite some time. We will see if it is a "long-term" fix or not but I have tried everything and have even updated my iPhone 4S to IOS 6.1.3. Before this suggestion I had been without Wifi since February, 16th, 2013. I will keep the forum posted with the results of this fix.


    The only thing I have to add to the above suggestion is to first wrap your iPhone 4S in a paper towel to keep the moisture from the freezer from settling on your iPhone.


    Thanks BronnieNava!

  • Richie4.h Level 1 Level 1 (0 points)

    Some quick notes:


    Freezer method and Heating method both seem to work.  Some temporarily, others for longer.


    Theory - it's not the actual heating or freezing that works, but rather the system reset that is performed when there is a temperature warning.  There must be a reset of the antenna s/w that initiates for certain resets but not others.


    Rationale - I heated my phone up to a high temperature with the phone off and let it cool down.  I did this by leaving the phone near a raised gas fireplace at a distance of approximately 10 inches.  WiFi did not work afterwards.  Having thought that I didn't let the phone get hot enough I tried again but this time I attempted to turn the phone on while it was still quite hot. The phone showed a warning stating temperature was too hot to operate and shut down.  After re-starting both the WiFi and Bluetooth buttons are now available - as is the personal hotspot functionality.  This was 3 days ago and 6.1.2 has been installed since.


    WARNING - this can actually cause damage to your phone.  Suggest you try the freezing method first but use a ziploc bag to prevent moisture from condensate getting into your phone.  Failing that, heat it up but work in increments of temperature until you get the system warning.


    Best of luck everyone.

  • Reallyapple... Level 1 Level 1 (0 points)

    I retract my previous comment. I must have jynxed myself...


    this blows...

  • slayaz Level 1 Level 1 (0 points)

    I Have just tried the freezer and trick and it totally worked. (not sure for how long)


    That is absolutely ridiculous!



  • slayaz Level 1 Level 1 (0 points)

    It's now totally NOT working!


    Ha ha

  • umbrlla Level 1 Level 1 (0 points)

    If I was you, i'd take my phone to an Apple store. They have a different reset that they can do when the phone is tethered to their computer. I'm guessing that's the same reset that happens after the temperature warning.

Previous 1 39 40 41 42 43 Next