Previous 1 2 3 4 Next 49 Replies Latest reply: Feb 25, 2015 4:03 PM by ecopenhaver Go to original post
  • Brian in Vegas Level 1 Level 1 (0 points)

    I updated today.

     

    Still a problem for me. I was waiting for an update to see if it would help me. But, it did not work. I just downloaded the 2 pieces of software to begin trying to resolve this myself.

     

    I'm not following the instructions, but I'm going to try anyway.

  • Narcissin Level 1 Level 1 (0 points)

    iPhone 4S OS 6.0

    Mac OS 10.7.5

    iTunes 10.7

    iPhoto 9.4.1

     

    I have also done the 9.4.1 update for iPhoto recently,

    And wanted to get this greyed selection in iTunes to finally work tonight

    So I got rid in iPhoto of all the "&" ampersands (apparent or meta)

    Still not working, the box "album, event and faces" is still greyed.

    The weird part is that doing all this I checked, but never found the 'iPod cache folder' in the Library. So I have never been able to try to erase it, so it would build a new one...

    Still unable to update my albums on the iPhone...

     

    Can you hear me Apple Support ???

  • Brian in Vegas Level 1 Level 1 (0 points)

    I have tried the suggested fixes in this post. Nothing has worked. I worry that I'm not handling the text editor correctly.

     

    Any suggestions?

     

    Has EVERYONE been able to make the whole text editing thing work?

  • BrokerDon Level 1 Level 1 (0 points)

    I had the same Error in iTunes while syncing my iPhone 4S running iOS 6 to my MacBook Pro running OSX 10.8.3 via USB.  The thing that seemed to fix it for me was launching iPhoto after it was updated to v9.4.3 via OSX Software Update...  iPhoto started up with "Updating database" which (I'm just purely guessing here) fixed the problem with the "&" symbol in my iPhoto titles.  I then closed iPhoto, launched iTunes, and clicked on my iPhone 4S in the left column, then clicked Sync... and the pesky "The iPhone "(my iPhone name)" cannot be synced. An unknown error occurred (1140)." error disappeared!  8-)

     

    YMMV

     

    Professional driver, closed course.

  • ecopenhaver Level 1 Level 1 (0 points)

    I Was having this issue with an iPhone 5, iTunes 12.1.0.50, and iOS 8.1.3. My main issue was that it was preventing my from syncing my checked music under the Music tab. Itunes would for through a 6-step sequence after I pressed "Sync" and throw this error, never actually updating my iPhone with the music. If this is what you're trying to achieve, I found a silly workaround. You'll notice that the step 6 of 6 stays printed on iTunes' bar for a split second after the error message appears. If you can hit return (to select "Okay" on the dialog box) before "Step 6 of 6" disappears and reverts to the Apple logo, iTunes will sync your music. You have to do this pretty quickly, so stay on your toes and try it a couple times to see if it works for you. I hope this helps! What a dumb issue...

Previous 1 2 3 4 Next