Previous 1 2 3 Next 145 Replies Latest reply: Feb 27, 2013 6:28 AM by bananagas
The Great White Dope Level 1 (0 points)

I upgraded my iPhone 4s as well as my iPad 3 to iOS 6 while I was at work today.  Everything seemed to work fine while I was at work.  I was able to log onto the wireless there without a problem.  When I got home however, I was unable to join my home wifi.  I get the very helpful message "Unable to join the network "<network name>".  My network worked fine prior to the upgrade, and still works for my wife's iPhone 4 and our original iPad.  The only thing that changed what the update to iOS 6.


Here is my setup:

Netgear WGT624 v3 wireles router with the latest firmware


iPhone 4s running iOS 6.0 (upgraded from 5.1.1 over the air)

iPad 3 running iOS 6.0 (upgraded from 5.1.1 over the air)


I have already tried forgetting the network, resetting all network setting, doing a soft reset, and a half dozen other fixes to try to get it to work with no luck


Anyone have any ideas or are having the same problem?



iPhone 4S, iOS 6
  • DJ Pezz Level 1 (0 points)

    I am having the same exact issue.  My 4s won't connect to internet, says incorrect password.  Though, I have reset connections on my wife and daughters iphones still on 5.x and they connect with the password fine.  Then my iPad 3 keeps saying "Unable to join the network".  Besides you, I can't find anyone else with the exact problem.  Glad to know I'm not alone in this world.  I hope someone finds a resolution.  My iPad is only the wifi model and is almost completely useless without it.

  • S. P. Cooper Level 1 (5 points)

    I have the exact same problem, posted here:


    I am very frustrated, as numerous threads on this topic have now been derailed by people who have a totally different problem wherein they could login briefly, but were then interrupted by an Apple login screen. I am not reporting that issue, and neither are you.


    Incidentally I have tried every suggestion related on these forums, some of which are very clearly suggested without the faintest knowledge of what this problem entails. Nothing has worked. It appears, based on router logs, that the iPad is sending a request to the router during the authorisation process which the router cannot process. The result is that the iPad refuses to connect.


    At this time, I know of no way to work around this fundamental issue in the programming of the iPad. We are helpless until an update is released.

  • The Great White Dope Level 1 (0 points)

    What type of wireless access point do you have?  The only thing that I have been able to find so far that may kind of explain the problem is the lack of a Wireless Multimedia (WMM) mode on my acess point.  I don't know why iOS 6 would block this out when I never had any problem with any of the previous iterations.

  • The Great White Dope Level 1 (0 points)

    Sorry just read your other thread.  Disreguard


    Though I will say that I am having the same problem on my 4s.  Try to connect and I get the fantastic "Unable to connect message" so it looks like it is not a problem only related to iPad users.

  • S. P. Cooper Level 1 (5 points)

    I am also using a Netgear WGT624v3. Good little router; have had it for years and it works like a champ.


    But you are correct: it does not have a WMM mode. It also has spotty (that is, practically nonexistant) support for IPv6. Either (or both) of these could be the issue. Another user (Hesti) mentioned, in another thread, that her router was returning an error:


    Cannot support all requested capabilities in Capability Information field


    This seems to support the idea that our router is being asked for something which it cannot support, and cosequently the iPad is refusing to connect at all.


    Using this router with my iPad3 has never caused me any problems in the past and, in fact, my iPhone4 works with it just fine using iOS 6. The problem is solely limited to my iPad3.

  • The Great White Dope Level 1 (0 points)

    Hmm.  I may try updating my wifes iPhone 4 to see if it works.  Worst case we are still grandfathered in to the unlimited data plans so no huge loss on the phones (other than the speed issue) but my iPad is a WIFI only model which I guess now its not even that.

  • macverick Level 1 (0 points)

    The same exact thing happened to me just like The Great White Dope.   Im using the same kind of router. The same configuration.

    at work, I updated iOS 6 on both my Ipad 3 and Iphone 4.


    Got home, and the SAME ThIng.....

    Iphone works ok, Ipad 3 - no..... no wife connectivity that is.

  • sperkinsCIO Level 1 (0 points)

    I have this same router and have the same problem SP Cooper has described. I've also tried everything and the kitchen sink to no avail. I doubt Apple will fix this for owners of an router model.

  • Jason Matte Level 1 (10 points)

    What worked for me was to change the proxy configuration of my network to auto.  Go to Settings | Wi-Fi and click the blue arrow next to your network. The http proxy can be changed. Select Auto and join the network. Worked instantly for me.


    Hope this helps!



  • S. P. Cooper Level 1 (5 points)



    We have tried that and it does not work. Sorry.

  • The Great White Dope Level 1 (0 points)

    I hate to think I need to go out and spend $100 on a new router because of a free update.  I realize my router is several years old, but I never had a problem with it until upgrading to iOS 6.  Whats worse, it that is appears that it is only affecting the newest hardware (iPhone 4s & iPad 3) with the newest OS.


    Can anyone who has a Netgear WGT624 v3 confirm that they have either an iPad 3 or an iPhone 4s working with iOS 6?

  • DJ Pezz Level 1 (0 points)

    Nope, brother I am having the same issue with the same exact router.  I can't understand this.  4s keeps saying "Password Incorrect", and iPad saying "Unable to connect to network".  I am totally baffeled with this.  I wonder why it is only this particular router that is having an issue?

  • Snow755 Level 1 (105 points)

    I have done a full restore of my iPad 3 and it seem took have worked.  The net work did the same thing you guys are talking about so I did a full restore



    Make sure you back up with iTunes.

  • S. P. Cooper Level 1 (5 points)



    I did a full restore an hour ago, and one this afternoon. Neither had any effect.


    What router do you have? I suspect you are experiencing a different issue.

Previous 1 2 3 Next