Previous 1 6 7 8 9 10 Next 145 Replies Latest reply: Feb 27, 2013 6:28 AM by bananagas Go to original post
  • No-Nonsense Level 1 Level 1

    I did experience exactly the same issue, that my new iPad could not connect any more to my LANCOM 1821 Wireless router after having updated it to iOS 6.


    My router reported the following in its log:

    Rejected Association from WLAN station xx:xx:xx:xx:xx:xx []: Cannot support all requested capabilities in Capability Information field.


    I did contact the LANCOM regarding the issue and they traced it down to the 802.11r support in iOS, which must have been introduced with iOS 6.  Support for 802.11r is indicated by a new capability bit (Bit 12: Radio Measurements) in the association requests that was previously reserved.

    Their old firmware simply rejected any association requests which had this bit set (e.g. iPad 3 with iOS 6). Luckily I got a patch from them, so that my LANCOM 1821 now ignores this capability bit:

    iPad mit iOS 6 kommt nicht mehr ins LANCOM 1821 WLAN (German)


    Greetings from Germany,


  • gsafety Level 1 Level 1

    Can you let us know what you find out as there all all kinds of equipment that are having the same issue of not being able to connect.  I have a Westell modum/router from Verizon that worked find prior to the upgrade to IOS 6.  Thank you

  • Jambo25 Level 1 Level 1



    Thanks for your post.


    Do please update up when you have got a fix for the Netgear WG102 and the WAG102.



  • jonstrasser Level 1 Level 1

    Hi Folks -

    Just another update -

    I got a call tonight from one of Level 3 technicians at Netgear (her manager is LapGear) - they have replicated the issue in their laboratory with the lack of connectivity to the current firmware and are aware of the disconnects that happen.    The developer's are working on a fix......hopefully should not take too long - though they don't have an ETA yet - it sounds like it is a priority.

  • Seviché Level 1 Level 1

    Did you try resetting network setting on your iPad? It worked for me

  • pwrkiter Level 1 Level 1

    Yep I too can confirm that downgrading the firmware of the Netgear WAG102 to version 2.0.7 fixes the iOS6 wifi issue!

  • Hollyinrigby Level 1 Level 1

    A huge Thank You to all who have put so much time and effort into figuring out what went wrong when trying to reset their Wi-Fi.  I called my internet provider and they're going to get me their latest router.  (I have the Netgear WGT624 v3) The customer rep I discussed this with owns an iPhone as well and he couldn't connect after his upgrade.  He knew exactly what I was talking about.  Since they provide the routers, it was my easiest choice instead of downgrading my router.  Thanks all!

  • midhurstmike Level 1 Level 1

    We have exactly the same issue at work (an open access, client walk-in office) with a Belkin router, model F5D8636-4 v2.  I'm stuck for iPad iOS6 connectivity here, although for me the reverse to a lot of contributors' problems is true: work is the problem, whereas I'm absolutely fine with my NetGear router at home.  I have forwarded a link to this thread to my AppleCare consultant, and I assume Apple will issue a patch - hopefully sooner rather than later.

  • gauravsaraogi Level 1 Level 1



    I have two iPhone 4S phones, one iPhone 3GS and multiple iPad's inlcuding an iPad 3. I am using a linksys WAG325N router (ADSL) and that connects to my Airport Extreme and to multiple Airport Express routers.


    I have never faced a network issue before but after updating my iPhones to iOS6, I was unable to locate the wireless network. 3G works just fine, but my home network or any other network for the matter does not show.

    On trying to manually enter the network, it just says unable to locate network.


    Curiously, the home network works fine on any laptop, iPads etc.


    Please help!

  • FL370 Level 1 Level 1

    thanks for posting this... it worked for me with a Netgear WGT624v3.

  • Mixphonics Level 1 Level 1

    Thank you for posting the fix!


    This saved my router, I thought I was going to have to end up buying a new one until I tried downgrading the netgear wgt624v3 router firmware to 2.0.21


    Now it works.



  • gsafety Level 1 Level 1

    There are so many that say that downgrading the router fixed the issue with the wifi, but can someone actually tell us why this fixes the problem?  Not everyone has a Netgear router.  Another thought is what are you going to do when your not at home and want to connect to a public wifi and can't connect?  Apple needs to fix what caused the problem with the wifi once we upgraded to IOS 6.

  • Mixphonics Level 1 Level 1

    Hello gsafety,


    The router problem is an issue.  I have the netgear wtg624v3 and downgrading the firmware fixed the problem for my iphone 4s and my gf's ipad 3.  After the iOS 6 update we couldn't connect but our other apple devices could and my PS3 could so I new it was a software issue.


    I agree that downgrading firmware is a security issue and apple needs to address the bigger problem that their devices worked on 3rd party routers newer firmware before the iOS 6 update and support the newer firmware.


    I went to Apple last night and was able to hookup my wireless router at the genius bar after some strong negotiating skills to prove my point that my laptop, ipod etc. can connect to my router.  The iphone 4 was able to connect after the iOS 6 update but not the iPhone 4s or iPhone 5. 


    I wish everyone in Apple land goodluck, I was having problems with backing up to my iCloud earlier today and deleted my only iCloud backup of my iPhone to see if I could re-download a new backup at work it was estimating 32 hours plus+ or would just sit with a spinning wheel estimating time remaining.  Had to wait to get home and fix my router then then the iCloud backup went in less than 40 min. strange.



  • iNNoVationX Level 1 Level 1

    Hey Mixphonics,


    I think your on to something my 4s connects to 4 wifi routers fine, however at work where we have a Netgear WAG102 on firmware version 2.0.16 my 4s on iOS6 cannot connect while a number of colleagues 3gs and 4's are fine.

Previous 1 6 7 8 9 10 Next