Previous 1 2 3 4 5 Next 145 Replies Latest reply: Feb 27, 2013 6:28 AM by bananagas Go to original post
  • The Great White Dope Level 1 Level 1 (0 points)

    I think I may still have the original box in the garage (I moved around a lot in college and nothing works better than the original packaging) with all that software in it.  I will have to go dig that up tomorrow and I post the logs here.

     

    Thanks

  • xans.poppa Level 1 Level 1 (0 points)

    i am so glad i found this...same router, same issue on both my ipad3 and iphone 4s...originally, my issue was that my WEP password was not being recognized...after speaking with apple sr. tech, we decided to change password and switch to wpa2...new network, new password, same issues on BOTH devices...thanks for taking action on this!!!  i left a message with the sr. tech and if he caLLs me tomorrow, i will let him know that i am in the same boat with you guys...

  • jb1234g Level 1 Level 1 (0 points)

    Yup. Same problem, same router. I don't have an iPad though. It's my 4S.

  • Bo Regard Level 1 Level 1 (0 points)

    Same router and same problem for me as well. Thanks for working with apple on this.

  • Drakkinor Level 1 Level 1 (0 points)

    As a few previous commenters have posted, looks like we're having the same issue. I don't think I will be able to find the CD to get logs, but in case it's helpful there's additional discussion in this thread:

    https://discussions.apple.com/message/19634814?ac_cid=tw123456#19634814

     

    And, the case ID I have/had where they basically told me to call Netgear and ask them to fix it: 351199013

  • crtxn1 Level 1 Level 1 (0 points)

    I found a solution that has worked on both iPhone 4's I have that have had the same issues, and also including not being able to download updates in the App store.

     

    Go to Settings > WiFi and turn it OFF.

    Next go to General > Cellular > Cellular Data and turn it OFF

    Next go back to Settings > WiFi and turn it ON, (wait a few seconds for it to sync with your network)

    Finally go back to General > Cellular > Cellular Data and turn it ON.

     

    I had the same issues on both my wife's phone, and my own, and it fixed it immediately without changing any proxy settings or reboots, (which I did try on my phone and did not work, but did not try on my wife's phone)

     

    Hope this helps!

  • DJ Pezz Level 1 Level 1 (0 points)

    Our issue is with a specific router.

     

    What router are you using? Our issue is an now known issue with apple and they will have engineers working on it ASAP. 

  • S. P. Cooper Level 1 Level 1 (5 points)

    Crtxn1,

     

    Your solution does not work for me. Sorry!

     

    Incidentally, this is not an issue of being able to get on and then being switched off, but rather an issue of trying to login to home Wi-Fi and being prevented doing so with a generic error regardless of whether the password was correct, and whether the network is even password-protected ("Unable to join network "<NetworkName>").

     

    At this time, this seems to be a problem with iPhone4s/iPad3 and certain models of Netgear routers (WGT624 and WG102, for example). So far, I have not seen its exact replication under different circumstances, and indeed other people reporting similar errors on different routers have been able to fix their problems with fairly common workarounds including router rebooting and resetting network settings on their iDevices. Those fixes do not work with the Netgear devices that we have.

     

    Presently, it appears this issue is caused by an incompatibility between iOS6 network authentication on iPhone4S/iPad3 and the routers mentioned above. More details to follow as they become available.

  • setrak Level 1 Level 1 (0 points)

    similar issues with iPhone 4S and Netgear model WG102...Works with other networks though...

  • Yeomanis Level 1 Level 1 (0 points)

    Not shure it's Netgear related, it's just a very popular router, and people report in because they saw Netgear mentioned and shout "me too".

     

    Many of my coworkers (5+) report exactly same problem with Unable to join network after upgrading to ios6, even after full factory reset of iPhone 4S. And we are using HP/H3C access points with central management. Few coworkers said they have 4S, not shure about others.

     

    We tried both network types, one is encrypted with WPA2 and hidden, and another is a free one, without any encryption and without passwords, it's just imposible to connect to any.

     

    On the other hand, i have iphone4, and have no issues after last night update to ios6 (trough itunes and USB).

  • Patrik Fred Level 1 Level 1 (0 points)

    Same router same problem, used the connection to update from 5 to 6 then it stopped working, haven't dared to update my phone because then I would probably be totally shut out from my wifi.

  • Mr. Ice one Level 1 Level 1 (0 points)

    Hi,

    I upgraded my iPhone directly from device 4s and iPad 3 to iOS6, everything was ok with WiFi (have old a/b/g Cisco AP@ home), when I went to work I had the "unable to join the network" (we have brand new corporate H3C WiFi solution).

    Did recommended things

    •Reboot your device with the on/off switch

    •Reset network settings (General–>Reset–>Reset Network Settings)

    •Select your network and tap “Forget this Network”

    •Select your network and tap “Renew Lease”

    •Toggle Airplane Mode on/off

    I also restored iPhone using iTunes on PC, naked phone without my settings and data also got "unable to join the network". I Tested many WiFi SSID with different security methods none of them granted access.

    Restoring back data hoping for solution….

  • Mr Parker Level 1 Level 1 (0 points)

    I am also having this problem, on the iPad 3 & iPhone 4s this is only happening since i upgraded to iOS 6,

     

    I have tried everything and it will not let me connect!

  • Avispartner Level 1 Level 1 (0 points)

    Same here, both on iPhone 4s and iPad3. All fine at home using Netgear equipment, but at work using different brand routers/access points nothing helps. Have just about tried every hint and idea that has worked for others, but unsuccessful...

     

    Quite disappointed, but at least I can use the devices at home...

  • H_M001 Level 1 Level 1 (0 points)

    Hi

     

    I have exactly the same problem with iphone 4s (ios6) getting 'Unable to join the Network'

     

    However iphone 4 (ios6) connects with no problems.

     

    Thanks for reporting this to apple!!

     

    Hopefully we get a fix quickly!!

     

    Keep us posted!!

Previous 1 2 3 4 5 Next