Previous 1 5 6 7 8 9 10 Next 145 Replies Latest reply: Feb 27, 2013 6:28 AM by bananagas Go to original post
  • jonstrasser Level 1 (0 points)

    Hi all

    I did the firmware downgrade on my WG102 - BUT still having ongoing issues and were curious if others were experiencing the following:

    1.   My iOS6 devices connect....but after some period of time seem to lose their connectivity - they still appear to be connected (with an IP address) and wifi icon on top of screen - however, if you try to web browse.....nothing loads.

    2.   My MacBook Air initially connects....but once it goes to sleep, it can't reconnect and gets an ! where the wifi icon is.


    Only solution to both these problems is to reboot or powercycle the WG102.   Anyone else have similar issues or thoughts?


  • S. P. Cooper Level 1 (5 points)



    I have also been having this issue, but it is very intermittent. For example: I can use my iPad all day long and not have the issue. On another day, it may happen several times.


    That said, I do not think it is technically related to the issue in this thread. That is, I have seen other people having the same connexion-then-loss problem on routers which are entirely unaffected by the issue being discussed here. It seems to be a problem with iOS6 Wi-Fi in general.


    Unfortunately, I do not have a fix at this time, nor have I been able to find one on these forums. And, because it is not something particular to our router issues, it is unlikely that it can be solved by the router-specific fixes listed here. Sorry!

  • jonstrasser Level 1 (0 points)


    I think it is specifically related to this issues - the downgraded firmware has some bugs - I know I had to upgrade a colleagues WG 102 to 5.0.3 to get his ipad to work last the downgrade has some bugs.


    This only specifically happens on my iOS6 devices - the few that I left on iOS 5.1.1 do not have this problem on the downgraded firmware.    It also appears to be an issue with the recent Mountain Lion - as I didn't have these issues before the router downgrade.


    Very frustrating....I've had some high level discussion with Apple and since they don't work directly with Netgear, this is moving slowly - I finally have the level 3 techs working on it though

  • apir Level 1 (0 points)

    I have exactly the same issue with my iPhone 4 and my Pirelli PRGAV4202N router. Everything worked fine before updating to iOS 6. After the update I couldnt connect to my WiFi anymore. All I get is a message saying "Unable to join the network"!


    This is really annoying!

  • S. P. Cooper Level 1 (5 points)



    That would make sense if the people who were having the dropped connexion issue you describe were the same people who were having the router non-connectivity issues which this thread discusses. However, those sets are not identical, so the two issues cannot be the same (though, one may experience both issues at the same time).


    The router issue described in this thread prevents all connectivity to certain models of router after the upgrade to iOS 6. Some--but by no means all, or even most--of the people with these issues are having dropped connexion problems. If the same problem caused both issues, everyone with the formerly-non-connect-afflicted routers now using the same downgraded firmware would be affected, but they are not.


    Moreover, as I said in my previous reply, the dropped connexion issue you are describing is not limited to people who are having the router non-connectivity issue described in this thread. To wit, there are other people who have been able to connect just fine on entirely different routers who are also experiencing the connexion issue you describe. As such, it is very clearly not the same issue, but rather a parallel issue which affects a different set of users--albeit a set of users which may overlap with the people experiencing the non-connectivity issue discussed here.


    In fact, I have had the dropped connexion issue that you are reporting at my place of work, where I never had any problems connecting at all, and where the routers are not amongst those affected by the non-connexion problem described in this thread.


    So, as I said before, the dropped connexion issue you are now facing is a larger one than the problem we are discussing here (in fact, a much larger one judging by the huge number of discussion forum posts mentioning your problem). And, consequently, the fix for it will likely not come from this thread, which is devoted to fixing a different, more narowly focused issue.

  • jonstrasser Level 1 (0 points)

    SP -

    I AM using Netgear equipment - WG102's.    After iOS 6 upgrade I had the same 'unable to join "network name"'.    I did the firmware downgrade to 5.0.1 from 5.0.3 - as others have tried....and my iOS6 devices can connect.....however, now I am getting the 'lack of data' issue - where over time...the device loses it's connectivity - even though an IP address is still present.



    My issues is directly related to this thread - as I am trying to see if others who have downgraded the firmware are also now getting connectivity issues some time after they ultimately join the network and need to reboot the AP/router.


    As a side note, since the downgrade, I am also having the same connectivity issues with my MacBook Air on Mountain Lion.


    NONE of these issues are happening to my iOS devices that I didn't upgrade (ie ipads, etc) - so 5.1.1 has no compatibility issues with the downgraded netgear firmware.


    Hence...the post here is to find if others are also having issues once they have downgraded the netgear firmware...and initially reported everything was working fine.   I'm trying to see if that is still the case.   Therefore completely related to the above Netgear issue

  • sopidy Level 1 (0 points)

    I think I'm having the same problem, though have a Time Capsule.


    I recently upgraded to IOS6 on my iphone 4s and have been unable to connect to the network. I get the dreaded "incorrect password" popup.


    I have at&t so I also reverted back to using the wireless signal from my AT&T Modem/Router Model 3801HGV and changed the SSID to something else + a shorter password and still get the "incorrect password" popup


    I attempted every possible fix I could find on these threads as well to no avail.

  • S. P. Cooper Level 1 (5 points)



    There are people with Netgear WG102s on old firmware who are not experiencing your issue, and people without WG102s who are experiencing your issue (see elsewhere on the forums for examples of both). Therefore, the dropped connexion problem you are experiencing is not particular to your router, but rather an example of a larger problem that seems to be affecting a huge number of users who have upgraded to iOS 6. Observing an instance of correlation is not the same thing as determining causation (i.e. you can experience two distinct issues at the same time without them necessarily being inextricably related).


    For example:

    At home, I have a Netgear WGT624v3.

    On the latest firmware (x.26), my iPad did not work, but my iPhone did.

    My iPhone occasionally dropped connexion.

    I downgraded the firmware to x.21.

    My iPad then worked. However, both the iPhone and the iPad still occasionally dropped connexion.

    Conclusion: firmware downgrade did not cause the connexion drop. It was taking place at the latest revision.


    At work, we have Linksys routers with the latest firmware.

    Everything (iPad and iPhone) connected fine

    However, my iPhone and iPad still occasionally drop connexion.

    Conclusion: having a non-connective router type doesn't cause the connexion drop. There were no connexion issues with this router.


    My neighbour has a DConn router.

    He has no problem connecting, but also drops connexion. He has tried multiple versions of firmware to no avail, and has gone back to using the latest, at my suggestion.

    Conclusion: as above.


    As you can see from this broad set of examples, the dropped connexion issue you are reporting is not limited to your router, is not limited to people who have downgraded their router firmware, and is not limited to people who had non-connectivity with their routers. So, even if some WGT102 users happen to have the same issue, that does not mean that their issue is caused by having a WGT102 (in fact, demonstrably the opposite: plenty of people without your hardware/firmware are having this problem, and there are people WITH your hardware/firmware who are NOT having this problem).


    In fact, the only thing your dropped connexion problem has in common with the issue described in this thread is that it took place after iOS6. However, this thread is not a general post-OS6-woes discussion forum.


    If you are interested in doing a survey of people who are affected by a dropped connexion issue, I suggest you create a separate thread for it. This thread is for a non-connectivity issue which cannot be resolved except through a firmware downgrade.

  • gsafety Level 1 (10 points)

    I have a Westell and any device still on 5.1.1 can connect to the wifi.  I only upgraded on iphone 4s and it still can't connect.  I get the same message that either I can't join the network if I disable the security or if I enable it I get Invalid password.  Have a appointment at the Apple store today.  I am so over this upgrade.  I thought Apple was better than this.

  • sopidy Level 1 (0 points)

    I ended up "solving" the issue by removing my security (though now I have to figure out how why I can't connect with security). So, I guess my issue is different from the other people in this thread since I think people were having problems even without security.

  • Jambo25 Level 1 (0 points)

    OK an update...


    Just received my iPhone 5 and guess what??? yes it does not connect to the netgear WG102 or the WAG102 with the downgraded firmware:(


    I have also tried updating the latest firmware back on both AP's and the iPhone 5 will still reject joining the wifi?


    The solutions to downgrade for the iPhone 4s to work is flakey at best since I noticed webpage take ages to load and sometimes the phone will not want to connect back to wifi until rebooting the WG102?


    Anyone having similar issues out there?


    Come on Apple sort this mess out you can't expect corporates or businesses to suffering while your software updates are incomplete or have been released without fully testing!!!

  • jonstrasser Level 1 (0 points)


    Having same problem w 4s after firmware downgrade.    Device seems to lose connection to wg102 after a while and requires a reboot or power cycle of the wg102.   No issues w my iOS 5.1.1 devices

  • S. P. Cooper Level 1 (5 points)



    The issue you are having with a dropped connexion is rather common and is being experienced by many people, some of whom have different routers and different devices. At this time, there appears to be no uniform fix. I am experiencing it on my iPhone4 and iPad3 (iOS6) regardless of where I connect: work, home, the coffee shoppe, and the home of a colleague--different routers and different firmware in every place, but I had the same problem. My wife also experiences issues with her device whilst at work, where they are using D-Link routers.


    I wish I had better news for you, but at this time there doesn't appear to be a fix. In any case, this thread is concerned with a non-connexion issue, so you may want to look elsewhere for information related to the eventual loss of connexion you are experiencing: consider creating, or posting, in a thread that is related to the dropped connexion issue. This thread is specifically for people who 'can't join home network after upgrade to iOS 6' -- further refined (by the O.P.) to those whose router/firmware combination were incompatible after that upgrade.


    As for your iPhone5 not connecting even after a firmware downgrade for the 102, I have not heard of anything like that thus far. You may want to try some of the other suggestions in concert with the downgrade: reset your network settings on your iPhone, or try changing, and even temporarily disabling, your router security. If that doesn't work, could you please post router logs of the failed connexions? That would be most useful.


    The official word from Apple thus far is that it is not their fault, and that we need to petition our various router manufacturers to fix the firmware on their products--some of which are long out of production. Personally, I think this is absurd given the sheer number of routers and manufacturers involved and the fact that everything worked fine under iOS 5.x. Hence, the more technical information we have to back us up, the better.

  • LapGear Level 1 (0 points)

    Hello, folks


    I work for Netgear. We are looking into the issue currently. Both WG102 and WGT624v3 use smiliar wireless chipset. We are checking the changes between the latest and previous firmware version.

    Sorry about the problem.

  • setrak Level 1 (0 points)

    In addition to Netgear WG102, similar problem encountered also with Speedtouch modems...

Previous 1 5 6 7 8 9 10 Next