Previous 1 2 3 4 Next 53 Replies Latest reply: Jan 2, 2013 2:54 PM by johannes Belgium Go to original post
  • videoeditiingmike Level 1 Level 1 (0 points)

    Figured out my issue. They changed something so iOS 6 can't play H.264 mp4s that have the field order set to Lower instead of Progressive. Dear Apple, will you be fixing this or can you point me to documentation that show's why you changed this?

  • techtock Level 1 Level 1 (5 points)

    Problem solved for me anyway.  Another Apple thread suggested using Quicktime 7.7.1 instead of the newest version.  The only problem is that version does not show up on the Quicktime site and the next earlier version available is 7.6.  Version 7.6 played video but dropped frames and was not useable.  It has something to do with a progressive vs. non-progressive codec file.  Anyway this is an easy fix.


    This is for PC Windows 7 not sure about Mac or other Windows versions


    1.  Go to control panel in Windows and find programs and features.  Find Quicktime, highlight it and then go to the top and select uninstall or change program.  Uninstall Quicktime


    2.  Go to this link  If you prefer to look at the website before downloading go to and search for Quicktime 7.7.1.


    3.  Download this version of Quicktime and you will be good to go.  Quicktime and my editing software (Corel Video Studio Pro X5) all work fine now.


    Life is good again.

  • mschwa1967 Level 1 Level 1 (0 points)

    same.  shot some movies on iphone 4s with ios 6, QuickTime Pro plays audio but video is a black screen.




    p.s. revert to QuickTime 7.6 worked - thanks!

  • aggravateduser Level 1 Level 1 (0 points)

    Dear Apple,


    This is totally unacceptable for videos shot with YOUR new software to not be viewable on a PC. Before we had to put up with videos either not transferring (due to size) or jumpy videos. Now we only have sound --- videos are supposed to be VIEWED!


    Please fire whoever developed this new "feature" along with the person who developed your lumpy new maps.

    I bought my iphone 4S because I was told it was the latest and greatest thing (before the most recent iphone release).


    I spent a lot of money to have a superior product - issues such as this one make me think I should have bought a cheaper model from another vendor.

  • jzanna13 Level 1 Level 1 (0 points)

    Experiencing the same thing, VERY FRUSTRATED.  I posted a question about this earlier today, before I found this thread. Shot some videos of my son using iphone 4s after the update to IOS6.0 and now I can't play them in Quicktime because the video is a black screen (even though I can hear the audio). I'm going to trying installing an earlier version of Quicktime (7.7.1) as suggested by techtock...hopefully this works.  I'm beyond annoyed...

  • vivakoenji Level 1 Level 1 (0 points)

    date of the original post : september, 19... it's been 15 days Apple knows about this problem...

    and ? no communication, nothing, "silence radio"... what the **** are they waiting for ?

    Apple ? someone in, there ? too busy with maps ???

  • jzanna13 Level 1 Level 1 (0 points)

    Uninstalling the newer version of Quicktime, and installing an earlier version (7.7.1) did the trick!  Thanks to techtock for the helpful suggestion!! 

  • Echo Park iHouse Level 1 Level 1 (0 points)

    This worked for me as well. I can import the video taken on iPhone 4s / iOS 6, on my Windows 7 64bit laptop (using Sony Vegas Platinum HD 11) and, without detecting (so far) any dropped frames, I can finally edit my "space shuttle flyover LA" video, like the dork I am!! Thank you so much techtock.

  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    I have the problem, but I suspect it's not exactly with ios 6.  Although my phone has been upgraded, I haven't transferred any videos from my iphone recently.  My problem started happening when I upgraded to Windows 7 64 bit.  I noticed that some relatively old videos shot with my iphone 4 and saved to my hard disc (.MOV) would only play in Windows Media as audio only (no video) and when I installed the latest Quicktime 7 I get an Error 2002- "Bad Atom" and nothing happens at all.  Some older files play, others get the error. 


    I downgraded my QT to version 5.something, and the videos play, but Win7 gripes and flashes since the screen colors are not supported for this old program. 


    There is definitely something going on here.  Other threads hinted that it's some kind of codec problem between Quicktime, Windows 7, and iTunes.  When I rolled from XP to Win7 I also upgraded iTunes to the latest version.  Perhaps something happened then.  When I get home tonight I'll try QT 7.6.

  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    techtock's fix didn't help me.  Now I'm running QuickTime with iTunes  OS is Windows 7 64-bit Service Pack 1.  Strangely, I found only certain videos give me the "Error -2002: a bad puglic movie atom was found in the movie".  With one exception, its only affecting videos I shot and uploaded prior to around August 15, 2010,  Bizzare!  We are also running verisions of Firefox and Chrome as browsers. 


    Sometime in the past, I converted these files into iTunes videos, and these (stored in the \iTunes Music\Movies folder) were encoded with "Low Complexity" using H.264 codec.  These files are stored as .m4v's instead of .mov's.  Weridly, all of these currently work in iTunes.  I don't want to delete them since they may be the last working copies. 


    The videos that don't work show up in the main Video folder with the Quicktime Logo only.  The files that work without the error show up with a thumbnail of the video content. 


    Any thoughts would be greatly appreciated!

  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    OK, so I ditched QT version and installed version per Kathy9's post... voila!  All my old videos are working now.  Something was put in one of the tools on my Win7 machine that was getting angry.  Now all the code seems to be peacefully co-existing.  Thank you!!


    And for Echo Park iHouse:  I just found this amazing video today of the flyover from the vantage point of the F-18 chase plane.  Truly awesome.  Enjoy!




  • RZ-Operator Level 1 Level 1 (0 points)

    Thanks to techtock,


    I also had problems with Sony Vegas. No picture, only sound.

    Removing 7.7.2 and reinstalling 7.7.1 helped me further.

    Sony Vegas working again.

  • Paco44 Level 1 Level 1 (0 points)

    I also have this problem, found out today that any video, either 4s or imported, then run through iMovie and saved to Camera Roll, when run through Quick Time or Adobe Prem Elem or any other program turns out BLACK screen...Funny thing, the program that is uneffected is,,,,Microsoft Movie Maker!! All of the above worked with ios 5.1

  • mrfm Level 1 Level 1 (0 points)

    iPhone 4S with iOS 6 / Win 7 - 64bit


    Same problem with videos recently shoot with iOS 6 - Can't see image on videos using the latest QuickTime Player 7.7.2 (can hear only audio).


    I downgrade QuickTime to version 7.7.1 as suggested by techtock ( I can see image now ) but I still see choppy videos on QuickTime and also on my video editor ( Corel Video Studio Pro X4 ) videos don't play smoothly.


    Any other video taken before upgrade play fine on QuickTime.


    iPhone 4S & Windows Media Player can play all videos fine also, without dropping any frames, no lag.


    Hopefully they fix this asap. Is very frustrating.

  • pacondabeat Level 1 Level 1 (0 points)

    i had the same problem bro with sony vegas 11. i downgraded my quicktime back to 7.6 and recorded a small clip with my 4s. plays like regular now. here the link to 7.6.