14 Replies Latest reply: Oct 2, 2012 8:02 AM by johnoconnellii
mdbrew Level 1 Level 1 (0 points)

Did the update over WIFI.  Downloaded fine.  Installed fine, or so I thought.  Phone went to reboot and came back on with the connect to iTunes graphic.  Connected to iTunes, it wanted me to restore the phone.  WTH?  I rebooted the phone (held down home and lock buttone till it restarted).  Apple logo came up and disappeared leaving just the black screen and spinning wheel.  It has been this way for 2 hours, with the Apple logo reappearing every 20 mins or so and then goes right back to the spinning wheel.  Any suggestions??  Thanks!


iPhone 4, iOS 6
  • AnaMusic Level 9 Level 9 (57,070 points)

    Try Here  >  http://support.apple.com/kb/HT1808

     

     

    You may have to try this More than Once...

  • Trumania Level 4 Level 4 (1,160 points)

    Well.. for some reason the update failed and the phone wanted you to connect to iTunes to restore....

     

    Force the phone back into recovery mode and restore the device

     

    Press and hold the Home button and plug it into computer, release the home button when you see the Connect to iTunes screen on the iPhone and iTunes should recognized the device in recover mode.

     

    http://support.apple.com/kb/HT1808

  • mdbrew Level 1 Level 1 (0 points)

    Thanks for the info.  So no that it will eventually restore itself?  It's my daughter's phone and of course she hadn't done a back up for a few months. 

  • AnaMusic Level 9 Level 9 (57,070 points)

    mdbrew wrote:

     

    ... So no that it will eventually restore itself?  ...

     

    Sorry... not understanding this...

  • Batasas Level 1 Level 1 (0 points)

    My iphone 4 while installing ios6 got an error (unfortunately i did not write it down as well). Now it is stuck in stage when shows itunes logo. I tried to put it in recovery mode but unsuccesfully. i do everything correctly, (trust me i did it quite few times before so i know how to do it), but it looks like itunes does not see the phone and it gets again in the stage where shows itunes logo and i cant do anything.... any ideas? i am even thinking in downloading redsnow and try to jailbreak it and then restore ...

  • Batasas Level 1 Level 1 (0 points)

    can't even get in DFU mode.... it just shows the apple logo and goes to itunes logo.. and gets stuck...

  • Batasas Level 1 Level 1 (0 points)

    ok so restart of computer allowed me to see my iphone on itunes and  get into recovery mode.. unfortunatelly it looks like i am stuck like everybody else. After restoring it askes me to restore again;]

  • Purejade82 Level 1 Level 1 (0 points)

    I have the same exact issue. After updating all I get is an apple logo. I spent 1hour 45min with apple care and got nowhere. I phone is not jailbroken. Any help would be great

  • mariljon Level 1 Level 1 (0 points)

    Same problem here for three days now, won' let me do anything No not jail broken, tried the restore etc etc... Off to the apple shop

  • Lakhouane_ Level 1 Level 1 (0 points)

    I've just experienced a similar problem. I plugged my iPhone 4 into the mains powered USB overnight and selected the IOS 6 update, thinking that when I woke it would be up and running. However, when I woke the next morning I found the screen displaying the 'connect to iTunes' image. I connected my phone to my PC and to iTunes and it told me that my phone had to be recovered and restored, so I selected for my phone to be restored, but then iTunes tells me that there was an error. So, I unplugged my phone and all that is there is the white apple logo and when i tried to connect it again it, my PC didn't recognise the device. I left it for a couple hours and the apple logo just remained on screen and drained all the battery. I looked around on youtube for vidoes explaining how to overcome the problem. I found one that allowed me to get my PC to recognise the device. iTunes began to recover the phone, but shortly after said there was an 'error' and the iPhone cannot be restored. 

     

    Watch the video and see if it works for you...

    http://www.youtube.com/watch?v=AQk4-krrNVk

     

    <Edited by Host>

  • bellaparra Level 1 Level 1 (0 points)

    did you find the solution?  that happened to me too! im frustrated. 

  • mdbrew Level 1 Level 1 (0 points)

    Nope!  I had to force the phone into restore mode. Then after 4 errors, and 3 days,  I finally got it restored.  What a pain!  Not to mention there was not a recent backup and my teenage daughter lost lots of stuff.  Yes her fault, but this should not have happened.  Thanks Apple!  :(

  • mariljon Level 1 Level 1 (0 points)

    I kept an eye on all these suggestions, unfortunately the only fix was the trip to the apple store, where they 'restored' my phone. Not smooth sailing there even, apparently they use a 'different system' to restore and I was told it couldn't have been done 'at home'!!!!  Yes I lost lots of precious photos, should have done a backup before updating :-(  And like lots of useres I am finding my battery life has been 'shortened', hope they fix some of these bugs soon........

  • johnoconnellii Level 1 Level 1 (0 points)

    OK SO, after about an hour on the phone with apple tech support and being helped by a real "genius" I have figured out how to fix this... on my own. @Trumania s link will get you started. http://support.apple.com/kb/HT1808 , do this to get back to the screen that tells you to plug your iphone into itunes, and get rid of the plain apple logo. After that you can do a system restore from iTunes. Yes, I know your getting and error message with a 4-digit code (that i can't remember - but it goes something like 39XX - dont hold me to it). Anyways the reason you get this error is because your iTunes is out of date. To install iOS 6 you have to be running iTunes  10.7.0.21. If you don't know how to check your version, click >help>About iTunes your current version will be one of the first things you see when scrolling. NOW I couldn't use the iTunes app to update and you may also have to go to the website. After you install, you must restart your computer, follow the instructions in the link provided and then restore your iPhone. It will probably have to be done twice, because by the time the new update is installed in iTunes your phone will have reverted back to the unfunctionable apple logo, just repeat the steps and restore a second time, this should work. It did for me anyways, but not without using all my data, luckily my last back up was only a week ago.