Previous 1 2 Next 24 Replies Latest reply: Oct 2, 2013 7:02 PM by NCTHANG
Guy-CP Level 1 (5 points)

Has the option to switch off wifi auto login been removed or replaced in iOS6?


iPad (3rd gen) Wi-Fi, iOS 6
  • Johnathan Burger Level 6 (15,882 points)

    It's called "ask to join networks",  it's still there.

  • simon69c Level 1 (0 points)

    Johnathan, that's a different option.  The one Guy-CP is asking about used to be found on the page for a specific WiFi network (tapping the blue > next to the name of a WiFi network).  In iOS 6 the only options you get are Forget this network, Auto-Join, and then onto IP Addresses etc., whereas in iOS 5 there was also a toggle option for Auto-Login.  This was useful because toggling it off could allow you to get to a WiFi login page in Safari and trigger Autofill to remember the username and password (Auto-Login could then be toggled back on in WiFi settings).  With that option no longer there it appears there is no easy way to get Autofill to remember WiFi username and password logins (for WiFi networks that require you to enter them via 1.1.1.1 each time you join them).

  • Clayhilm Level 2 (285 points)

    I have the same question. My hospital's guest wifi requires accepting conditions on a web page for access. With iOS 5 I had to shut off auto-login to get to that web page. Since upgrading to iOS 6 the auto-login option switch is no longer available. I have other hotspots I anticipate similar problems with if there is no auto-login toggle. Any help?

  • WozzaX Level 1 (15 points)

    Same issue here.

    Im hoping they put this option back in.

     

    Not holding my breath though.

  • yurisan Level 1 (0 points)

    I have the same problem. To use internet at my University I have to connect to wi-fi connection and then use VPN. With iOS5 I didn't have problems, but now, with iOS6, there isn't auto-login option, and everytime I connect to university net, a page opens automatically explaining how to set VPN. If I close the window, wi-fi disconnect and I cannot use VPN.

    So, i need to remove automatic login, but now is not possibile. Somebody can help me, please?

  • Gozen Level 1 (0 points)

    I too am in the same boat.

     

    I work at a Medical College and used Cisco NAC to create a guest access to connect my iPhone.  I also did the same thing, where I would auto login off so I could have Safari remember my username and password.

  • SharkyPR Level 1 (0 points)

    We also have issues with the corp wifi on ioS 6 after Apple removed the auto-login option.

  • FD310 Level 1 (0 points)

    Same problem here I am not able to join Time Warner TWCWIFI hotspot anymore.  I use to also switch off auto-login in order to login into the wifi hotspot.

  • SharkyPR Level 1 (0 points)

    We need an option to set the default Apple.com URL for checking if you are behind a captive Wifi and the auto login Toogle back.

  • skd2342 Level 1 (0 points)

    I totally agree... Please return this seemingly innocuous feature...

    All the wireless hot zones that I use, have Web-based authentication forms
    Yeah it saves me from entering data each time into the form… but it did save me time
    Not a lot but I want it back, please!

  • TaiHaM Level 1 (0 points)

    Same problem for us, verry anoying because when you close the authentication page, you'll be disconnected of the Wifi ...

  • clemmment Level 1 (0 points)

    Please put this feature back in! I can't connect to the hotspots I used to connect to! 200+ new features in iOS6 but Apple didn't say they would remove some!

  • Skydiver119 Level 7 (25,967 points)

    Tell Apple

    http://www.apple.com/feedback/

     

    We're just users here, we can't control what APple does. But if it's an 'improved' feature that's an issue, the programmers need to know about it, and they don't read this forum or keep track of issues here. Feedback, however, is logged.

  • Tylerbra Level 1 (0 points)

    I have the same problem with my iPhone 4. My university requires you to open safari to complete the login process. Without the auto-login toggle switch when i connect there is a roll-up window that titles Log In and after a while a pop-up says an error occurred. I think the only way to fix this problem is if apple puts the auto-login toggle back on wifi settings.

Previous 1 2 Next