1 6 7 8 9 10 Previous Next 1,014 Replies Latest reply: Mar 16, 2014 4:35 AM by Sedici Go to original post Branched to a new discussion.
  • 105. Re: bluetooth music issues after iOS6 update
    flexfromwuerenlos Level 1 Level 1 (0 points)

    i have the same problem.

    after upgrading my iphone4s to ios6 my alpine car-audio player dosn't start music and audiobooks.

    wenn i start it on the phone it works, but the player is not able to start playing.

     

    flex

  • 106. Re: bluetooth music issues after iOS6 update
    mikefxd Level 1 Level 1 (0 points)

    Kenwood emailed me back and have set the issue to their engineering deptment to look into.

  • 107. Re: bluetooth music issues after iOS6 update
    KingOfLimbs12 Level 1 Level 1 (10 points)

    Got my 5 today. Still have the problem with my Volkswagen stereo. Apple, you have two weeks before I return the phone and go to Android.

  • 108. Re: bluetooth music issues after iOS6 update
    bprecey Level 1 Level 1 (0 points)

    I'm having this issue too. Only just bought my Alpine CDE133BT. Not impressed at all!  No Avrcp including meta tag info. All gone. Worked perfectly before. I hope I have not wasted my money. :-(

  • 109. Re: bluetooth music issues after iOS6 update
    Lighty_ Level 1 Level 1 (0 points)

    @spanks127: ohoh... That is no good news.. I suppose that really reduces the chance that Apple will quickly act on this and release a proper firmware that does well with the "old" iPhones..

     

    I also tried the suggestion from henslegs with the closed Music app. I tried it twice. That was no gamechanger, still not working. My Alpine than says "Searching" for hours, yeah.. Really.. for hours.

     

    @KingofLimbs12: I'm sorry for your personal bad luck.. BUT.. At least that means it's not only an "old" iPhone problem - that propably puts a bit more pressure on Apple..

     

    Message was edited by: Lighty_

  • 110. Re: bluetooth music issues after iOS6 update
    Village40 Level 1 Level 1 (0 points)

    I just spent $80 on two Logitech Bluetooth adapters for my stereos. Now neither will connect.  They pair for maybe a half second, then disconnect.  I've tried all the self help stuff (ie: rebooting, reinstalling software, etc.) I hope this gets fixed because it is really putting me off of Apple at the moment, after owning every single iPhone that's been offered.

  • 111. Re: bluetooth music issues after iOS6 update
    mjwassmer Level 1 Level 1 (0 points)

    I've decided I'm not waiting around. I'm going to try Android.

  • 112. Re: bluetooth music issues after iOS6 update
    trl1138 Level 1 Level 1 (0 points)

    Same issues here with a Pioneer AVH-P3400BH and iPhone 4. All I can do is pause the audio. No metadata, no other control. Apple, this is the first update that I really regret having installed. Most new features aren't available on a 4. I was OK with that, but breaking Bluetooth audio is inexcusable.

  • 113. Re: bluetooth music issues after iOS6 update
    Mr Tiki Level 1 Level 1 (0 points)

    Just called Pioneer.  They are receiving lots of calls regarding this.  Have a case # and will get a call when they figure out what to do.

     

    Personally, I wouldn't be so quick to blame Apple.  Apple could be the problem, but in the world of ever evolving standards, the problem could also be laziness on the part of Pioneer or Parrot.  They likely assumed that their products would work with the latest Bluetooth standard and never bothered to check stuff out.  Depending on the capabilities of their hardware, a firmware update on the head units should be all that's needed.  We'll have to wait and see.

  • 114. Re: bluetooth music issues after iOS6 update
    soleobjective Level 1 Level 1 (0 points)

    Mine isn't working either. So a firmware update would require connecting the headunit to a laptop? Sorry I'm completely clueless on how that would work.

  • 115. Re: bluetooth music issues after iOS6 update
    Feek Level 1 Level 1 (0 points)

    Depends on the manufacturer so check your manual.  On my Alpine I have to burn the firmware to a CD then turn the unit on while holding down a couple of buttons.

  • 116. Re: bluetooth music issues after iOS6 update
    pmsilml Level 1 Level 1 (5 points)

    I spoke to a rep at Alpine today.  They are aware that there are major issues with the release of iOS 6 and ALL their products.  The said they will have to do a firmware update and he had no idea when that would be available.

     

    Not good as I bought a new unit yesterday !  It workd great driving home and this morning no iPhone interface would function properly.  I updated my OS last night.  And I cannot go back to OS 5 I am told by Apple people.

     

    I love Apple products but I must say I do not like their "we know best" attitude when it comes to deciding what OS I should run on my iPhone.  I would much rather have OS 5 and let my iPhone work with my stereo.

     

    Hopefully this firmware update will not take too long but I know there is no way it will be right away.  The Alpine rep said his phone started ringing off the hook at 8 am from Alpine techs all over the country !

     

    So clearly this was news to them.

  • 117. Re: bluetooth music issues after iOS6 update
    mikefxd Level 1 Level 1 (0 points)

    Here is the reply from Kenwood

    Hi Mike,

     

    Thank you for providing the details.

     

    We have confirmed the same result in our office.  However, our US office (with the same device) cannot which is odd.

     

    We will continue to investigate and work towards a solution.

     

    Thank you for your cooperation.

     

    Best regards,

     

    Francisco

  • 118. Re: bluetooth music issues after iOS6 update
    tim.romitelli Level 1 Level 1 (0 points)

    I am having the same issue with the Uconnect in my Chrysler 200. The Apple 'ipad' music displays correctly, but the Pandora music info is now missing. SOunds like a blutooth permissions issue. Apple clamped down on bluetooth security and didnt tell any of teir developers!

  • 119. Re: bluetooth music issues after iOS6 update
    apu2009 Level 1 Level 1 (0 points)

    Just wanted to chime in on this issue.

     

    I upgraded my iPhone 4 to iOS 6 and the Bluetooth audio issue occurs for me as well (Pioneer AVH-2400BT). No track info, can't change songs from the unit, only from the phone itself. When I connect it through USB it seems to work just fine.

     

    I tested with my sister's phone (still on iOS 5) and it works perfectly fine, everything is there. Then we went to her car (VW Golf) and her stock radio works with her phone, but not mine. The music streams but you can't change the tracks with the car's controls.

     

    This clearly isn't an isolated Pioneer issue, it's happening with Alpines, stock radios (whatever brand VW uses), Pioneers, and probably other ones. I'm seriously considering downgrading to 5.1.1

1 6 7 8 9 10 Previous Next