Previous 1 8 9 10 11 12 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • Poisedgord Level 1 (0 points)

    Just to add my iPhone4 with iOS 6 also works as it should with my friends kenwood KDC-BT60U

  • 3under356 Level 1 (0 points)

    Me too..  2011 General Motors vehicle in Australia..  worked fine yesterday, updated to IOS 6 today and now bluetooth not working at all.. C'mon you muppets..  R u seriously saying that in all you pre-release testing that you did'nt check to see what Bluetooth did...???!!!???  massively negligent...! 

    Can we please get a statement on when patch will be ready ?

  • Lord Mischief Level 1 (0 points)

    Ok just disconnected and reconnected to my DEH-6400BT and i have call functions pick up, hang up and make calls but still no music control. As above how long till a patch or fix please this sort of thing makes it dangerous to use your iphone.

  • gf_koehler Level 1 (0 points)

    Same goes for our Pioneer AVH-2400 BT. You cannot skip to the next title and do not receive information any more after the update to IOS6.

  • Chizzy24 Level 1 (0 points)

    I'm having the same issue. I drive a 2012 civic si and my Bluetooth has always worked flawlessly. As of yesterday when I purchased the new iPhone 5, my Bluetooth doesn't even show on my phone. It simply looks to b searching for the connection and never finds It. I decided to just hard wire the phone to my cars USB port and was again surprised to find the car didn't recognize the device. After playing with the phone I found that if I plug the phone in while my music is playing it connects. No luck with The bluetooth regardless of what I tried.  It's almost expected to see problems when a new OS is released. We can only hope apple is quick to release an update for the issue.

  • hcvmia Level 1 (0 points)

    One more. I have a Clarion CX609.  Bluetooth worked fine until OS6 and iPhone 5.  Bummer.

  • skparis Level 1 (0 points)

    I have tried to downgrade to IOS 5.1.1 but everytime I do I get the 3194 error (meaning Apple is blocking it) any suggestions. I too can no longer use my Bluetooth in my Volkswagon!! GRRRRRR so frustrating that you can't downgrade.

     

    Thank you for any help!

  • van-daviz Level 1 (0 points)

    I'd like to take this opportunity to thank apple's CSR team for being totally silent. It really helps all of us consumers! Pull your finger out & make a statement already! O'l Steve will punish you for eternity!!!

  • bajancwtrfl Level 1 (0 points)

    I have a Pioneer AVH-P2400BT and I have the same issues after upgrading to iOS 6 on my iPhone 4S.  What is going on?

  • Tony Dehnke Level 1 (5 points)

    Apple is not going to respond on here.. everyone needs to provide feedback to Apple via their phone # for support, to the Apple Retail stores and via the website feedback system has.

     

    Responding on this forum isn't going to move the needle.

  • Lawrence Finch Level 8 (35,063 points)

    The only problem with your argument is that BT 4.0 was in iOS 5.0.

  • apu2009 Level 1 (0 points)

    Tony, do you have the link to provide feedback via the website? When I try to do it the site keeps redirecting me to make a support call. My phone's coverage is expired so there's no way that I'm gonna pay $20 + tax to do it.

  • Lighty_ Level 1 (0 points)

    @ Lawrence Finch: Thanks for that info. I just read on some tech-website that they "introduced" BT 4.0 with iOS6, but good possibility that they were wrong. But, what does that mean now? That there shouldn't be any of this incompatibilities within iOS6? That BT is implemented incorrect?

  • Lawrence Finch Level 8 (35,063 points)

    BT 4.0 only adds features to the BlueTooth API, it does not remove any; if the connected device doesn't use those new features it should work as it always did. I was using a BT 4.0 device with my iPhone 4s before I updated, and both it and the system in my car, which is BT 3 (2012 Prius) work as they always did.

     

    BT can be finicky with any device; the things to try first are to unpair the device from both the phone's side and the car's side, then reboot the iPhone and pair again. Also, if the car has a "reset" option for the audio system try that, then pair again. On the iPhone it also sometimes helps if you Reset Network Settings (Settings App, General/Reset).

  • roberob Level 1 (0 points)

    this does not help...it is definitely an issue with iOS6.  apple will surely resolve it very soon

Previous 1 8 9 10 11 12 Next