Previous 1 33 34 35 36 37 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • drewe2000 Level 1 (0 points)

    Good news for one piece of hardware.


    My Kenwood KDC-X696 works beautifully with an iPhone 4 (iOS 5 and iOS 6), iPad 3 (iOS 5), and iPhone 5 on iOS6.


    This includes the USB jack via my USB to Lightning adapter and also by Bluetooth. Placing calls (from phone or stereo), receiving calls (from phone or stereo), looking up the address book on the stereo, Bluetooth audio for music (with track information and the head controls the playlist fine), music via the USB jack (controlled by the head) with track information, and other audio over USB or Bluetooth which includes map guidance by Apple's Maps and Navigon. It also charges over USB to the 30 pin adapter or the Lightning adapter.


    I recently chose this stereo for an older car because Kenwood's site specifically lists it as compatible with iPhone 4 and iPhone 5 and iOS 6 over USB and Bluetooth. Some of Kenwood's stereos are listed as incompatible, and most of those are described as relying on Parrot for Bluetooth connectivity (The KDC-X696 is described on Kenwood's site as using their own firmware, not Parrot). I think that's an underlying theme with other manufacturers and car companies.


    Anyway, I wish all of the stereos worked, but this one is working fine if anyone is looking for one that works as expected. Pioneer's site also lists which stereos are compatible, and I would like to assume it's accurate.

  • Fancher Level 1 (0 points)

    It's a fact that multiple 3rd party bluetooth devices were affected by this. I find it insulting that Apple would release an update that doesn't fix the issue. Their sucky maps app gets all the press, but this is still relatively unknown. The respect I once had for Apple is eroding quickly. Being completely silent about it is unacceptable to me. Customer satisfaction: 0.

  • William Kucharski Level 6 (14,965 points)

    Fancher wrote:


    It's a fact that multiple 3rd party bluetooth devices were affected by this. I find it insulting that Apple would release an update that doesn't fix the issue.


    If it's not their bug, they're not going to fix it.


    Feel as insulted as you like.

  • William Kucharski Level 6 (14,965 points)

    Dr Agonlord wrote:


    I cannot believe that dam,n is on the banned list of words. My post looks like I was really swearing now rather than making a casual statement


    Uh, you were swearing if you were using the word you insisted on posting.

  • Dr Agonlord Level 1 (0 points)

    'Frankly my dear I don't give a 4x' was swearing in that film all those years ago? It's another of those words that was corrupted in use by a faction that is bound to cause offence to many if mentioned here. In the strictest sense of the word it was not a swear word. Nor is it a swear word in the locale from where I am based. I can understand why some may take offence to it. But in the same way the 3 letter word that is now used to identify homosexuals, it was never intended to be used how it now is. I didn't want to spark a dispute or conversation over the word, I was merely making a statement. Personally I am drawing a line under this now before it gets out of hand, but my reasoning for it not being a swear word is based on this:-


    Dxxx: **** comes via Old French "dxxxer" from Latin "damnare," a derivative of the noun "dxxxum." This originally meant 'loss, harm' (it is the source of the English 'damage'), but the verb dxxxare soon spread its application to 'pronounce judgment upon,' in both the legal and the theological sense. These meanings (reflected also in the derived 'condemn') followed the verb through Old French into English, which dropped the strict legal sense around the 16th century but has persisted with the theological one and its more profane offshoots. Condemn, damage, indemnity.

  • William Kucharski Level 6 (14,965 points)

    You can come up with an etymological definition for most any curse word (really, calling someone a son of a female dog is wrong because why?) but the bottom line is it's long been considered a curse word and yes, Gone with the Wind's release was surrounded by a firestorm of controversy because of Rhett's use of the word, as was the release of the stage play and film D__n Yankees.

  • Dr Agonlord Level 1 (0 points)

    Like I said. Line under it. I only said I couldn't believe it was a censor word. Can we let it lie and move back to the thread. I never posted the darn thing (see, avoided it this time) to start a debate. The alternative is we get all snippy and tetchy as each post continues ever onwards. I can do without it going on, and I am sure everyone else can do without the continuing saga of which words are swear words. Had I not run into a similar situation when I tried to write something about the car stereos control nob (albeit spelt correctly) in another place on the web on the same day, I likely would not have said anything. I honestly didn't see darn the consequences as an issue. The killer now will be if darn is banned too. Being adult about it, whatever is said next if a continuation is looked for will be disregarded before it all gets out of hand.

  • William Kucharski Level 6 (14,965 points)

    No worries and no snippyness here; back to "is it a bug?"

  • kmajor Level 1 (5 points)

    So I updated to iOS6.0.1 a few days ago, but just went to use my Jabra BT620 headphones tonight. Before the update - all was perfect! After... I can only control music and use voice activation. The headset does not appear as an audio device any more for video or audio.


    The exact same thing happened after I upgraded to either iOS4 or 5, can't remember. Probably 4. It took some searching, but ultimately a download from Jabra, connection to a WinXP system and firmware update for the headphones fixed it.


    Looks like I have to wait again now for the same thing. I didn't see any updates to BT listed in the 6.0.1 update notes, but I'm pretty sure there must have been something. (Using iPhone 4)

  • swansong04 Level 1 (0 points)

    Can't believe there is 35 pages and there hasn't being  any resolutuion !!


    pioneer deh-9400bt


    pioneer offer no explanation either !!!


    pretty **** poor support imho


    by both parties

  • joshs85 Level 1 (0 points)

    Screw all of this.  I just switched to republic wireless.  Its 19.99 a month.

  • andreabdg Level 1 (0 points)

    I have a similar problem with Alpine CDE-133BT and iPhone 4s and 5 since iOS 6.0.1:

    the specification in the Alpine CDE-133BT user manual regarding iPhone are NOT respected.

    Only the "Pause and Playback" botton on the Alpine CDE-133BT is able control the iPhone.

    The other bottons (Selecting the desired song, Random Play Shuffle and Repeat Play) are NOT able to control the iPhone.


    It is very difficult and dangerous to use the system while driving!

  • monney4483 Level 1 (0 points)

    It is their problem just updated to io6, now music is muffled and plays in slow motion when paired to toyota jbl factory stereo

  • GilbsonLP Level 1 (0 points)

    Same issue here.

    After updating to IOS 6.0.1 we can't connect our phones to our Sony MEXBT4000P car audio system, so no hands free and no music.


    VERY annoying. Should be fixed and/or at least get a comment from Apple.

  • jydemagt89 Level 1 (0 points)

    I have exactly the same problem with my pioneer.


    Does anyone know if apple is working on the problem?

Previous 1 33 34 35 36 37 Next